Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummstörung nach Mischpultanschluß

+A -A
Autor
Beitrag
Andland
Neuling
#1 erstellt: 22. Aug 2004, 09:27
Hallo miteinander,

ich bräucht mal dringend Eure Hilfe:

Für ne Party möchte ich ein altes Stereo-Mischpult einsetzen.
Ich hab das also zwischen die Signalquellen und den Verstärker geschaltet, die Cinch-Verbindung zum Verstärker hergestellt und...
hatte schon ein Problem.
Lautes brummen aus beiden Boxen.
Das Mischpult hing zwar am Netz, war aber nicht eingeschaltet. Die CD Player hatt ich auch noch gar nicht angeschlossen.
Ich habe dann die Verbindung wieder getrennt. Dachte, es hilft wenn ich zuerst beide Geräte mit dem Massekabel verbinde.
Aber: Schon wieder dieses brummen, obwohl sonst keine verbindung bestand....
Jetzt bin ich ratlos.

Hat jemand nen heißen Tipp für mich? Würd mich sehr freuen!!

Danke
Andy
DB
Inventar
#2 erstellt: 22. Aug 2004, 09:59
Hallo,

haben beide Geräte (Mischpult, Verstärker) Schukostecker? Wenn ja, wird die Verbindung mit einem Signalkabel wohl zu einer Brummschleife führen (um das zu vermeiden, haben Profiteile erdfreie symmetrische Ein- und Ausgänge).
Falls es nur beim Anstecken von Signalkabeln brummt, kommt als Fehlerquelle ein Defekt des Gerätes / Kabels infrage.

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Mischpult + Verstärker brummt
Rebell84 am 11.10.2013  –  Letzte Antwort am 12.10.2013  –  3 Beiträge
Beschneidet ein Mischpult die Qualität?
Goagoampu am 22.11.2010  –  Letzte Antwort am 23.11.2010  –  2 Beiträge
Brummen am Verstärker
ferengi2001 am 22.12.2003  –  Letzte Antwort am 24.12.2003  –  3 Beiträge
Mischpult, Endstuffe???
Punk0r am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  20 Beiträge
Mischpult und Fernbedienung
Toby87 am 21.12.2008  –  Letzte Antwort am 23.12.2008  –  2 Beiträge
PC zu Mischpult in Verstärker
zonk90 am 09.03.2009  –  Letzte Antwort am 11.03.2009  –  9 Beiträge
PC + DVD Player an Verstärker angeschlossen = Brummen
Paddy_HH_1984 am 01.11.2007  –  Letzte Antwort am 03.11.2007  –  2 Beiträge
ich hab ein kleines problem
Major_David am 09.02.2005  –  Letzte Antwort am 25.02.2005  –  19 Beiträge
Mischpult kaputt!
JCM900 am 19.08.2004  –  Letzte Antwort am 19.08.2004  –  2 Beiträge
Lautsprecher Verteiler / Mischpult
Br41n am 06.05.2007  –  Letzte Antwort am 06.05.2007  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 98 )
  • Neuestes Mitgliedgattendorf
  • Gesamtzahl an Themen1.345.444
  • Gesamtzahl an Beiträgen17.665.567