Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rauschen beim Verstärker (Anfänger braucht Hilfe!)

+A -A
Autor
Beitrag
Ignatz_der_I
Stammgast
#1 erstellt: 24. Nov 2004, 15:15
Also ich hab einen 2x10 Watt Verstärker und eine Stereo-Klangstufe vom Conrad gekauft. Ich wollte es so bauen das ich den Verstärker mit Akku laufen lasse und somit einen tragbaren Verstärker für Unterwegs hätte. (Die Discmanboxen und fertigen Verstärker sind schrott deswegen der ganze Aufwand!)

folgendes Problem:
es ist alles abgeschirmt und an einen zentralen Punkt laufen alle Masse Verbindungen rein. Habe den Verstärker provisorisch in ein altes PC Netzteil (vorher alles raus ) rein. Doch es rauscht wenn ich ihn an mache! Wenn ich leise drehe rauscht es! Erst wenn ich laut drehe hört man es nicht mehr! Also das Rauschen wird nicht lauter man übertönt es nur! Doch warum??
Der Heini vom Conrad meinte ich müsste Elkos mit 2200(komisches "u" und f =uf) nehmen und es "an jede Plus und minus leitung dranmachen".
WAS meint er damit? Wo soll ich es dranlöten? An den Eingangsstrom oder am Eingangssignal? Wo? Und ein Elko für plus ein für minus oder was?!???

Oder woran könnte es noch liegen das der Verstärker rauscht? Das rauschen ist sehr laut also eigentlich nicht der Klirrfaktor oder?(Klirrfaktor beim Verstärker 0,5 - 10% Vollausschlag und bei der Klangstufe 0,3%)

Bitte helft mir!


[Beitrag von Ignatz_der_I am 24. Nov 2004, 15:16 bearbeitet]
Ignatz_der_I
Stammgast
#2 erstellt: 24. Nov 2004, 15:20
...ohh falsches Forum ups...
(ihr dürft es verschieben! sorry)
Bassdusche
Stammgast
#3 erstellt: 24. Nov 2004, 15:34
Hi,
meiner Meinung nach liegt es wahrscheinlich an der Qualität der Teile. Beispiel: Man kauft sich einen schlechten Verstärker (Homehifi). Man schließt Lautsprecher an und dreht ohne Signalquelle anzuschließen einfach nur Laut. Dann hört man ein Rauschen. Dieses Rauschen kommt von der Endstufe, welche in so einem Fall einfach schrott ist. Sprich, es liegt sehr wahrscheinlich an der Endstufe.

servus
bassdusche
Ignatz_der_I
Stammgast
#4 erstellt: 24. Nov 2004, 18:57
....mhh könnte sein. Ihr könnt ja mal auf die Conradseite gehen oder im Katalog schauen dort gibts den Verstärker und die Klangstufe immernoch.
Ich könnte ja mal ein Stereo-Potentionmeter anschließen und schauen ob es dann immernoch rauscht wenn nicht dann liegt es an der Klangstufe bzw. die Abschirmung von der Klangstufe wenn es immernoch rauscht dann weiß ich auch nicht weiter.

Hat denn niemand ne andere Idee?? Oder irgendwelche Bauteile die es beheben oder irgendwas!


[Beitrag von Ignatz_der_I am 24. Nov 2004, 18:58 bearbeitet]
Ignatz_der_I
Stammgast
#5 erstellt: 25. Nov 2004, 19:47
Ok egal! Kann mir jetzt mal jemand erklären wie das mit den Elkos geht?
Also 2200uF Elkos und der Conrad-Heini meinte: "an jede plus und minus Leitung" Was meint er damit? Soll ich es an die Leitungen machen wo das NF-Signal reinkommt oder an die Stromleitungen?!? Und ein Elko für jede Leitung oder ein Elko für eine plus und minus Leitung???
Wo soll die plus Leitung von Elko hin und wo die minus??
Bitte helft mir!
Schnullimaus
Ist häufiger hier
#6 erstellt: 27. Nov 2004, 15:32
Wie ist denn der Verstärker aufgebaut?
Ich nehme mal an, es ist ein kleines
Leistungs-IC, ist es der 11 55 92
mit dem TDA1519?

Dies ist ein IC für Autoradios, diese ICs haben
häufig ein recht hohes Grundrauschen (der TDA1519
hat auch eine recht hohe Verstärkung von (40db).

Es kann aber auch sein, dass das Rauschen zum Teil
von der Vorstufe kommt. Klemme mal die Vorstufe
ab, schliesse den EINGANG des Endstufenmoduls
niederohmig kurz (100 Ohm, zur Sicherheit!) und
schaue dann, wie stark es rauscht.

Elkos in der Versorgungsspannung sind vor allem
erforderlich, um das Netzbrummen zu unterdrücken
("Siebelkos"). Bei Akku-Betrieb sollten die bereits
auf der Platine eingebauten Elkos reichen.

Gruß
Stephan
Suche:
Das könnte Dich auch interessieren:
anfänger braucht Hilfe beim anschließen der Anlage
henneoderei am 15.10.2011  –  Letzte Antwort am 15.10.2011  –  4 Beiträge
HiFi Laie braucht Hilfe beim Equalizer.
blainn am 06.02.2011  –  Letzte Antwort am 10.02.2011  –  11 Beiträge
rauschen
christoph.loehr1 am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  2 Beiträge
Rauschen beim Akai AM-55
Imperium am 25.08.2005  –  Letzte Antwort am 29.08.2005  –  11 Beiträge
Rauschen beim lauter/leiser stellen
tom3736 am 02.08.2012  –  Letzte Antwort am 03.08.2012  –  3 Beiträge
Rauschen/Brummen beim Anschluss einer Funkanlage an den Verstärker
C3000 am 14.01.2009  –  Letzte Antwort am 27.01.2009  –  8 Beiträge
Rauschen beim Recierver, wenn Antenne angeschlossen ist?
misterxydream2004 am 15.02.2005  –  Letzte Antwort am 16.02.2005  –  9 Beiträge
Ahnungsloser braucht Hilfe! Rotel RSP - 960 AX
waytogringo am 05.08.2003  –  Letzte Antwort am 05.08.2003  –  5 Beiträge
Rauschen bei Onkyo Anlage
Dynax am 30.12.2007  –  Letzte Antwort am 02.01.2008  –  2 Beiträge
Verstärker-Eingang (Tuner) defekt - HILFE !!!
tennfeldi am 20.06.2004  –  Letzte Antwort am 20.06.2004  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Onkyo
  • Dali
  • Heco
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.323 ( Heute: 11 )
  • Neuestes MitgliedZacharygox
  • Gesamtzahl an Themen1.352.240
  • Gesamtzahl an Beiträgen17.782.873