Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


eine kleine frage zu verstärker modulen......

+A -A
Autor
Beitrag
waldow
Ist häufiger hier
#1 erstellt: 06. Jan 2004, 19:46
Hallo allerseits!
ich hätte da mal eine frage:
ich habe vor mir ein aktives Sub. Modul zu kaufen.
aber eines weiß ich noch nicht,
kann ich Bass Chassis mit 4 oder 8 Ohm anschließen
Es sind keine Angaben gemacht außer dass die Leistung
bei 4 Ohm 300 Watt und bei 8 Ohm 190 Watt beträgt.
Was für einen Chassi soll oder kann ich jetzt anschließen???

Was vielleicht wichtig ist, dass ich über den Vollverstärkereingang auf das modul fahren muss, da ich
keinen Low Ausgang habe!

Ich hoffe dass ich ein 4 Ohm Chassis verwenden kann, da ich da ja viel mehr leistung habe
Mfg waldow
DrNice
Moderator
#2 erstellt: 06. Jan 2004, 21:26
Wenn eine Leistungsangabe bei 4 Ohm angegeben ist, wird das Modul mit 4 Ohm-Chassis keine Probleme haben. Was meinst du mit "Vollverstärkereingang"? Die Lautsprecherausgänge?
Oder hast Du einen auftrennbaren Verstärker und meinst die Ausgänge der Vorstufe


[Beitrag von DrNice am 07. Jan 2004, 00:09 bearbeitet]
waldow
Ist häufiger hier
#3 erstellt: 07. Jan 2004, 13:25
Hallo
ich habe keinen Vorverstärker und muss desswegen über dei Lautsprecherausgänge meines Verstärkers auf das modul fahren.

Ich Habe mir nur gedacht dass ich ein 8 Ohm Chassis verwenden muss, da mein Reciver zwischen 6 und 16 Ohm hat.
Jetzt nur die Frage: Kann ich trotzdem ein 4 Ohm Chassís verwenden???
Mir hat jemand gesagt, dass hier die Impendanz des Verstärkers keine Rolle spielt?!?!?
Also was sagt ihr dazu?
Mfg waldow


[Beitrag von waldow am 07. Jan 2004, 13:26 bearbeitet]
DrNice
Moderator
#4 erstellt: 07. Jan 2004, 15:32
Nein, der Receiver spielt dabei keine Rolle; der dürfte ohnehin mit 4 Ohm - LS keine Probleme haben.
richi44
Hat sich gelöscht
#5 erstellt: 08. Jan 2004, 12:59
Eines solltest Du aber beachten: Der Eingang des Aktiv-Moduls ist für etwa 1 Volt ausgelegt, der Verstärker liefert aber am Lautsprecherausgang so 20 Volt. Du solltest also am Eingang des Moduls einen Spannungsteiler von etwa 1:10 (1k längs, 100 Ohm quer) einsetzen, sonst kannst Du den Eingang des Moduls zerstören.
waldow
Ist häufiger hier
#6 erstellt: 08. Jan 2004, 18:00
hallo
das mit dem Wiederstand wird sicher in der bedienungsanleitung erwähnt, oder nicht???
Aber danke für den Tipp
Mfg waldow
Suche:
Das könnte Dich auch interessieren:
Frage zu HiFi-Verstärker/CD-Player/Boxen
Roter_Baron am 22.07.2006  –  Letzte Antwort am 23.07.2006  –  4 Beiträge
Frage zu defektem Verstärker
paden2002 am 12.05.2004  –  Letzte Antwort am 14.05.2004  –  3 Beiträge
Hallo und eine Frage
Shark am 23.10.2003  –  Letzte Antwort am 25.10.2003  –  2 Beiträge
Frage zu Ohm!
derkarko am 13.11.2003  –  Letzte Antwort am 14.11.2003  –  8 Beiträge
Frage zu Hifi & Pa Verstärker!
Lanforce am 12.06.2004  –  Letzte Antwort am 14.06.2004  –  7 Beiträge
Frage zu Helmfachanlage
Chrisy1909 am 12.12.2004  –  Letzte Antwort am 13.12.2004  –  5 Beiträge
Frage zu Remotecontrolbuchsen Yamaha
Sandor013 am 13.07.2009  –  Letzte Antwort am 14.07.2009  –  3 Beiträge
Kleine Frage
obamer am 03.09.2004  –  Letzte Antwort am 03.09.2004  –  3 Beiträge
Kleine Frage!
EselHund am 02.07.2005  –  Letzte Antwort am 02.07.2005  –  7 Beiträge
Frage wegen Verstärker...
Rubinho16 am 23.11.2004  –  Letzte Antwort am 23.11.2004  –  2 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 2 )
  • Neuestes MitgliedGrizzyBoom
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.744