Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Symphonic Line RG 10 MK III - Netzteilbrummen

+A -A
Autor
Beitrag
Andreas_Kries
Stammgast
#1 erstellt: 24. Apr 2005, 20:34
Hallo zusammen,

seit zweieinhalb Jahren habe ich einen RG 10 und erfreue mich immer wieder an seinem Klang.

Ein Problem ereilt mich aber immer wieder ganz unvermittelt: Das externe Netzteil fängt manchmal an zu brummen und hört dann nach zehn Minuten auch wieder auf. Etwas besser ist es geworden, nachdem ich den Kasten großflächig mit Antidröhnfolien aus dem Kfz-Zubehör ausgekleidet habe, aber ganz im Griff habe ich die Sache noch nicht.

Habt Ihr einen Tipp?

Gruß

Andreas
GandRalf
Inventar
#2 erstellt: 25. Apr 2005, 06:32
Moin auch,

Möglicherweise ist der Netztrafo nicht mehr 100% fest verschraubt, und fängt dann zwischenzeitlich mal an zu "schwingen".
Wenn es aber am Trafo selber liegen sollte, würde ich einfach mal Herrn Gemein kontakten. Der hilft schnell und kompetent weiter:


SYMPHONIC LINE
ROLF GEMEIN
SCHARNHORSTSTR. 9-11
D-47059 DUISBURG
Tel.: 0203 / 31 56 56
Fax: 0203 / 31 53 55

audiosix
Stammgast
#3 erstellt: 25. Apr 2005, 06:39
Hallo,

das deutet darauf hin das das Netz zeitweise mit Gleichstrom beaufschlagt ist, dadurch gerät der Trafo einseitig in die Sättigung.

Gruß
Reinhard
Andreas_Kries
Stammgast
#4 erstellt: 25. Apr 2005, 10:33
Hallo zusammen,

ich danke Euch schonmal. Festgeschraubt ist der Trafo, das habe ich selbst überprüft. An das Gleichstromproblem habe ich auch schon gedacht. Wie lassen sich Gleichstromanteile aus der Netzspannung herausfiltern?

Gruß

Andreas
Suche:
Das könnte Dich auch interessieren:
Hoerwege DAC-UP-CS4398, wer hat Erfahrung?
pavel_1968 am 09.12.2007  –  Letzte Antwort am 27.02.2009  –  3 Beiträge
Quadral Shogun MK IV an Rotel RA01!?
Andy2 am 10.03.2006  –  Letzte Antwort am 10.03.2006  –  2 Beiträge
Sharp-High-End: DX-SX1 und SM-SX1??
MLuding am 30.09.2004  –  Letzte Antwort am 04.10.2004  –  11 Beiträge
Line-Mono auf Line-Stereo problematisch?
Swirly am 25.12.2003  –  Letzte Antwort am 26.12.2003  –  5 Beiträge
Cyrus mission III rauscht..
gada am 07.01.2006  –  Letzte Antwort am 28.04.2006  –  15 Beiträge
Kabel von PROFI-LINE
Sausack am 07.10.2003  –  Letzte Antwort am 29.10.2003  –  3 Beiträge
Mischpult --> Line - In
Hando am 15.02.2004  –  Letzte Antwort am 16.02.2004  –  2 Beiträge
NAD silver line
meister_lampe am 19.06.2004  –  Letzte Antwort am 19.06.2004  –  3 Beiträge
wo gibts line-booster
hydro am 23.06.2004  –  Letzte Antwort am 24.06.2004  –  5 Beiträge
Line-Out auf Kopfhörer
Pilly-Willy am 13.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 43 )
  • Neuestes Mitgliedsemperrider
  • Gesamtzahl an Themen1.345.037
  • Gesamtzahl an Beiträgen17.658.775