Probleme mit Verstärker

+A -A
Autor
Beitrag
vicious
Ist häufiger hier
#1 erstellt: 13. Aug 2005, 12:47
Hi,
Ich besitze seit kurzer Zeit einen gebrauchten Onkyo Integra A-8450, welcher folgendes Problem aufweist: Wie viele andere Amps auch besitzt er Ausgänge für 2 verschiedene Lautsprecherpaare (A+B). Wenn der Verstärker nun für einige Zeit nicht benutzt wurde oder das Lautsprecherpaar B lief, dann kommt beim Umschalten auf Paar A aus dem linken Lautsprecher (Paar A) kein Ton bzw. nur Knacken. Dieses tritt ganz besonders bei etwas leiserer Musik auf. Nach einigen Minuten ist jedoch meist wieder alles in Ordnung. Dennoch ist es "etwas" störend. An den Lautsprechern liegt es übrigens nicht, da ich diese schon getauscht habe. Falls jemand das Problem kennt und mir diesbezüglich weiterhelfen könnte, wäre ich darüber sehr glücklich.

Gruß,
vic
newsreader
Stammgast
#2 erstellt: 13. Aug 2005, 14:44
Hallo,

es liegt wohl am Umschalter für die Lautsprecher bzw. an dem Relais dafür. Die Kontakte sind verschmutzt.

Lösung: entweder reinigen oder wechseln

mfG

newsreader
vicious
Ist häufiger hier
#3 erstellt: 13. Aug 2005, 20:11
Danke für die Antwort. Ich werde den Schalter die nächsten Tage mit Kontaktspray bearbeiten. Falls das nicht helfen sollte, muss halt ein neuer her. Was kostet solch ein Schalter denn neu (ca.)? Denn falls das den Wert des Amps übersteigt, lohnt es ja nun nicht.

Gruß,
vic
newsreader
Stammgast
#4 erstellt: 14. Aug 2005, 08:41
Moin Moin,

www.reichelt.de

www.pollin.de

mfG

newsreader
vicious
Ist häufiger hier
#5 erstellt: 14. Aug 2005, 21:08
Öhm, welchen könnte man da denn nehmen? Habe in dem Segment der Elektronik nicht gerade die meiste Erfahrung.

Gruß,
vic
newsreader
Stammgast
#6 erstellt: 15. Aug 2005, 06:21
Hallo,

ich habe keine Empfehlung gegeben, da ich die Originalteile nicht kenne.
Am Besten, Du nimmst etwas baugleiches.

Ich würde es allerdings zuerst mit Reinigen versuchen.

mfG

newsreader
Suche:
Das könnte Dich auch interessieren:
Onkyo Integra A-9911 defekt?
bartek am 03.08.2005  –  Letzte Antwort am 05.08.2005  –  2 Beiträge
2 Verstärker abwechselnt an 2 Boxen mit A/B-Umschaltung
Stereo33 am 29.12.2012  –  Letzte Antwort am 29.12.2012  –  6 Beiträge
Problem mit Onkyo A-05
becomming-dj am 30.07.2004  –  Letzte Antwort am 13.08.2004  –  6 Beiträge
onkyo integra a 8870,50
toby250375 am 02.11.2003  –  Letzte Antwort am 28.09.2005  –  8 Beiträge
Pioneer A-223 Elektronikproblemm.
ET am 17.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
pioneer A-656 verstärker geht nicht mehr an. was tun?
Luda_Chris am 19.12.2005  –  Letzte Antwort am 04.07.2006  –  14 Beiträge
Knallgeräusche FineArts A-903
Kruder am 19.04.2004  –  Letzte Antwort am 22.04.2004  –  7 Beiträge
Externer D/A Wandler
radix1 am 23.11.2004  –  Letzte Antwort am 25.11.2004  –  13 Beiträge
D/A Wandler
hörnixgut am 16.11.2005  –  Letzte Antwort am 17.11.2005  –  5 Beiträge
Pioneer A-502R Problem
cerealkiller am 21.02.2005  –  Letzte Antwort am 04.07.2005  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Marantz
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder817.932 ( Heute: 39 )
  • Neuestes Mitglied*Sunshine85*
  • Gesamtzahl an Themen1.365.224
  • Gesamtzahl an Beiträgen18.002.272