Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Cambridge + CAP5

+A -A
Autor
Beitrag
mh4567
Schaut ab und zu mal vorbei
#1 erstellt: 28. Nov 2005, 20:16
Hallo,
ich habe bereits die Suche bemüht, aber nichts zu folgendem Problem gefunden:
hat hier jemand Erfahrungen mit der "Protection"-Anzeige auf den Cambridge Verstärkern (hier Azur 640A)?
Bei mir hat sich, ohne dass ich weiß wie, plötzlich der Verstärker in den Standby-Modus geschaltet, dass Protection-Lämpchen hat geblinkt und der Verstärker lies sich durch Drücken der On-Taste nicht mehr anschalten.
Erst nach dem ich die Stromzufuhr kurzzeitig unterbrochen hatte, ließ sich der Verstärker wieder anschalten. Wie sollte ich damit umgehen?

Vielen DAnk schonmal für Eure Hilfe!

Ich betreibe an dem Verstärker Monitor Audio S 8 Boxen. Und einen Torens 320, der über den Vorverstärker PP2 von NAD mit dem 640A verbunden ist.
Mahindra
Neuling
#2 erstellt: 28. Nov 2005, 21:25
Hi, ich besitze denselben Verstärker. Das CAP5-System ist meiner Meinung ziemlich sensibel. So wird es schon manchmal ausgelöst, wenn man, während der Verstärker läuft eine neue Quelle anschliesst. Ich denke aber, dass kein Schaden ensteht (dafür ist CAP5 schließlich da) und wenn das Problem nicht öfter bei Dir auftritt, würde ich mir keine Sorgen deswegen machen.
Es ist übrigens vollkommen normal, dass Du den Verstärker vom Netz trennen musst, um die Schutzschaltung zu deativieren.
Suche:
Das könnte Dich auch interessieren:
Cambridge Azur 640 brummt ?
DerGraaf am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Protection Schutz?!
Kuba am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  3 Beiträge
Cambridge Azur 640A
HiFiMan am 16.10.2004  –  Letzte Antwort am 16.10.2004  –  2 Beiträge
Cambridge Audio 640a
ls am 20.10.2004  –  Letzte Antwort am 24.11.2004  –  16 Beiträge
Cambridge Audio Azur 550A
Barryblue am 03.11.2012  –  Letzte Antwort am 21.10.2015  –  9 Beiträge
Cambridge Audio Azur 640 Serie
TankDriver am 07.08.2004  –  Letzte Antwort am 09.08.2004  –  10 Beiträge
Cambridge Azur 840A
keiner am 27.02.2006  –  Letzte Antwort am 17.03.2006  –  6 Beiträge
RB-1070: Protection-LED
smartysmart34 am 19.05.2004  –  Letzte Antwort am 04.06.2004  –  9 Beiträge
Cambridge Audio Azur - Fernbedienung
smmabart am 02.01.2010  –  Letzte Antwort am 13.01.2010  –  3 Beiträge
Probleme mit Protection schaltung.
tummy am 06.06.2004  –  Letzte Antwort am 15.09.2004  –  31 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cambridge Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 7 )
  • Neuestes MitgliedSilverSoldier
  • Gesamtzahl an Themen1.345.929
  • Gesamtzahl an Beiträgen17.674.935