Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Marantz PM 7200 brummt munter

+A -A
Autor
Beitrag
classiphil
Ist häufiger hier
#1 erstellt: 01. Dez 2005, 11:00
Hallo,

bin seit gestern relativ stolzer Besitzer des PM 7200. Altbekannt und daher erstmal nicht verwunderlich - der Trafo brummt etwas. Das wäre kein Problem für mich, aber (!) das Brummen überträgt sich auf die Boxen (nicht all zu teure 110W an 4 Ohm Boxen). Zwar nur sehr leise, aber dennoch (leise) hörbar.

Es kommt definitiv vom Trafo, da die Boxen nicht (sehr leise) vor sich hinbrummeln, wenn der Trafo noch kalt ist und selbst nicht brummt.

Ist das ein Defekt, oder für das Gerät normal? Dann überleg ich mir aber nochmal, ob es für mich geeignet ist.

THX!
Janophibu
Stammgast
#2 erstellt: 01. Dez 2005, 12:04
Ich habe auch den PM7200. Bei mir ist das Brummen im Gerät nur nach langer Zeit (also sehr heiß) hörbar und dann auch nur, wenn ich das Ohr direkt an die Lüftungsschlitze halte. Ist mir deshalb auch noch nie störend aufgefallen. In den Lautsprechern ist Totenstille. Selbst bei voll aufgedrehtem Lautstärkeregler ist so gut wie gar kein Rauschen in den Lautsprechern hörbar.
Albus
Inventar
#3 erstellt: 01. Dez 2005, 12:47
Tag,

d.h., mit zunehmender Betriebsdauer und Erwärmung des gesamten Gerätes steigt der zunächst nicht wahrnehmbare Störgeräuschpegel über die Wahrnehmungsschwelle auf gut hörbares Niveau an. Ein Anstieg des Störpegels unter Betriebsbedingungen ist zwar üblich (Standard-Messungen sehen von daher eine Vorlaufzeit von 30 Minuten unter einem Drittel der Nennlast vor), aber unüblich ist ein in diesem Fall des PM-7200 aufgetretenes Übermaß.

Das etwaige mechnische Vibrieren des Trafos allein wird einen Lautsprecher nicht elektrisch zur Wiedergabe von Brumm veranlassen, es muss schon eine elektrische Kopplung in die Verstärkungsstufen stattfinden, was mangels aufwendiger Abschirmungen im Inneren des Gerätes gut möglich ist. Kommen ungünstiges Schaltungslayout und übermässige Bauteiltoleranzen hinzu, dann kommt's endlich zum Brummen in der Zeit.

Probe: CDP an (Gerät im Leerlauf), PM-7200 auf Input CD stellen (nicht die Direct-Variante), Volume auf Maximum. Beobachtung des Störgeräusches in 50 cm Abstand zu den je einzelnen LS, also links hören, dann rechts hören, Eindruck auf Papier notieren (schwach, moderat, deutlich, kräftig) unmittelbar nach dem Einschalten sowie nach 30 Minuten und nach 1 Stunde. Ergeben sich sowohl ein von Anfang an auffälliger Störpegel als auch ein deutlicher Anstieg des Störgeräusches im Zeitablauf, dann ist das Gerät mit hoher Wahrscheinlichkeit ausserhalb der Spezifikationen des Herstellers (z.B. so genannte Montagsproduktion oder Ausreißer). Anschließend ein zweiter Durchlauf, aber ohne überhaupt ein angeschlossenes Quellgerät! Der PM-7200 allein. Ist das Verhalten wie im ersten Probelauf, dann ist tatsächlich der PM-7200 nicht in Ordnung.

Man kann die Reihenfolge der beiden Proben auch umkehren. Anmerkung: Manche Ausgangsstufe eines CDP ist nicht wirklich annähernd Störspannungsfrei, aber ein minimales Signal sollte dem Verstärker schon zugeführt werden. Daher der Umstand.

MfG
Albus


[Beitrag von Albus am 01. Dez 2005, 12:51 bearbeitet]
classiphil
Ist häufiger hier
#4 erstellt: 01. Dez 2005, 13:05
Vielen Dank für die schnelle, professionelle Antwort. Interessant ist, dass das Störgeräusch unabhängig vom Lautstärkepegel ist.

Auch ohne Angeschlossene Geräte ist das Summen am Mitteltöner, sowie über meine AKG K240 Studio zu hören. Wie gesagt sehr sehr leise, aber es ist nicht nur in meinem Kopf! Es existiert!

Soll ich mal nen Netzfilter probieren?

Es lebe das Hifi-Forum!
Albus
Inventar
#5 erstellt: 01. Dez 2005, 13:23
Tag erneut,

weil ein Summen im Mitteltonbereich auftritt, und zwar unabhängig von der Stellung des Volume-Reglers (!), also ein übermäßiges Restrauschen, vermute ich einen oder mehrere mangelhafte aktive Bauteile (Transistoren oder Operationsverstärker, z.B. in der Endstufe des PM-7200). Intrinsisches Rauschen weist jedes aktive Bauteil auf, jedoch von einer mit der Frequenz ansteigenden Charakteristik (wie ein Hockey-Schläger), das Thermorauschen ist ein Moment davon. Der Noise-Floor dieses PM-7200 ist nach meiner Ansicht viel zu hoch. - Dann lege ich mich mal fest: die Endstufe ist Ursache des übermässigen Noise-Floor.

Netzfilter nutzen in dieser Situation nichts.

MfG
Albus


[Beitrag von Albus am 02. Dez 2005, 08:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
marantz pm 7200 statischeaufladung ????
malik am 12.07.2003  –  Letzte Antwort am 30.01.2005  –  13 Beiträge
Marantz pm 7200 defekt?
hoschna am 13.11.2003  –  Letzte Antwort am 15.12.2003  –  7 Beiträge
Marantz PM 7200
Butcho5000 am 09.01.2004  –  Letzte Antwort am 25.01.2004  –  9 Beiträge
Marantz PM 7200 Brummen?!
maxximum am 14.05.2004  –  Letzte Antwort am 25.05.2004  –  9 Beiträge
Schaltpläne Marantz PM 7200
schnubbilein am 01.01.2006  –  Letzte Antwort am 01.01.2006  –  2 Beiträge
Marantz PM 7200 - Lautsprecherkabel?
TP1 am 22.01.2007  –  Letzte Antwort am 22.01.2007  –  3 Beiträge
Marantz PM 7200 / PM 7200 KI
highfly am 07.11.2004  –  Letzte Antwort am 09.11.2004  –  7 Beiträge
Marantz 7200 KI brummt/ Sicherung fliegt/Umtauschrecht?
BananaJoe am 18.09.2004  –  Letzte Antwort am 18.09.2004  –  2 Beiträge
Hilfe, Marantz PM-7000 brummt!
Der_sich_den_Wolf_tanzt am 13.01.2013  –  Letzte Antwort am 14.01.2013  –  3 Beiträge
Was haltet ihr vom Marantz PM-7200 ?
LX44 am 08.05.2004  –  Letzte Antwort am 15.01.2005  –  37 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz
  • AKG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 8 )
  • Neuestes Mitgliedmark3058
  • Gesamtzahl an Themen1.344.823
  • Gesamtzahl an Beiträgen17.655.511