Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tuner Revox B760 Lautstärke

+A -A
Autor
Beitrag
luaamp
Ist häufiger hier
#1 erstellt: 16. Mai 2006, 17:16
hallo ihr lieben.

mein B760 geht auf dem Linken Kanal erheblich Leiser als auf den Rechten Kanal. das sind bestimmt 50db unterschied!
ich habe die kiste schon mal aufgemacht, die podis zur ausgangslautstärke kontrolliert aber selbst wenn ich den rechten voll abbremse und den linken auf anschlag aufdrehe bleibt immer noch ein deutlicher unterschied.

gibt´s einen typischen fehler oder muss ich das ding zum spezialisten bringen???
asdfghjuiopüä
Hat sich gelöscht
#2 erstellt: 28. Mai 2007, 19:34
Hallo



Diese erklärung trifft nur zu wenn beim Monobetrieb beide Kanäle gleich laut sind


Der Fehler liegt der Beschreibung nach sehr wahrscheinlich auf der Stereo-Decoder-Platine (H).
Zuerst dort alles ein wenig "rütteln und wackeln", manchmal ist es nur ein Wackelkontakt, speziell bei den alten Trimmpotis (hier R17, 500Ohm nahe bei IC1) sollte man einmal vorsichtig anklopfen!

Im Servicemanual sind viele Spannungen angegeben, die man nachmessen kann und sollte, hier speziell die Mono/Stereo-Umschaltspannung (Verbindung R10-R16).
Falls alles soweit iO ist weitermachen:

IC1 (MC1496) besorgt das Multiplexing. Bei "Mono" wird es faktisch de-aktiviert (Umschaltspannung über Pin5). Das erklärt evt bereits warum bei "Mono" alles i.O. zu sein scheint. Zuerst prüfen, ob IC1 im "Stereo" Mode die notwendigen Signale bekommt:
38kHz Rechteck an Pin 7 und 8 (gegenphasig/180 Grad gedreht). Evt. einfacher zu messen an IC2 (74LS113), pins 5 und 6. Dort sollten TTL-Pegel anliegen, also ca 4Vpp bei besagten 38KHz, auch wieder gegenphasig.
Falls dem so ist, ist IC1 defekt ODER der Abgleich des Decoders stimmt gar nicht mehr.

Falls keine 38 KHz anliegen, an Pin1 des IC2 messen, dort sollten 76kHz anliegen, quasi Rechteck mit ca 5Vpp.
Sind die 76kHz da, die 38kHz aber nicht, ist IC2 defekt.

Falls die 76kHz nicht anliegen ist der Oszillator um IC3 defekt oder IC4 hängt (defekt oder verstimmt). Pin6 sollte höhere Spannung als Pin9 haben, sonst wird die Kapazitätsdiode BB204 verkehrt herum angesteuert und dämpft den 76kHz Schwingkreis L8-C28 zu stark.


Ohne einigermaßen gutes Meßequipment ist der Abgleich des Decoders etwas schwierig und bleibt oft fragwürdig. Hoffentlich ist es nur ein Wackler...

Viele Grüße und noch mehr Erfolg!

Falls du einen anderen Fehler ausgemacht hast las es mich bitte wissen da ich das selbe problem mit dem rechten Kanal hatte.

Gruß aus Finnland
Bernd
philippehuyghe
Neuling
#3 erstellt: 14. Aug 2008, 12:54
Hello Luaam and Lijoma ,

I have had the exact same on my B760.
After having replaced IC1,2,3 and 4 the problem is not resolved.
Would you have an idea on what can be the reason and what to do now ?

Ich habe das genaue gleiche Problem auf meinem B760.
IC1,2,3 und 4 sind ersetzd ; aber das Problem ist nicht entschlossen.
Würden Sie eine Idee haben auf, was der Grund sein kann und was ich jetzt tun kann ?

Thanks,
Philippe
philippehuyghe
Neuling
#4 erstellt: 06. Sep 2008, 17:30
Hello,

Renewed the power supply (elko's , dioden ..).

Then replaced all tantal capacitors in the stereo decoder with new elcos and STEREO is back again !

Yippee !

Philippe
Suche:
Das könnte Dich auch interessieren:
revox b780 - tuner defekt
silybel am 23.04.2006  –  Letzte Antwort am 24.04.2006  –  3 Beiträge
Radioempfang für 3 Tuner möglich ?
Zebra777 am 21.11.2009  –  Letzte Antwort am 21.11.2009  –  2 Beiträge
Revox Netzteil Hilfe
slash33 am 08.04.2006  –  Letzte Antwort am 19.04.2006  –  4 Beiträge
Revox B260 oder B26 welcher ist der bessere Tuner ?
koli am 18.04.2007  –  Letzte Antwort am 17.07.2011  –  20 Beiträge
Lautstärke Problem
Sector_7 am 15.07.2014  –  Letzte Antwort am 15.07.2014  –  2 Beiträge
Musikaussetzer bei geringer Lautstärke
patr1ck am 02.01.2004  –  Letzte Antwort am 03.01.2004  –  5 Beiträge
Yamaha pianocraft E730 Lautstärke
feidhlim am 07.09.2010  –  Letzte Antwort am 08.09.2010  –  4 Beiträge
tuner oder verstärker defekt?
brex am 30.12.2004  –  Letzte Antwort am 30.12.2004  –  2 Beiträge
Brummen, wenn Tuner an
wanglung am 12.12.2006  –  Letzte Antwort am 20.12.2006  –  11 Beiträge
Tuner
Amokles am 08.05.2003  –  Letzte Antwort am 06.07.2003  –  5 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.776