Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony TA-F519R: Verzerrung auf Tunereingang

+A -A
Autor
Beitrag
Riding_Bean
Schaut ab und zu mal vorbei
#1 erstellt: 13. Jul 2006, 16:49
hallo!

habe mir vor kurzem einen Stereo-Verstärker der Marke Sony gekauft (ebay). Typenbezeichnung: TA-F519R (dürfte sich um ein recht altes Modell handeln, da er noch nicht über einen MD-Eingang verfügt, was ja eigentlich alle neueren Sony-Verstärker schon haben)
Mein Problem ist folgendes: Ich habe meinen Sat-Empfänger an den Tuner-Eingang angeschlossen. Beim Fernsehschauen ist mir dann aufgefallen, das auf dem rechten Kanal der Ton leiser und auch verzerrt ist. Alle anderen Eingänge funktionieren aber einwandfrei. Am Sat-Gerät dürfte es nicht liegen, habe auch auch schon andere Quellen (und auch andere Kabel) ausprobiert.
Außerdem ist mir aufgefallen, daß die Verzerrung anfangs auf dem rechten Kanal war und sich nun auf den linken "gewandert" ist, nach einigen Minuten Nutzung aber meist verschwindet (manchmal jedoch auch wiederkommt!).
Weiß jemand was der Grund für dieses Problem sein könnte und ob man es beheben kann?
Totenlicht
Stammgast
#2 erstellt: 13. Jul 2006, 17:13
Schau mal hier
Riding_Bean
Schaut ab und zu mal vorbei
#3 erstellt: 13. Jul 2006, 18:39
Danke!
richi44
Hat sich gelöscht
#4 erstellt: 16. Jul 2006, 13:37
Nimm mal ein anderes Quellgerät. Wenn dieses etwa gleich laut ist bei gleicher Verstärkereinstellung weisst Du, dass Du die beiden Quellen als Vergleich verwenden kannst.
Jetzt probiere aus, ob der Fehler nur mit dem SAT entsteht oder auch mit der anderen Quelle.
Wenn es bei beiden Geräten entsteht, ist der Fehler am Verstärker, im anderen Fall ist es der SAT-Receiver.

Wenn es am Verstärker liegt, versuch mal einen anderen Eingang (Aux, Tape). Wenn es da keine Probleme macht, könnte es ein Problem des Eingangsumschalters sein. Dieser lässt sich meist relativ einfach reinigen.

Wenn es bei jedem Eingang verzerrt, ist die Wahrscheinlichkeit gross, dass es sich um einen elektronischen Fehler handelt. Da ist der Gang in die Werkstatt fast unvermeidbar.
Riding_Bean
Schaut ab und zu mal vorbei
#5 erstellt: 17. Jul 2006, 17:27
Das habe ich schon ausprobiert. Auch das Kabel habe ich gewechselt, es liegt definitiv am Verstärker.
Den SAT-Receiver kann man denke ich auch deswegen aussschließen, weil er mit meinem vorherigen Verstärker bis vor kurzem keinerlei Schwierigkeiten bereitet hat.
Außerdem ist mir das Problem heute nun sogar zum ersten Mal am CD-Eingang aufgefallen.
Was meint ihr wie teuer eine Reparatur käme?
Aufschrauben möchte ich als Laie das Gerät eigentlich nicht.

P.S. Was mir noch aufgefallen ist: wenn man auf einen anderen Eingang schaltet und dann wieder zurück auf Tuner, ist in aller Regel alles wieder in Ordnung (sprich keine Verzerrung, es kann aber sein daß der Ton nach 2 Minuten wieder verzerrt ist - oder erst nach einer halben Stunde. Mal der linke meist aber der rechte Kanal).


[Beitrag von Riding_Bean am 17. Jul 2006, 17:34 bearbeitet]
richi44
Hat sich gelöscht
#6 erstellt: 18. Jul 2006, 05:57
Dann ist der Fall ja ziemlich eindeutig.
Du kannst damit zu einem Fachhändler mit Werkstatt gehen und ihm sagen, dass der Eingangsumschalter Kontaktprobleme macht und er soll diesen Schalter reinigen.
Für diese Arbeit braucht er ca. 10 Minuten. Bei einem Kostenansatz von 60€ pro Stunde solltest Du also irgendwo bei 10 bis 15 € landen.
Du kannst sicherheitshalber auch sagen, er solle alle Kontakte reinigen, also auch die Drehregler. Dann sollte der Aufwand bei 20 bis 30 Minuten liegen.
Wenn Du ihn fragst, was das so in etwa kosten wird, siehst Du ob erseriös ist oder Dich über den Tisch ziehen will.
Riding_Bean
Schaut ab und zu mal vorbei
#7 erstellt: 20. Jul 2006, 13:22
Okay, das werde ich dann mal machen. Danke für die Hilfe!
Suche:
Das könnte Dich auch interessieren:
Sony TA-FE500R Lautstärkeschwankungen
sunchild am 13.07.2003  –  Letzte Antwort am 13.07.2003  –  3 Beiträge
Sony TA-FE510R klickt nicht
M3tl am 28.11.2004  –  Letzte Antwort am 30.11.2004  –  4 Beiträge
Sony TA-F535R Startet nicht mehr HILFE!!!!
Zoffmusic am 11.07.2003  –  Letzte Antwort am 11.07.2003  –  2 Beiträge
TA-FA 50 ES
Alphaben2 am 10.07.2003  –  Letzte Antwort am 21.07.2003  –  5 Beiträge
Sony TA-F 210
koppi am 15.04.2003  –  Letzte Antwort am 22.04.2003  –  11 Beiträge
Sony TA-FB940R
king_julius am 26.03.2004  –  Letzte Antwort am 27.03.2004  –  3 Beiträge
Sony TA 830ES defekt !
Wattson am 03.08.2006  –  Letzte Antwort am 06.08.2006  –  3 Beiträge
Plötzlich starkes Grundrauschen -> Sony TA-F 770 ES *Hilfe*
rottwag am 17.03.2006  –  Letzte Antwort am 17.03.2006  –  4 Beiträge
China-USB-DAC im Sony Verstärker TA-FB930 QS
miranda08 am 29.06.2014  –  Letzte Antwort am 18.07.2014  –  5 Beiträge
SUCHE SCHALTPLAN ! Sony TA-V8ES
super_mash am 28.06.2004  –  Letzte Antwort am 28.06.2004  –  2 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 123 )
  • Neuestes Mitgliedandylos4
  • Gesamtzahl an Themen1.344.923
  • Gesamtzahl an Beiträgen17.657.080