Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hitachi Endstufe HMA7500

+A -A
Autor
Beitrag
hüseyin
Hat sich gelöscht
#1 erstellt: 02. Aug 2006, 12:14
Hallo

Ich habe Probleme mit meiner Hitachi Endstufe HMA 7500 die wird mir zu stark warm, wenn ich davor stehe fang ich schon an zu schwitzen ist das normal bei diesem gerät? Vllt. ein defekt? Habe mich schon etwas informiert in anderen forums hab nicht wirklich richtiges gefunden .Was kann ich da jetz machen muss ich vllt. größere Kühlrippen einbauen oder ist ein Kondensator defekt?

Währe über jede Antwort dankbar,
Gruss an alle.
Helmut
Ist häufiger hier
#2 erstellt: 03. Aug 2006, 08:07
Grüß dich Hüseyin

Das ist bei dieser Endstufe absolut nicht normal.
Ich hatte die viele Jahre und warm wurde die nie.
Die HMA 7500 neigt aber zu hochfrequentem Schwingen.
Da solltest mal einen ran lassen, der sich mit so was auskennt.
Sonst kann es sein, dass sie bald mal den Löffel abgibt.

Gruß
Helmut
hüseyin
Hat sich gelöscht
#3 erstellt: 03. Aug 2006, 12:35
Hallo Helmut danke für die Antwort.
Hochfrequentem Schwingen? Könntest du mir das genauer erklären da ich das gerne selber in ordnubg bringen würde weil ich selber seit jahren schon diverse Elektonische Geräte rapariere,Endstufen sind gür mich Neuland da möcht ich nicht einfach mit nem Multitester ran gehn ich möchte da nichts zerstören wen ich die Werte nicht kenne.
Habe in anderen Forums schon mal gelesen das die Hitze schon ein Problem wäre bis jetz lief er ohne Probleme? Ich denke mir das meine Vorstufe Blaupunkt PA240 ihn vllt. überlastet.Noch eine Frage welche Lautsprecher hast du an deiner Hitachi dran?
8om oder 6om.


Gruß Hüseyin
Fuego
Ist häufiger hier
#4 erstellt: 06. Aug 2006, 08:21
Hallo,

könnte auch sein, dass sich der Ruhestrom im Laufe der Jahre von selbst verändert hat, d.h. der Wert zu hoch ist. Zum Messen und einstellen brachst Du aber ein Multimeter und einen Schaltplan, um die Messpunkte sowie den Sollwert in Erfahrung zu bringen. Häufig liegt der Wert bei ca. 30 mV je Kanal. Die Einstellung erfolgt mit kleinen Potis auf der Platine. Bei der Messung des Ruhestroms sollte man aber sehr sorgfältig vorgehen. Ein Abrutschen mit den Messspitzen des Multimeters kann nämlich schnell zu einem Kurzschluß und zum Abrauchen der Endstufe führen.
Bei manchen Endstufen muss man auch den DC-Offset einstellen. Ich habe folgende einfach durchzuführende Anleitung zum Messen des DC-Offset in einem englischsprachigen Forum gefunden (beim Anschließen des Mulitmeters an die Lautsprecherausgänge hier ebenfalls sehr vorsichtig vorgehen, damit sich die Messpitzen nicht berühren und auf die richtige Polung achten):

"1. Speakers disconnected (or connect the meter to the 'B' speakers and set the front panel speaker control accordingly)
2. Input set to an unusued position (not Phono)
3. Volume control at minimum.
4. Balance in center
5. Tone controls either defeated or set to mid position
6. Set your meter to read DC, and set to a low scale (300mV scale is common) Connect directly to the Pos and Neg of the speaker terminals
7. Give the amp 10 minutes to settle.

If you read:

0 - 15mV: Damn good!! If you read '0V', you may have a capacitor output, or your meter is set wrong

16mV - 50mV: An acceptable value, especially at the lower end of this range. 2nd harmonic distortion is probably twice to four times what manufacturer's spec calls for at higher frequencies. Probably not audible, as the distortion is mostly in the upper octaves. At the upper end of this range I begin to raise an eyebrow.

50 - 85mV: Something is certainly amiss, and while this is not enough to put your speakers or equipment in jeopardy, the amp is running nowhere near where it should. I'd venture to guess that most of the DC-coupled amps that are in use by forum members here fall into this range.

100mV to ?: A high enough voltage will cause the DC protection to kick in. This happens at a level determined by the designer, but is usually equivalent to about a diode drop (600mV)or so. Needless to say, if you are listening to an amp with 100mV or more of DC offset, you have no idea what the amp really is supposed to sound like. Indeed, some amps without a differential input are actually designed to have a bit of DC at the outputs, but this is triple-rare, and I don't think anyone here owns one. (in my book it's piss-poor design, but if you can sell it WTH..)"

Viele Grüße

Fuego


[Beitrag von Fuego am 06. Aug 2006, 08:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hitachi HMA 6500
gerüstprinz am 27.09.2004  –  Letzte Antwort am 27.09.2004  –  2 Beiträge
Kondensator
matze1986 am 08.02.2005  –  Letzte Antwort am 09.02.2005  –  2 Beiträge
hitachi??????????
Emotion am 23.11.2003  –  Letzte Antwort am 23.11.2003  –  2 Beiträge
Endstufe defekt?
Rayzz am 17.08.2004  –  Letzte Antwort am 18.08.2004  –  12 Beiträge
Endstufe wird zu warm ??
speedy-q am 06.02.2006  –  Letzte Antwort am 07.02.2006  –  2 Beiträge
Ist die Endstufe defekt?
schlüti am 09.11.2004  –  Letzte Antwort am 10.11.2004  –  5 Beiträge
Yamaha MX1000 Endstufe - Trafo Defekt
KGB44 am 12.12.2004  –  Letzte Antwort am 12.12.2004  –  15 Beiträge
endstufe defekt (alter marantz reciever)
toschi am 06.09.2005  –  Letzte Antwort am 12.09.2005  –  8 Beiträge
Display Defekt bei Sony-Anlage
Switchmike am 20.09.2004  –  Letzte Antwort am 28.02.2010  –  20 Beiträge
Universum Pentagon Kompaktanlage defekt?
musicfreak_20 am 17.03.2007  –  Letzte Antwort am 19.03.2007  –  5 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 2 )
  • Neuestes Mitglieddima_1984
  • Gesamtzahl an Themen1.344.984
  • Gesamtzahl an Beiträgen17.657.976