Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lichtschalterknacken nur bei angeschlossener Quelle

+A -A
Autor
Beitrag
pintjoem3
Ist häufiger hier
#1 erstellt: 12. Mrz 2008, 00:32
Ich habe folgendes Problem:

Beim betätigen des Lichtschalters / Anspringen des Kühlschranks ist ein Knacken über die Lautsprecher zu hören. Das Knacken ist umso lauter, je höher die Lautstärke am Verstärker eingestellt ist.

Interessant für mich ist folgendes: Dieses Knacken tritt nur auf, wenn mein Computer an den Verstärker angeschlossen ist ( 3,5 mm -> Cinch ). Wenn ein CD-Player angeschlossen ist tritt das Problem nicht auf.

Das Knacken tritt auch dann auf wenn der Computer über das Audiokabel angeschlossen ist, während er nicht mit dem Stromnetz verbunden ist.

Ich habe bereits 3 versch. Audiokabel versucht. Statt meinem iMac habe ich auch schon ein iBook angeschlossen - selbes Problem. Andere Steckdose, Phase getauscht, ... nichts half.

Kann sich hier jemand einen Reim darauf machen bzw. hat einen Lösungsvorschlag?
pintjoem3
Ist häufiger hier
#2 erstellt: 12. Mrz 2008, 18:27
Nachtrag:

Habe heute den Verstärker über einen Netzfilter angeschlossen. Hat leider auch nichts gebracht.
kempi
Inventar
#3 erstellt: 12. Mrz 2008, 18:29
Den Compi über Netzfilter anschließen? Versuch mach kluch
pintjoem3
Ist häufiger hier
#4 erstellt: 12. Mrz 2008, 18:32
Das Knacken tritt ja selbst auf wenn der Computer komplett vom Netz getrennt ist.
armindercherusker
Inventar
#5 erstellt: 12. Mrz 2008, 18:40

pintjoem3 schrieb:
...Das Knacken tritt auch dann auf wenn der Computer über das Audiokabel angeschlossen ist, während er nicht mit dem Stromnetz verbunden ist...

Auch dann, wenn das Audiokabel im Amp, aber nicht im PC steckt ?

Gruß
pintjoem3
Ist häufiger hier
#6 erstellt: 12. Mrz 2008, 18:42
Dann nicht. Wenn das kabel nur so mit "offener" 3,5 Klinke dran ist knackt nichts.
CHILLOUT_Hünxe
Inventar
#7 erstellt: 12. Mrz 2008, 18:42
Wechsel doch einfach mal die Steckdose ,wenn du kannst,eine die nicht dieselbe leitung nutzt ,wie der Lichtschalter.

Dann berichte uns nochmal ,ob es weiterhin knackst.

Einen schönen gruss.
pintjoem3
Ist häufiger hier
#8 erstellt: 12. Mrz 2008, 18:44
Alles schon passiert. Hat nichts geholfen.
armindercherusker
Inventar
#9 erstellt: 12. Mrz 2008, 18:46

pintjoem3 schrieb:
Dann nicht. Wenn das kabel nur so mit "offener" 3,5 Klinke dran ist knackt nichts.

Dann wirkt der PC selbst ( das integrierte Schaltnetzteil ? ) als "Antenne" für dieses Störsignal.

Dann würde ich den PC als schlecht abgeschirmt betrachten

Möglicherweise auch ein anderes am PC angeschlossenes Gerät ?
( Drucker / Scanner etc. pp usw. )



Gruß
pintjoem3
Ist häufiger hier
#10 erstellt: 12. Mrz 2008, 19:03
Das scheint mir plausibel. Ich habe bereits alle Peripherie-Geräte getrennt. Half nichts ( vll. knackt es 5 mal weniger pro Stunde - weiß ich nicht ).

Gibt es eine Möglichkeit diese Maleur aus der Welt zu schaffen? Komisch ist allerdings, das der Verstärker den ich vor meinem aktuellen betrieben habe diese Probleme nicht hatte.
armindercherusker
Inventar
#11 erstellt: 12. Mrz 2008, 19:14
Aha - welcher war´s vorher, welcher ist´s nun ?

Gruß
pintjoem3
Ist häufiger hier
#12 erstellt: 12. Mrz 2008, 19:16
Vorher: Onkyo Receiver TX-SV9041
Jetzt: Yamaha C-45 Vorverstärker + MX-70 Endverstärker

Gehe im Moment direkt in den Endverstärker. Aber wenn ich denn Vorverstärker zwischenschalte ändert sich auch nix.

Das Knacken ist halt grundsätzlich relativ gut zu hören, weil ich den Verstärker natürlich etwas aufdrehe und dann die Lautstärke über den Computer regle.


[Beitrag von pintjoem3 am 12. Mrz 2008, 19:23 bearbeitet]
pintjoem3
Ist häufiger hier
#13 erstellt: 12. Mrz 2008, 19:33
Stop!
Habe den Onkyo eben nochmal angeschlossen - selbes Problem.
Warum mir das vorher nicht aufgefallen ist weiß ich nicht. Steckdosen habe ich wie bisher verwendet. Nur die Lautsprecher standen anders. Habe eben auch nicht die Boxen angeklemmt sondern nur über den Kopfhörer gelauscht.
armindercherusker
Inventar
#14 erstellt: 12. Mrz 2008, 19:35

armindercherusker schrieb:
...Dann würde ich den PC als schlecht abgeschirmt betrachten ...

Aber was tun ? :

Gruß ... und Daumendrück ! für eine gute Idee
WillyCH
Ist häufiger hier
#15 erstellt: 12. Mrz 2008, 19:38
Der Versuch mit einem Massetrennfilter wäre noch preiswert machbar. vorher ev. versuchen, ob ein Cinch-Kabel mit abgetrennter Schirmung nicht schon etwas bringt. Ich hab den Verdacht, dass sich das Knacksen über die Masse "reinschleicht". Nur ne Intuition, ich bin Banker, nicht Elektr(on)iker....
pintjoem3
Ist häufiger hier
#16 erstellt: 12. Mrz 2008, 19:59
Wäre dann sowas?:

http://www.alternate...tml?articleId=142562

Hat jemand damit Erfahrung? Oder ist das was für die Voodoo - Ecke?
WillyCH
Ist häufiger hier
#17 erstellt: 12. Mrz 2008, 20:06
Wenn Deine Soundkarte von Klinke auf Cinch angeschlossen wird, ja. Wenn Du über Cinch rausgehst, dann wäre http://www.alternate...tml?articleId=142574 der richtige Kandidat. Gibts aber im Car-Hifi-Bereich für Deine Zwecke vermutlich günstiger. Ich hab mit meinem 70%billigeren Hama-Filter die Brummschleife im 5.1-Betrieb erfolgreich besiegt. Kein High-End, aber alltagstauglich...
Uwe_Mettmann
Inventar
#18 erstellt: 12. Mrz 2008, 20:54
Hallo pintjoem3

hier im Forum gibt es nichts, was es nicht schon mal gab, insofern hilft oft die Foren-Suche weiter.


pintjoem3 schrieb:
Das Knacken tritt auch dann auf wenn der Computer über das Audiokabel angeschlossen ist, während er nicht mit dem Stromnetz verbunden ist.

Wenn aber an dem Computer noch weitere Geräte angeschlossen sind (Drucker, Monitor usw.) und die noch am Stromnetz hängen, ist es logisch, dass es noch knackt. Probiere das Ganze noch mal aus, wenn diese Geräte vom Computer abgetrennt sind.

Wenn der PC angeschlossen ist, knackt dann nur die Wiedergabe vom PC oder auch von den anderen Geräte, z.B. vom CD-Player?

Ist ein Tuner angeschlossen oder besteht noch eine Verbindung zum TV, DVB-C-Receiver, DVD-Player usw.?

Was passiert, wenn nur der PC und die passiven Lautsprecher am Verstärker angeschlossen sind, knackt es immer noch? Wenn nicht, dann probiere aus, welches der anderen Geräte Du anschließen musst, damit es wieder knackt. Probiere das mit allen Geräten aus, wobei immer nur ein Gerät angeschlossen sein darf.


pintjoem3 schrieb:
Kann sich hier jemand einen Reim darauf machen bzw. hat einen Lösungsvorschlag?

Ein Versuch, den Du auf Anhieb mal ausprobieren kannst:
Isoliere das NF-Label einige cm hinter dem Klinkenstecker ab, so dass der Schirm frei liegt und verbinde den Schirm mit dem PC-Gehäuse. Stecke PC (+angeschlossene Geräte) und Verstärker in eine Steckdosenleiste.

Was Du auch noch probieren kannst, alle Antennenleitungen aus der Antennendose ziehen, auch die TV-Antenne.


Gruß

Uwe
Suche:
Das könnte Dich auch interessieren:
Quelle für B&O Bedienungsanleitungen ?
mbischof am 22.12.2007  –  Letzte Antwort am 23.12.2007  –  3 Beiträge
Kein Empfang trotz angeschlossener Antenne.was jetz?
Metalizer2008 am 22.05.2008  –  Letzte Antwort am 23.05.2008  –  5 Beiträge
Universum VT-CD 4085 bei Quelle gakauft? wer hat erfahrung mit dem gerät?
Jegu89 am 14.01.2009  –  Letzte Antwort am 10.03.2009  –  2 Beiträge
max. watt bei 12 volt
=maddin= am 07.10.2009  –  Letzte Antwort am 09.10.2009  –  15 Beiträge
Nur ein Lautsprecher bei AUX
Kossner am 11.08.2007  –  Letzte Antwort am 11.08.2007  –  3 Beiträge
Kanalunterschiede bei Rotel RA-1060-Jubilee
Audiofreund am 04.02.2004  –  Letzte Antwort am 06.02.2004  –  10 Beiträge
Radio-Senderspeicher nur bei Stand-By?
queensheep am 01.03.2009  –  Letzte Antwort am 03.03.2009  –  4 Beiträge
Radio rauscht nur bei manchen Sendern
Moritz_ am 07.03.2009  –  Letzte Antwort am 09.03.2009  –  2 Beiträge
Hochfrequentes Fiepen (nur bei TV + angeschlossenem Laptop!)
haze* am 09.05.2009  –  Letzte Antwort am 12.05.2009  –  11 Beiträge
brummschleife nur bei verwendung von schuko steckern?
dorkie am 08.06.2010  –  Letzte Antwort am 29.06.2010  –  2 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.275