Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Heco Metas 300 "scheiße" ?

+A -A
Autor
Beitrag
RENE92
Ist häufiger hier
#1 erstellt: 07. Apr 2012, 13:08
Hey,

sie kamen heute an. hab' sie angeschlossen und bin schwer entäuscht.
Sie sollten die Standsäulen vom Teufel Concept P ersetzen,aber ich merke keinen Unterschied, außer wenn ich sie auf Large im AVR (Pioneer vsx 520) stelle, haben sie natürlich mehr Bass als die Standsäulen. Aber insgesamt gesehen, wird der Bass dadurch weniger, da der Sub anscheinend nicht mehr "alle Bassaufgaben" übernimmt sondern einen Teil an die Lautsprecher abgibt, heißt ich muss die Lautsprecher auf small lassen um den bestmöglichen Bass rauszuholen, aber ich dachte, mit diesen Lautsprecher könnte ich nen' besseren/schöneren Bass/ insgesamt besseren Sound haben

Das war's zur Musik, bei Filmen hören sich die Hecos sogar schlechter an, als bei der Musik. Die Stimmen sind nicht so klar/gut, wie von den Säulenlautsprechern.

An was kann das liegen ? Einstellungen ?

Grüße,
Rene
Eminenz
Inventar
#2 erstellt: 07. Apr 2012, 13:15
Hast du neu eingemessen? Wenn nicht --> machen!
Mwf
Inventar
#3 erstellt: 07. Apr 2012, 15:20
Hi,
RENE92 schrieb:
... Aber insgesamt gesehen, wird der Bass dadurch weniger, da der Sub anscheinend nicht mehr "alle Bassaufgaben" übernimmt sondern einen Teil an die Lautsprecher abgibt, heißt ich muss die Lautsprecher auf small lassen um den bestmöglichen Bass rauszuholen...

Es könnte sein, dass bei Dir gegenseitigige Auslöschungen stattfinden.
Um dies zu korrigieren entweder den Sub, oder, wenn nicht möglich, die beiden Hecos umpolen, d.h. + und - bewusst falsch anklemmen.

Ansonsten, wichtige Basics:
Komplettanlagen sind oft so speziell auf sich selbst abgestimmt (Verstärker - LS), dass der 1 : 1 Tausch von Komponenten in hochwertigere zunächst schlechtere Gesamtperformance bedeutet.

Die Enttäuschung darüber wird hier im Forum immer wieder mal geschildert

Aber mit Umpolen und Einmessen solltest du gegensteuern können

Gruss,
Michael
.
RENE92
Ist häufiger hier
#4 erstellt: 09. Apr 2012, 09:25
Hey.

Also in der Bedienunganleitung steht ausdrücklich, dass man das Umpolen nicht machen soll. Also Bass ist schon da, nur nicht wie ich es mir wünsche und kann mir das einer mit small/large erklären, also wieso der Sub dann "weniger macht" bei Large ?

Neu eingemessen wurde auch.

Grüße,
Rene
Eminenz
Inventar
#5 erstellt: 09. Apr 2012, 10:21
Bei Large spielt der Sub lediglich das LFE Signal. Bei Fronts auf small übernimmt der Subwoofer auch die Tieftonanteile der Fronts.
gammelohr
Inventar
#6 erstellt: 09. Apr 2012, 10:25
Beide Lautsprecher umpolen ist machbar, nur nicht einen, das führt dann zu Auslöschungen.
Mwf
Inventar
#7 erstellt: 09. Apr 2012, 10:40

RENE92 schrieb:
... kann mir das einer mit small/large erklären, also wieso der Sub dann "weniger macht" bei Large ?...

Entweder ( -- gleichsinnige Verschiebung der Übergangsfrequenz für Sat und Sub --):
AVR gibt weniger Mittelbass auf den Sub, er geht stattdessen auf die Sats, die stehen z.B. ungünstig und geben diese Frequenzen schwächer als (vorher) der Sub wieder.

oder (-- Betriebsart "Both" --):
Alle drei spielen den Mittelbass, aber gegeneinander verpolt, d.h. im Extremfall 1 + ((-0.5) + (-0.5)) = 0


...Also in der Bedienunganleitung steht ausdrücklich, dass man das Umpolen nicht machen soll...

Das gilt für die original Teufel-Komponenten, evtl. in einer bestimmten Aufstellung (Sub in-Reihe mit den Säulen), sobald anders abgestimmte LS oder eine deutlich andere Aufstellung ins Spiel kommen, kann das Gegenteil richtig sein.

Und -- natürlich:
Wenn, dann beide Sats umpolen


[Beitrag von Mwf am 09. Apr 2012, 10:44 bearbeitet]
stefanw4
Stammgast
#8 erstellt: 09. Apr 2012, 21:41
Zum Bassproblem wurde ja schon viel gesagt.

Du scheinst aber auch unzufrieden mit der Stimmwiedergabe. Hier kann es gut sein, dass die Teufel die Mitten und Höhen zu stark betont haben. Die Säulen des Concept P sind nur aufgeblasene Satelliten-LS. Bei Satelliten kann ich aus eigener Erfahrung sagen, dass man einfach eine gewisse Zeit braucht um sich auf die neuen einzustellen.
Dein Gehör ist einfach diese Überhöhung gewöhnt und das jetzt natürlichere Klangbild klingt daher dumpf und langweilig.

Versuche auch mal, die Hecos ein bisschen anders auszurichten.
Octaveianer
Stammgast
#9 erstellt: 12. Apr 2012, 10:36
Nagel Neue Lautsprecher sollten auch ersteinmal eingespielt werden. Mit dem Gehör und der Gewohnheit kann ich nur zustimmen.

Gruß
Suche:
Das könnte Dich auch interessieren:
Heco Metas / Metas XT ?
pixelpriester am 20.04.2011  –  Letzte Antwort am 20.04.2011  –  2 Beiträge
Heco Metas
ArmaniCode am 25.05.2009  –  Letzte Antwort am 26.05.2009  –  2 Beiträge
HECO ALEVA 300 vs HECO METAS 300
KAMOV am 16.09.2009  –  Letzte Antwort am 17.09.2009  –  5 Beiträge
Heco Metas vs. xt
norbert65 am 29.03.2014  –  Letzte Antwort am 29.03.2014  –  2 Beiträge
Heco Metas und Heco Metas XT zusammen betreiben ?
Zaratul am 09.05.2012  –  Letzte Antwort am 12.05.2012  –  4 Beiträge
"Alte", reparaturbedürftige Grundig Professional durch Heco Metas 300 ersetzen?
ChristofP am 05.11.2012  –  Letzte Antwort am 11.11.2012  –  6 Beiträge
Heco Metas XT301 oder Nuber NuBox 311?
PrimeTime. am 26.06.2010  –  Letzte Antwort am 29.06.2010  –  11 Beiträge
Heco Metas vs. Celan
ciorbarece am 08.02.2008  –  Letzte Antwort am 08.03.2008  –  3 Beiträge
HECO METAS 500, Zuschlagen ?
Nershl am 14.12.2008  –  Letzte Antwort am 26.12.2008  –  9 Beiträge
heco Metas XT 301
r0bser am 26.05.2010  –  Letzte Antwort am 27.05.2010  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 109 )
  • Neuestes Mitgliedregalhörer
  • Gesamtzahl an Themen1.345.907
  • Gesamtzahl an Beiträgen17.674.772