DD5.1 Soundprobleme mit PS4/LGC9/SONOS Beam

+A -A
Autor
Beitrag
Matek84
Neuling
#1 erstellt: 11. Sep 2019, 15:34
Hallo liebe Community,

ich hoffe Ihr könnt mir helfen. Ich habe mir gestern eine PS4 zugelegt und möchte damit DD 5.1 auf der Sonos wiedergeben. Soweit so gut, das klappt auch. Wenn ich die PlayStation allerdings starte, startet diese auch den Fernseher und die Sonos Beam stellt sich auf TV um. Dann hab ich dir ersten 2-3 Sekunden sehr laute Störungen, Summen, Brummen, Qietschen, abrupte Abbrüche. Danach ist alles gut. Sonos zeigt 5.1 an und der Sound klingt auch wunderbar. Allerdings sind die Geräusche am Anfang zum einen schmerzhaft für die Ohren und zum anderen tun sie den Boxen sicherlich auch nicht gut.

Hier die momentane Konfiguration (1.) und anschließend weitere Möglichkeiten (2.). Ich hoffe Ihr könnt mir helfen.

1.
PS4 per HDMI an LG TV
LG TV per HDMI (ARC) an Sonos Beam
Einstellungen PS4:
Primärer Ausgabeport HDMI OUT
Audioformat Bitstream (Dolby)
Einstellungen LG TV:
HDMI Input Audio Format Bitstream
AV-Sync Anpassen aus
DTV-Audioeinstellung Automatisch
Audioausgabe HDMI Arc (2 Untermenüs):
Digitale Audioausgabe automatisch
eARC aus
2.Mögliche Optionen
Einstellungen PS4:
Primärer Ausgabeport: HDMI OUT oder Digital Out (Optical)
Audioformat: Lineare PCM, Bitstream (Dolby), Bitstream (DTS)
Einstellungen LG TV:
HDMI Input Audio Format: Bitstream oder PCM
AV-Sync Anpassen: An oder Aus
DTV-Audioeinstellung: MPEG, Dolby Digital, Dolby Digital Plus, HE-AAC oder automatisch
Audioausgabe HDMI Arc:
Digitale Audioausgabe automatisch, durchlaufend oder pcm
eARC aus oder an
Vielen Dank im Voraus
Sander_Cohen
Ist häufiger hier
#2 erstellt: 11. Sep 2019, 19:23
Was passiert denn, wenn du die Ausgabe an der PS4 auf PCM umstellst?
wilkman77
Ist häufiger hier
#3 erstellt: 12. Sep 2019, 14:38
Hi,

ich hab auch den C9 und meinen Pioneer über HDMI/ARC angeschlossen (PCM output). Ich habe genau das gleiche Verhalten. Die Connection dauert sehr lange bis Ton kommt (ca. 20-30 Sek). Kurz davor habe ich auch das Rauschen und Knartzen. Manchmal hört man schon den TV-Sound, der teilweise wieder weg geht und dann irgendwann passt alles.

Hast du das Problem auch beim normalen TV Programm? Oder nur bei der Ps4?

Scheinbar hat LG beim HDMI/ARC Mist gebaut. Generell gibt's da Probleme.


[Beitrag von wilkman77 am 12. Sep 2019, 14:38 bearbeitet]
Matek84
Neuling
#4 erstellt: 12. Sep 2019, 16:01
Das macht keinen Sinn, denn ich möchte ja keinen Stereo Sound.
Matek84
Neuling
#5 erstellt: 12. Sep 2019, 16:03
Hallo Wikiman,

ich habe das Problem nur mit der PS4. Ich habe auch eine XBOX angeschlossen und wenn ich diese einschalte oder normales Fernsehen funktioniert alles ohne Probleme. PCM solltest du aber eigentlich nicht nutzen, es sei denn du möchtest nur Stereo Sound haben.
Sander_Cohen
Ist häufiger hier
#6 erstellt: 12. Sep 2019, 20:25
Ich bin kein Experte, aber meines Wissens ist die Ausgabe PCM nicht zwingend stereo, sondern vielmehr ein unkomprimiertes fertiges Signal, welches an die Soundbar oder an was auch immer ausgegeben wird. Wenn die Soundbar also ein PCM 5.1 Signal verarbeiten kann, dann hast du auch Mehrkanalton, sonst, und das ist dann korrekt, ist es nur stereo. Aber allein die Ausgabe von PCM ist nicht gleichbedeutend mit stereo.
wilkman77
Ist häufiger hier
#7 erstellt: 13. Sep 2019, 10:26
Okay, ich habe nur Stereo und nutze keinen Mehrkanalton. Das Problem taucht nur beim Anmachen des TVs auf. Der Receiver geht mit an und nach einigen Sekunden kommen die komischen Verbindungsgeräusche. Auf dem Receiver blinkt das Signal währenddessen immer auf, da die Verbindung nicht 100% stabil ist - bis der Ton vernünftig rauskommt, ab da ist alles okay.

Ich will halt ausschließen, dass der HMDI/ARC Port am TV defekt ist.Leider konnte ich noch keinen alternativen AV Receiver auftreiben um einen Vergleich zu haben.
Matek84
Neuling
#8 erstellt: 13. Sep 2019, 10:43
Ich habe ein paar Änderungen ausprobiert und das Problem war weg, scheinbar. Dann trat es jedoch wieder auf. Mich würde interessieren, ob es sich bei dir genauso verhält?
Wenn ich TV und PS4 ausschalte und nach 1-2 Minuten wieder einschalte hab ich kein Problem.
Wenn alles über Nacht aus war, tritt wieder das Knacken auf. Als wenn sich intern ein Cache leert der die richtige Einstellung kennt.
Ich glaube nicht, dass dein Anschluss defekt ist, wenn das Problem wie bei mir nur mit der Playstation auftritt.
Ich vermute das Problem liegt Softwareseitig bei LG oder Playstation.
wilkman77
Ist häufiger hier
#9 erstellt: 13. Sep 2019, 11:50
Ja, wenn beides eine Zeit läuft und ich das ganze einmal aus- und wieder anmache, dann tritt das nicht ganz so ausgeprägt auf.
Matek84
Neuling
#10 erstellt: 13. Sep 2019, 17:57
@wilkman77
Die pfiffigen Jungs im Sonos Forum haben ebenfalls reichlich Ideen gesammelt und Problem war bei mir der HDMI Anschluss. Ich hatte meine XBOX am HDMI 1, Sonos am HDMI 2 (Arc) und die PlayStation am HDMI 3.
Nach Tausch der beiden Konsolen ist das Knacken weg. Jetzt muss ich bei der XBOX den Sound beobachten.
Entweder nutzt LG im C9 unterschiedliche Einstellungen für die beiden Anschlüsse oder er ist defekt und das obwohl der Fernseher neu ist. Eine Anfrage an den LG Support ist raus.

Gruß
Matek
Sander_Cohen
Ist häufiger hier
#11 erstellt: 15. Sep 2019, 10:10
Gib mal bitte Rückmeldung, was der Support betreffend der HDMI Anschlüsse gesagt hat.
Ich habe die Xbox auch an HDMI 1, die Focal Dimension an HDMI 2 und die PS4 aber an HDMI 4, weil an HDMI 3 der Sat-Receiver hängt.
wilkman77
Ist häufiger hier
#12 erstellt: 16. Sep 2019, 09:19
Thanks @matek

ich hab nun auch schon einiges ausprobiert. Aber dann scheint es ja eventuell doch an meinem HDMI2 Port zu liegen. Leider ist dies der einzige, der ARC-Kompatibel ist. Ich muss mal versuchen einen anderen Receiver zu leihen, damit ich einen Defekt am Receiver ausschließen kann.
wilkman77
Ist häufiger hier
#13 erstellt: 19. Sep 2019, 09:33
Hey @matek

Hast du schon Feedback vom Support erhalten? Würde mich mal interessieren. Ich gehe mittlerweile auch davon aus, dass der HDMI2 Port an meinem TV einen Defekt hat.

Zumindest haben andere User mit Pioneer Receivern nur das Problem mit der etwas längeren Connection-Time. Siehe mein Post bím LG-Forum: https://lgcommunity....-pioneer-av-receiver

Ich hatte vorher auch den Support kontaktiert, jedoch bekam ich darauf nur eine Standard-Antwort:

"Der HDMI/ARC Anschluss funktioniert nur 100 Prozentig mit LG Anlagen. Wenn anstatt einer LG Anlange ein anderes Modell ueber HDMI/ARC angeschlossen wird, kann es zu Problemen kommen, bis hin das es gar nicht funktioniert.
In den Einstellungen muss Simplink aktiviert sein und in den Toneinstellungen muss bei Lautsprecherausgabe auf HDMI/ARC eingeschaltet sein.
Wenn das so nicht richtig klappt, funktioniert es leider nicht, da beide Geraete ( TV / Anlage ) unterschiedliche Protokolle verwenden.
Die LG Soundbar und TV muss dann mit einem optisch Kabel verbunden werden. "
Suche:
Das könnte Dich auch interessieren:
LG Oled C8 + SONOS BEAM: HDMI ARC oder OPTISCH / TOSLINK
jotkr21 am 08.10.2018  –  Letzte Antwort am 13.02.2019  –  7 Beiträge
LG - OLED 2017: Soundprobleme
robdas am 18.12.2017  –  Letzte Antwort am 07.05.2018  –  20 Beiträge
LG OLED 2018 - Soundprobleme
cryingsoulz am 18.06.2018  –  Letzte Antwort am 15.02.2019  –  9 Beiträge
Gelöst - Soundprobleme mit rakutenTV App auf OLED65C8
Krallos am 05.11.2018  –  Letzte Antwort am 12.11.2018  –  3 Beiträge
LG B6D 55" + Sonos Playbase
xinilap am 18.05.2017  –  Letzte Antwort am 24.05.2017  –  2 Beiträge
Bild ruckelt (65C6D + PS4 Pro)
Moe1986 am 15.02.2018  –  Letzte Antwort am 07.03.2018  –  4 Beiträge
TruMotion bei PS4-Spielen (B6V)
Uusitalo am 27.11.2016  –  Letzte Antwort am 22.08.2017  –  17 Beiträge
PS4 + LG B6 - kein HDR?
hardy123480 am 18.04.2017  –  Letzte Antwort am 01.05.2017  –  7 Beiträge
LG OLED55B8 HDR PS4 Pro
xNashy7 am 03.12.2018  –  Letzte Antwort am 03.12.2018  –  8 Beiträge
LG B8 oder B87 -> HDMI ARC -> Tonwiedergabe ca. 10s nach Ausschalten
okisanawa am 03.01.2019  –  Letzte Antwort am 18.03.2019  –  2 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.158 ( Heute: 58 )
  • Neuestes MitgliedDenz6309
  • Gesamtzahl an Themen1.452.180
  • Gesamtzahl an Beiträgen19.629.936

Hersteller in diesem Thread Widget schließen