Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Verstärker bei günstiger Stereoanlage?

+A -A
Autor
Beitrag
megamer
Neuling
#1 erstellt: 21. Jun 2013, 10:19
Hi Leute,

ich habe zurzeit folgendes Setup:

A.R.E.S Alpha 10 Lautpsrecher (Stereo)
Yamaha DTS-A592 Verstärker

Der Verstärker ist mit einem Cinch-auf-Klinke-Kabel an den Onboard-Sound meines Computers angeschlossen und wird in einem recht kleinen Raum (<15m2) betrieben. Als Ausgangsmaterial dienen flac-files und 320-kbit MP3s, sowie Spiele und Filme unterschiedlicher Qualität, wobei sich mein Hauptaugenmerk auf die Musik legt. Ich höre vor allem viel Klassik.

Lautsprecher und Verstärker sind ziemlich alt, klingen für mein subjektives Empfinden aber sehr gut, wobei ich allerdings auch sagen muss, dass das meine erste hifi-Anlage ist, und ich daher kaum einen Vergleich habe, abgesehen vom ausprobieren im Laden.

Mein Problem hierbei ist nun, dass ich bei höheren Lautstärken meinem Computer beim Arbeiten zuhören kann, vor allem beim Scrollen und Spielen, also unter Last, gibt es deutlich hörbare Geräusche. Dieses Problem tritt allerdings nicht nur bei dem obigen Setup auf, sondern auch, wenn ich beliebige andere Lautsprecher/Kopfhörer an den PC auf gleiche Weise anschließe. Nun bin ich mir nach einiger Recherche hier im Forum und über Google relativ sicher, dass das Problem daher kommt, dass meine Soundkarte nicht ordentlich gegenüber dem Rest der Elektronik im PC abgeschirmt ist. Mögliche Lösungen des Problems daher:

1. Laut diesem Thread kann ein Trennübertrager Abhilfe schaffen, soll aber das Signal leicht verändern.

2. Interne oder externe Soundkarte kaufen. Habe mich da schon etwas umgesehen, tendiere zur Asus Xonar Essence ST, die mit 170€ allerdings ziemlich teuer daherkommt. Daher noch folgende dritte Lösung:

3. Meinen aktuellen Onboard-Chip digital an den Verstärker anschließen. Das Mainboard hat einen elektrischen (Koax) Digitalausgang. Problem hierbei: mein Verstärker ist sehr alt und hat keinen Digitaleingang. Es müsste also ein neuer Verstärker her, womit das ganze noch teurer wird.

Meine Fragen nun:
Warum sollte man sich jemals eine Soundkarte kaufen, wenn man auch digital in den Verstärker gehen kann? Können die von mir beschriebenen Probleme (Computerelektronik hörbar unter Last) bei einem Digitalanschluss auch auftreten oder wird tatsächlich ein perfektes digitales Signal weitergegeben? (Hier habe ich im Forum durchaus unterschiedliche Meinungen gelesen. So wird z.b. öfters erwähnt, dass Masseschleifen bei coax-Verbindungen ebenfalls auftreten können.)

Und weiterführend: Lohnt es sich mit meinem Budget (ca. 200€) eher eine Soundkarte, oder eher einen neuen Verstärker mit Digitalanschluss (gebraucht) zu kaufen?

Entschuldigung für die Textwand - bin sehr dankbar für Tipps und Empfehlungen!
Ingor
Inventar
#2 erstellt: 21. Jun 2013, 12:10
Ich empfehle dir eine Trennung über Lichtwellenleiter. Kaufe dir einen SpDIF auf Toslink- Wandler und einen Toslingk auf Cinch-Wandler und du wirst den bestmöglichen Störabstand bekommen. Kostet insgesamt unter 50 Euro. Der Lichtwellenleiter unterbricht die Masseverbindung. Würdest du direkt vom SPDIF Ausgang in den Wandler gehen, wäre die Störung noch da, es sei denn der SpDIF ist galavanisch entkoppelt. Die Umwandlung hat keinerlei Qualitätseinschränkungen zur Folge.

http://www.amazon.de...verter/dp/B00548PAR6
http://www.amazon.de/elektronik/dp/B004O2P0CS
megamer
Neuling
#3 erstellt: 23. Jun 2013, 20:14
Habe nun aber folgende völlig unerwartete, aber erfreuliche Lösung gefunden:
Hatte noch eine alte externe Soundkarte herumliegen (Soundblaster Extigy). Da alt kein Treibersupport für Windows 7 mehr (scheiß creative), habe schon vor einiger Zeit stundenlang im Internet gesucht, und bereits beschlossen das Ding wegzuschmeißen. Dann bin ich plötzlich auf die verrückte Idee gekommen, dass die Karte ja eventuell einen Digitaleingang hat, der auch ohne Treiber funktioniert, und tatsächlich: onboard-sound per Koax-Kabel an die externe Karte angeschlossen, diese an den Strom per Netzteil, jedoch nicht per USB an den Computer. Ergebnis: Sound funktioniert, Problem behoben. Und keinen Cent ausgegeben :-)

Trotzdem vielen Dank für deinen Tipp!
Ingor
Inventar
#4 erstellt: 23. Jun 2013, 20:33
Na super, dann ist das Problem auf die bestmögliche Weise gelöst.
Suche:
Das könnte Dich auch interessieren:
Alte Stereoanlage -> Neuer 4 Kanal Verstärker gesucht
rolubo am 22.11.2014  –  Letzte Antwort am 24.11.2014  –  12 Beiträge
neuer Verstärker
flowie am 26.05.2004  –  Letzte Antwort am 27.05.2004  –  10 Beiträge
Neuer Verstärker
Jan86 am 01.11.2003  –  Letzte Antwort am 10.11.2003  –  15 Beiträge
neuer Verstärker!
t.w am 10.01.2005  –  Letzte Antwort am 10.01.2005  –  2 Beiträge
Neuer Verstärker
furlinger am 27.06.2009  –  Letzte Antwort am 22.11.2009  –  12 Beiträge
Neuer Verstärker ?
Ludolf am 29.07.2010  –  Letzte Antwort am 03.09.2010  –  16 Beiträge
Neuer Verstärker
razz81 am 26.12.2010  –  Letzte Antwort am 26.12.2010  –  7 Beiträge
neuer verstärker
Nicolas92 am 31.07.2011  –  Letzte Antwort am 01.08.2011  –  18 Beiträge
Neuer Verstärker / Wert des Alten?
fraggi88 am 04.11.2010  –  Letzte Antwort am 07.11.2010  –  9 Beiträge
Benötige Hilfe bei neuer Stereoanlage bis 1000?
dIREsTRAIT am 15.10.2011  –  Letzte Antwort am 16.10.2011  –  5 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • A.R.E.S.

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.069
  • Gesamtzahl an Beiträgen17.677.278