Stereoanlage geht aus wenn man Bass anmacht

+A -A
Autor
Beitrag
Floriean
Ist häufiger hier
#1 erstellt: 20. Feb 2012, 01:48
ich habe an meine Stereoanlage AIWA CX-Z87M zwei 650 Watt Lautsprecher angeschlossen, das funktioniert auch alles soweit. Doch wenn ich den Bass anmache geht sie einfach aus. Bei den Standardboxen (65 Watt) funktioniert das mit dem Bass aber. Kann es sein das die 650 Watt Boxen zu viel Strom brauchen und die Anlage das nicht liefern kann oder worann liegt es.

Die technischen Daten der 650 Watt Boxen:
Nennbelastbarkeit: 200 Watt,
Musikbelastbarkeit: 650 Watt,
Impedanz: 4-8 Ohm,
Frequenzbereich: 20- 30.000 Hertz

Die technischen Daten der 65 Watt Boxen:
Musikbelastbarkeit: 65 Watt,
Impedanz: 6 Ohm
gammelohr
Inventar
#2 erstellt: 20. Feb 2012, 02:39
Du hast das selbe Problem an deinem Uher Amp auch, wenn es so ist haben die Lautsprecher wohl einen weg oder du machst was beim Anklemmen falsch.

Lautsprecher verbrauchen keinen Strom, die bekommen nur welchen zugeführt. Selbst wenn du Lautsprecher mit 1000 Watt Belastbarkeit (Extrembeispiel) darf sowas nicht passieren.

Lautsprecher sind passiv, die haben eine zugelassene Belastbarkeit bevor sie Schaden nehmen, nicht mehr und nicht weniger.
WAmpere
Stammgast
#3 erstellt: 20. Feb 2012, 08:12
Deine sogenannten "650Watt Boxen" haben einfach eine zu geringe Impedanz von nur 4Ohm (wohl eher noch weniger) anstatt der 6Ohm der originalen Boxen. Entweder die Originalen benutzen oder was passendes ordentliches besorgen.
Apalone
Inventar
#4 erstellt: 20. Feb 2012, 15:08
Oder die LS haben einen weg und produzieren irgendwo in der Weiche einen Kurzschluss.

Da es aber auch so ziemlich das Mieseste ist, was man im LS-Sektor überhaupt kaufen kann, lautet die allererste Empfehlung: weg mit dem Schrott!
XphX
Hat sich gelöscht
#5 erstellt: 20. Feb 2012, 15:15
Du wirst nicht darum herumkommen, andere Lautsprecher zu verwenden. Beispielsweise die JBL Control One, die klingen sicherlich deutlich besser als die Pseudo-Megatonnen-Hyper-Watt-Lautsprecher, die du da hast. Diese Wattangaben saugt man sich nur für die Werbung aus den Fingern.
Floriean
Ist häufiger hier
#6 erstellt: 20. Feb 2012, 15:36
ich hab die Lautsprecher von einem Nachbar geschenkt bekommen und hab nicht vor andere zu kaufen
gammelohr
Inventar
#7 erstellt: 20. Feb 2012, 15:39
Die Lautsprecher nützen dir aber nix wenn sie kaputt sind.
Apalone
Inventar
#8 erstellt: 20. Feb 2012, 16:26

Floriean schrieb:
ich hab die Lautsprecher von einem Nachbar geschenkt bekommen...


Warum wohl?
Floriean
Ist häufiger hier
#9 erstellt: 21. Feb 2012, 21:11
Es geht alles inzwischen
Suche:
Das könnte Dich auch interessieren:
Meine Stereoanlage
Kairaulf am 27.06.2015  –  Letzte Antwort am 07.07.2015  –  43 Beiträge
Bass geht verloren
StreetTripler am 31.12.2017  –  Letzte Antwort am 12.01.2018  –  16 Beiträge
Audiodata Jolie - weiterentwicklung Stereoanlage
Kirk999 am 11.03.2012  –  Letzte Antwort am 02.08.2017  –  28 Beiträge
Anschluß Stereoanlage
Rotpelz am 20.11.2011  –  Letzte Antwort am 20.11.2011  –  3 Beiträge
Aufbau einer Stereoanlage
1raptor10 am 01.12.2007  –  Letzte Antwort am 03.12.2007  –  7 Beiträge
Philips Stereoanlage
DJ_Amadi am 14.01.2013  –  Letzte Antwort am 15.01.2013  –  13 Beiträge
Meine Stereoanlage
mikemendes am 29.01.2013  –  Letzte Antwort am 29.01.2013  –  2 Beiträge
Meine Stereoanlage
FunkySam am 19.07.2006  –  Letzte Antwort am 21.07.2006  –  25 Beiträge
Analoge Stereoanlage / WLAN Lautsprecher
Laglio am 19.07.2015  –  Letzte Antwort am 29.11.2016  –  27 Beiträge
stereoanlage an autobatterie anschließen
MarcusEssen am 09.05.2006  –  Letzte Antwort am 09.08.2010  –  10 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.278 ( Heute: 50 )
  • Neuestes MitgliedBHBarakus
  • Gesamtzahl an Themen1.409.688
  • Gesamtzahl an Beiträgen18.843.515

Hersteller in diesem Thread Widget schließen