Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Advance Acoustic MPP 202 gibt nach 2,5 Jahren den Geist auf

+A -A
Autor
Beitrag
babelizer
Stammgast
#1 erstellt: 13. Aug 2013, 10:35
Hallo zusammen,

mein Advance Acoustic MPP 202 Vorverstärker gibt genau nach 2,5 Jahren den Geist auf. Fehler: Der linke Kanal wird laut und leise, laut und leise,,,,so, als wäre das Poti verschmutzt. Daran liegt es aber nicht, da der Effekt bei allen Lautstärken auftritt und auch wenn ich den Lautstärkeregler zig mal hin und her laufen lasse ist das Problem weiterhin da, das typische Poti Kratz Geräusch ist auch nicht zu hören. Toll, genau 6 Monate nachdem die Garantie abgelaufen ist. Da meine Frau Französin ist, werde ich demnächst mal einen entsprechenden Brief direkt an die Zentrale nach Paris senden. Ich bin mal auf die Antwort und die weitere Vorgehensweise gespannt. Ich halte euch auf dem Laufenden. Wie war das doch immer, man soll sich hochpreisige Markengeräte kaufen? Jetzt kann ich nur noch sagen: Die Botschaft hört ich wohl, allein mir fehlt der Glaube......

Gruß
Torsten
blitzschlag666
Hat sich gelöscht
#2 erstellt: 13. Aug 2013, 10:43
Sorry, aber was ist denn das für ein Post?

du wirfst der Firma jetzt vor das der Amp 6 Monate nach Garantieende einen Defekt hat? Ist das bekannt bei anderen Benutern? Eine Sollbruchstelle? Jedenfalls kann ich mich nicht an Posts erinnern wo AA-Käufer auf die Barrikaden gingen weil das Gerät nach Ablauf der Garantie einen Defekt hatte.

Manchmal versteh ich die Leute echt nicht.
Was sagt denn der AA Support dazu? Reparaturen kosten halt Geld. Obs 1 Tag nach Garantieende ist oder 20 Jahre danach. Man kann auch mal Pech haben.

Ja, kack die mal richtig zusammen ohne vorher mal mit dem Support zu reden. Kann ja nicht sein das Geräte einen Defekt haben. Frechheit sowas.
babelizer
Stammgast
#3 erstellt: 13. Aug 2013, 11:52
Warum so aggressiv? Ich habe hier weder was von " Zusammenkacken " noch was von auf die " Barrikaden gehen " gesagt. Ich habe die Sachlage einfach nur
nüchtern geschildert ohne in irgendeiner Art und Weise zu urteilen. Und wenn man ein gewissen Qualitätsdenken hat, so kann man auch erwarten, dass ein Markengerät
etwas besser gebaut ist, als ein Ramschgerät. Das es trotz aller QS Maßnahmen dennoch zu Fehlern kommen kann, ist mir natürlich
auch klar. Das eine Kullanzreparatur z.B. auch mit einem gewissen finanziellen Aufwand verbunden ist, ist auch jedem klar.
Deshalb unterscheidet sich nun aber z.B. auch ein Mercedes von anderen Automarken. Man weiss, was die Kunden erwarten. Denn die können schneller
weg sein, als man denkt. So einfach ist das. Trotzdem noch einen schönen und entspannten Tag.

Gruß
Torsten
blitzschlag666
Hat sich gelöscht
#4 erstellt: 13. Aug 2013, 12:43

babelizer (Beitrag #1) schrieb:
Da meine Frau Französin ist, werde ich demnächst mal einen entsprechenden Brief direkt an die Zentrale nach Paris senden. Ich bin mal auf die Antwort und die weitere Vorgehensweise gespannt. Ich halte euch auf dem Laufenden. Wie war das doch immer, man soll sich hochpreisige Markengeräte kaufen? Jetzt kann ich nur noch sagen: Die Botschaft hört ich wohl, allein mir fehlt der Glaube......


ja, anstatt den Verkäufer bzw. den Support anzusprechen will man direkt einen Brief an die Konzernzentrale (am besten an den CEO) schicken um mal von denen zu hören was das ganze soll...

Wieso willste jemanden auf dem laufenden halten. Lass dein Gerät reparieren und gut ist. Wenn es jetzt Probleme bei der Abwicklung der fälligen Reparatur gibt dann wäre ich (und sicher andere auch) natürlich daran interessiert. Aber deine Vorgehensweise bisher spottet jeder normalen Vorgehensweise.

Um mal bei deinem Beispiel zu bleiben:
Wenn was an deinem Benz kaputt geht dann schreibst du natürlich auch als erstes den Herrn Bischoff (seines Zeichens Vorsitzender des Aufsichtsrates der Daimler AG) an und rufst nicht etwa in deiner Werkstatt bzw. bei deinem Händler an...

Klar
babelizer
Stammgast
#5 erstellt: 13. Aug 2013, 13:08
Mein Gedanke war eigentlich eher dieser, dass die bei AA eventuell diesen Fehler schon kennen und
eventuell auch was über den Händler einfädeln können. Die machen auf jeden Fall einen recht
coolen Eindruck und es ist ja auch kein Megakonzern.
Das die Händler, bitte nicht falsch verstehen und bitte nicht verallgemeinern, manchmal faule Stinker sind die nur am
Abkassieren interessiert sind, zeigt folgendes Beispiel.
Meine Frau fährt einen Renault. Während der Garantie sind drei Zündspulen kaputt gegangen. Der werte Händler meinte, dass sei
Verschleiss und da kann man nix machen. Der Brief an Renault Deutschland hat ihn dann doch eines Besseren belehrt.
Wir haben trotzdem noch ein sehr gutes Verhältnis miteinander.

Gruß
Torsten
blitzschlag666
Hat sich gelöscht
#6 erstellt: 13. Aug 2013, 13:18
es gibt einen relativ großen und Umfangreichen AA Thread hier im Forum click mich

Frag mal nach. Dann wird schnell geklärt sein ob das ein generelles Problem ist bzw. ob das eine Sollbruchstelle ist. Da tummeln sich auch einige Händler die AA im Sortiment haben. Deiner ja vielleicht auch.
Tho76mas
Stammgast
#7 erstellt: 16. Okt 2013, 20:53
Schein sich ja wieder alles in Ordnung zu sein, zumindest laut deiner Kleinanzeige
http://www.hifi-foru...m_id=172&thread=8907

Das Gerät ist technisch und optisch wie frisch aus dem Karton



Konnte dir der AA Support helfen?
babelizer
Stammgast
#8 erstellt: 25. Okt 2013, 12:44
Nö, die konnten nicht helfen. Daher bin ich dann hingegangen und habe mal alles abgebaut und den Fehler nach 2h Arbeit selbst gefunden. Es war eine schlechte Lötstelle im Zuleitungskabel von Sommer zum linken Lautsaprecher am Klinkenstecker. Habe diese dann selbst nachgelötet und die Welt war wieder in Ordnung.
Manchmal muss man auch andere Dinge denken. Das war im Eifer des Gefechts ein Fehler von mir für den ich mich auch entschuldige.

Gruß
Torsten
Suche:
Das könnte Dich auch interessieren:
Advance Acoustic Vs. JVC
Glam-Attakk am 29.03.2007  –  Letzte Antwort am 19.04.2007  –  22 Beiträge
Advance Acoustic EZY-9 ?
Sachenmacher am 07.09.2006  –  Letzte Antwort am 15.09.2006  –  3 Beiträge
Der Advance-Acoustic-Geräte-Besitzer-Thread und derer die es werden wollen...
Andi78549* am 20.04.2006  –  Letzte Antwort am 28.11.2016  –  6994 Beiträge
Klipsch RF7 classic + Advance Acoustic MAA 406
rixor am 09.09.2012  –  Letzte Antwort am 16.09.2012  –  2 Beiträge
Advance Acoustic M-iP Station
tommatsch79 am 22.08.2006  –  Letzte Antwort am 26.08.2006  –  7 Beiträge
preise von advance acoustic ?
erzengel_michael am 09.07.2006  –  Letzte Antwort am 09.07.2006  –  3 Beiträge
Advance Acoustic MAA 405 + T+A P1200R, Erfahrungen?
Jensemannausberlin am 14.03.2007  –  Letzte Antwort am 14.03.2007  –  2 Beiträge
Acoustic System Edelmetallschälchen, neues Stereoplay
frusch am 13.12.2004  –  Letzte Antwort am 14.12.2004  –  8 Beiträge
Acoustic Research Chronos W 38 - Sicherung? Defekt?
JavaBunch am 08.07.2006  –  Letzte Antwort am 09.07.2006  –  2 Beiträge
Acoustic Solid Onlinehandel?
Danzig am 26.01.2005  –  Letzte Antwort am 26.01.2005  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Advance Acoustic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 45 )
  • Neuestes MitgliedFranz_Svoboda
  • Gesamtzahl an Themen1.345.852
  • Gesamtzahl an Beiträgen17.673.271