Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kein Signal aus Mikrofon

+A -A
Autor
Beitrag
t9t
Neuling
#1 erstellt: 25. Jul 2004, 19:06
Hallo ,

Ich habe da ein Problem, also wir haben uns in der Firma ein neues professionelles Mikrofon zugelegt mit XLR Stecker. Danach haben wir das ganze mit einem 3,5 Klinkestecker-XLR Adapter verbunden, doch beim Anschluss an den Mikrofoneingang von der Soundkarte erhalten wir kein Signal aus dem Mikrofon. Danach haben wir das ganze an Conrad zurückgeschickt und ein neues Mikrofon erhalten und wieder das selbe Problem.

Kann es sein dass unser Mikrofon irgendwie inkompatibel und sogar einen Verstärker braucht?
Oder ist es eher wahrscheinlich, dass das Mikrofon auch beim zweiten Mal defekt war? Wenn ja wie könnte man das Mikrofon zum Beispiel anhand eines Multimeters auf seine Funtionsfähigkeit prüfen?

Wäre froh wenn mir jemand weiterhgelfen könnte bezüglich unseres Problems.

MFG aus Luxemburg

Wagner Christian

--------

Hier noch die technischen Daten zum Mikrofon

Mc CRYPT Mikrofon MC-84
Artikel-Nr.: 300622 - 14 bei Conrad

Modell McCrypt MC-84
Charakteristik Dynamisch/Niere
Übertragungsbereich 60 - 15 000 Hz
Impedanz 300 Ω
Anschluss/Kabel 3-polig XLR/5 m Anschlusskabel (XLR)
Ein/Ausschalter nein
Abm. (L x Ø) 165 x 54 mm
Gewicht ca. 300 g

-----
milliscout
Stammgast
#2 erstellt: 25. Jul 2004, 19:46
Hallo,
Mikrofon mit XLR-Anschluß.
Der XLR-Anschluß ist normalerweise ein symetrischer Anschluß. D.h. das Signal wird symetrisch übertragen und erwartet einen sym. Mikrofoneingang. Die Soundkarte hat einen unsymetrischen (asymetrischen) Mikrofon-Eingang.
Die sauberste Lösung ist, man benutzt einen Übertrager, der das Signal von symetrisch auf unsymetrisch ändert. Eine zweite Lösung ist: mitgelieferte XLR auf Klinke Kabel ausmessen. Welcher XLR Kontakt ist mit welchem Klinkenkontakt verbunden. Die Steckerbelegung dann einmal posten.
Gruß!
Ascan

PS: Im Datenblatt bei Conrad steht nichts über sym. oder unsym. Ausgang. Auf dem Bild ist ein 2 poliger Klinkenstecker zu erkennen. D.h. der Ausgang am Klinkenstecker ist unsymetrisch und sollte mit dem Mikrofon-Eingang einer Soundkarte zusammenpassen. Vermutlich liegt das Problem in der Konfiguration der Soundkarte. Welche Soundkarte wird denn benutzt?

PS2: Passt der Klinkenstecker am Kabel direkt in die Soundkarte, oder wird ein Adapter benutzt?
Aus Deinem Post geht nicht hervor, ob Du das Originalkabel oder ein anderes XLR-Kabel mit Adapter benutzt. Wenn dieses der Fall ist, muß Du das Originalkabel ausmessen und Euer Kabel entsprechend ändern.

PS. 3: Link XLR Stecker:
http://www.westgermany.de/pa-technik/lexikon/lexikon_vwxyz.htm
unter XLR ist die Steckerbelegung symetrisch und unsymetrisch angegeben.
Hinweiß für Adapter:
http://www.rockprojekt.de/Projekte/Texte/Stecker.pdf Seite 3.


[Beitrag von milliscout am 25. Jul 2004, 22:05 bearbeitet]
RealHendrik
Inventar
#3 erstellt: 26. Jul 2004, 08:30

Der XLR-Anschluß ist normalerweise ein symetrischer Anschluß.


Stimmt. Auch bei dem genannten McCrypt-Mikro (wobei ich hier nicht von einem "professionellen" Mikro sprechen würde!) dürfte der Anschluss symmetrisch ausgeführt sein.


D.h. das Signal wird symetrisch übertragen und erwartet einen sym. Mikrofoneingang.


Och, das ist einem (dynamischen) Mikrofon so ziemlich egal, ob es an einen symmetrischen (d.h. potentialfreien) oder einen unsymmetrischen (d.h. mit einem Kontakt auf Massepotential) angeschlossen wird.

Wenn das Kabel in Ordnung ist (Adapter 6,3mm-Klinke auf 3,5mm-Klinke ist einszueins beschaltet?), dürfte das Problem eher an der Soundkarte oder viel wahrscheinlicher noch an der Software/Treiber-Konfiguration der Soundkarte liegen:

Ist der Mikrofoneingang überhaupt als Mikrofoneingang konfiguriert? (Manche Eingänge lassen sich auch zu einem Ausgang umfunktionieren!)

Ist der Mikrofoneingang eventuell stereofonisch ausgelegt? (Könnte einen 3,5mm-Stereo-Klinkenstecker erforderlich machen.)

Ist der Mikrofoneingang im "Soundkarten-Mixer" eventuell abgeschaltet? (D.h.: "Mute" aktiv?)

Ist der Mikrofoneingang im "Soundkarten-Mixer" eventuell zugezogen? (D.h.: Lautstärke-Steller auf Null?)

Gruss,

Hendrik
oliverkorner
Inventar
#4 erstellt: 26. Jul 2004, 14:04
hast wohl ne stereo klinke

mein micro hat nur ne 3,5 mm klinke...als ich das in meinem mischpult stecken wollte der sone dicke klinke hat..hab ich mir nadapter besorgt...aber nix is.

man brauch wohl nen mono klinken stecker...son killefiz wer hat sich das nur wieder ausgedacht!!!hoch soll er höngen
Suche:
Das könnte Dich auch interessieren:
mikrofon frage
embrace am 19.12.2005  –  Letzte Antwort am 05.01.2006  –  14 Beiträge
Signal / Ton fällt aus durch Lichtschalter / Kühlschrank
-SaibotniX- am 06.03.2016  –  Letzte Antwort am 13.03.2016  –  14 Beiträge
Studio Mikrofon gibt nur rauschen von sich
Rolges am 05.12.2014  –  Letzte Antwort am 10.12.2014  –  15 Beiträge
Kein Signal am Tapedeck
ken am 10.01.2004  –  Letzte Antwort am 10.01.2004  –  4 Beiträge
Kein Signal bei Digitalverbindung
rainman4560 am 05.07.2014  –  Letzte Antwort am 15.07.2014  –  7 Beiträge
Was zeichnet ein gutes Audio Signal aus (Stream)?
maddinffm am 30.03.2014  –  Letzte Antwort am 03.04.2014  –  7 Beiträge
Hilfe ein Mikrofon anschließen ?
singhofer am 28.01.2004  –  Letzte Antwort am 28.01.2004  –  3 Beiträge
Mikrofon für KH
derpeter210 am 22.08.2012  –  Letzte Antwort am 22.08.2012  –  2 Beiträge
Mikrofon kaputt? Hilfe!!
Kuffour am 15.12.2005  –  Letzte Antwort am 16.12.2005  –  2 Beiträge
mikrofon
techniklaie@rock am 28.05.2004  –  Letzte Antwort am 31.05.2004  –  4 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • SEG

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 54 )
  • Neuestes MitgliedAndreas3724
  • Gesamtzahl an Themen1.345.397
  • Gesamtzahl an Beiträgen17.664.711