Kein Signal am Tapedeck

+A -A
Autor
Beitrag
ken
Hat sich gelöscht
#1 erstellt: 10. Jan 2004, 14:21
Hallo,

folgendes Problem:
Habe mir bei ebay ein Sony Tapedeck, Modell TC-K390 ersteigert. Gestern ist es angekommen und funktioniert auch soweit. Angeschlossen habe ich es an meinem Receiver, Sony STR-DE475. Ich kann auch Kassetten hören. Nur wenn ich eine Kassette aufnehmen möchte, kommt kein Signal am Tapedeck an. Als CD Quelle dient bei mir der DVD Player, der über optischen Kabel am Receiver angeschlossen ist. Auch vom Digital Sat Receiver kommt kein Signal am Tapedeck an.

Angeschlossen ist das Tapedeck über die Cinch-Kabel.
Der DVD-Player Sat Receiver über Cinch am Digital Eingang am Receiver.

Hat jemand eine Ahnung wo das Problem liegt?

Danke und Gruss
Ken
pitt
Hat sich gelöscht
#2 erstellt: 10. Jan 2004, 14:37
es müssen vier Cinchkabel vom Receiver zum Tape gehen.
Zwei in und zwei out !

mfg. Pitt
ken
Hat sich gelöscht
#3 erstellt: 10. Jan 2004, 14:48
Hi,

danke für die schnelle Antwort.
Ich habe alle Buche´sen mit dem Receiver verbunden.
Das Problem liegt scheinbar woanders.

Habe gerade etwas ausprobiert:
Wenn ich den Receiver auf Video stelle, wo der Videorecorder angeschlossen ist, dann kommt ein Signal am Tapedeck an. Der Videorecorder ist ganz normal über cinch, also nicht digital, am Receiver angeschlossen.
Wie es aussieht liegt es am Digitalen Signal.
Das also die digitalen Signale vom DVD Player (via optischen Kabel am Receiver angeschlossen) und von Digital Sat Receiver (über digitalen Cinch eingang am Reciever angeschlossen)nicht zum Tapedeck weitergeleitet werden.

Hat dazu jemand einen Rat? Ich hatte nicht sonderlich viel Lust dazu, extra noch einen CD-Player zu kaufen.

Danke und Gruss
Ken
ken
Hat sich gelöscht
#4 erstellt: 10. Jan 2004, 15:12
Hi nochmal,

Problem ist gelöst.
Der Receiver hat keinen Digiatl/Analog wandler, daher kann er die Digitalen Signale nicht zum Tape übertragen.
Durch zusätzliches anschliessen des analogen Signals über Cinch an den CD-Kanal vom Receiver, kann ich die Signale zum Tape übertragen und sie beissen sich nicht mit den Digitalen, da diese auf einem anderen Kanal am Receiver laufen.

Trotzdem Danke für die Hilfe.
Ken
Suche:
Das könnte Dich auch interessieren:
Tapedeck
the_basemachine am 09.06.2004  –  Letzte Antwort am 11.06.2004  –  16 Beiträge
Kein Signal bei Digitalverbindung
rainman4560 am 05.07.2014  –  Letzte Antwort am 15.07.2014  –  7 Beiträge
Versand Tapedeck
Wurzelmanni am 04.08.2016  –  Letzte Antwort am 04.08.2016  –  2 Beiträge
Tapedeck: Was ist APRS?
Yamaha_Heini am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  3 Beiträge
Kein Signal aus Mikrofon
t9t am 25.07.2004  –  Letzte Antwort am 26.07.2004  –  4 Beiträge
Sony Tapedeck TC-WR670
stef1234 am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  2 Beiträge
Tapedeck zerknüllt manche Bänder
Yamaha_Heini am 09.04.2005  –  Letzte Antwort am 10.04.2005  –  9 Beiträge
Technics tapedeck Aufnahme unsauber
Esel am 07.01.2006  –  Letzte Antwort am 08.01.2006  –  2 Beiträge
Welches Tapedeck ist das?
djs am 07.12.2006  –  Letzte Antwort am 08.12.2006  –  10 Beiträge
Anschluss von Tapedeck an Verstärker?
helmusi am 04.02.2007  –  Letzte Antwort am 09.02.2007  –  24 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.690 ( Heute: 35 )
  • Neuestes MitgliedGoekhanOerenbas
  • Gesamtzahl an Themen1.406.774
  • Gesamtzahl an Beiträgen18.791.939

Top Hersteller in Allgemeines Widget schließen