Probleme mit der Synchronität zwischen AVR und TV

+A -A
Autor
Beitrag
DarthEver
Neuling
#1 erstellt: 31. Jan 2016, 15:41
Hi Zusammen!

Ich habe seit Monaten mit extremen Problemen meiner Heimkinoanlage zu kämpfen. Zunächst mal der Aufbau des Ganzen:

Aufbau meines Heimkinosystems inkl. Komponenten

Nun zu meinem Problem:
Seitdem ich den TV besitze, läuft beim TV gucken (schaue TV über den eingebauten DVB-C-Receiver) der Ton der Anlage asynchron zum Bild. Ich habe bereits mehrfach mit die Lipsync-Funktionen des TV und des AVR rumgespielt, aber der Ton beim TV schauen bleibt asynchron.
Die beiden Konsolen laufen perfekt, hier gibt es das Problem nicht. Es tritt lediglich beim TV schauen auf (was die Frau im Haushalt natürlich extrem nervt).

Das Problem verstärkt sich extrem, wenn man folgendes tut:
1. TV gucken
2. YouTube-App des Smart-TV nutzt
3. wieder TV schaut

Danach ist der Ton soweit vom Bild weg, das man den AVR neustarten muss. Aber auch dann bin ich wieder bei der Ausgangssituation, welche ja auch schon nicht passt.
Ich habe sämtliche Updates für den TV und den AVR installiert, was aber zu keinem Erfolg führte.
Ich bin nun wirklich ratlos und habe keine Ahnung was ich machen soll. Kann es am TV liegen (evtl. ein Defekt?) oder ist der ACR-Anschluss am AVR kaputt? Falls einer noch eine Idee hat, wäre ich für einen Ratschlag sehr dankbar, denn das ist einfach kein Zustand mit dem gerne mal am Abend TV schauen kann.

Viele Grüße


[Beitrag von DarthEver am 31. Jan 2016, 15:43 bearbeitet]
Mickey_Mouse
Inventar
#2 erstellt: 31. Jan 2016, 18:53
eigentlich nur ein "Verzweiflungsrat": probiere es doch mal mit einer optischen Toslink Strippe vom TV zum AVR statt ARC zu nutzen.
vielleicht hilft das...
so wie ich das verstanden habe läuft die Lip-Sync Sache so:
der TV "sagt" dem AVR wie lange er für die Bildverarbeitung benötigt. Um diese Zeit verzögert der AVR den Ton zum Bild von seinen HDMI Eingängen.
Ob das bei ARC überhaupt funktioniert?!? Ich war davon ausgegangen, dass der TV dann dafür Sorge tragen muss, dass er den Ton synchron zu seinem eignen Bild zum AVR schickt (Bild wird ja gar nicht übertragen). Nach meinem Verständnis sollte der AVR damit gar nichts zu tun haben (bei ARC!).
DarthEver
Neuling
#3 erstellt: 31. Jan 2016, 20:47
Ich sehe auch eher das Problem beim TV. Lipsync am AVR sorgt für den reibungslosen Betrieb der Konsolen.
Ich dachte bisher, dass die Lipsyncfunktion des TV dann für den TV-Betrieb zuständig ist. Aber wieso sollte das ganze nicht über den ARC gehen? Dieser Anschluss ist doch genau dafür gemacht worden um den TV an einen AVR anzuschließen oder nicht?
Der Nachteil am Toslink ist in meinem Fall, dass ich dann die HDMI Steuerung des Denon nicht mehr nutzen kann und wieder zwei Fernbedienungen brauche (habe leider keine Harmony).
Werde das ganze aber trotzdem mal testen, um zu schauen ob es mit Toslink synchron läuft.

Gruß!
DarthEver
Neuling
#4 erstellt: 31. Jan 2016, 21:20
Muss mich korrigieren, die HDMI-Steuerung funktioniert trotzdem. Am Problem hat sich aber auch bei Tonausgabe über Toslink nichts geändert

Ist evtl. sogar die HDMI-Steuerung Schuld an allem? Habe das Gefühl, dass der TV einfach zu träge ist. Der schafft es einfach nicht den Ton passend zu liefern.
Das ganze wird sogar beim Zappen irgendwie schlimmer, wenn das Bild kurz weg ist. Und von Kanal zu Kanal wird es dann immer asynchroner. Ich verstehe die Welt nicht mehr


[Beitrag von DarthEver am 31. Jan 2016, 21:37 bearbeitet]
zumilix
Stammgast
#5 erstellt: 31. Jan 2016, 22:30
Was ist das denn überhaupt für ein TV? Ich kann bei meinem (LG) die Tonsynchronität nach + und - verschieben und das klappt auch. Ob das automatisch überhaupt funktioniert, bezweifel ich.
DarthEver
Neuling
#6 erstellt: 01. Feb 2016, 00:02
Ich habe auch einen LG und der kann das auch. Das Problem ist ja, wenn ich dort was einstelle, ist das nach der Verwendung einer App oder eines HDMI-Gerätes, wieder asynchron. Die Lipsync-Funktionen sollten das eigentlich wohl automatisch können (zumindest am AVR ist es definitiv so).
n5pdimi
Inventar
#7 erstellt: 01. Feb 2016, 09:27
Und nach nem "neustart" - also wenn Du die Geräte frtisch einschaltest - ist es wieder synchron?
DarthEver
Neuling
#8 erstellt: 01. Feb 2016, 10:26
Wenn ich alles neustarte, ist es wieder synchron. Solange bis ich eine andere Quelle wie USB oder HDMI, oder eine App nutze.
n5pdimi
Inventar
#9 erstellt: 01. Feb 2016, 10:45
Das klingt für mich , als würde der TV da einfach durcheinander kommen. Ich fürchte, da musst Du auf ein Firmwareupdate des LG hoffen.
DarthEver
Neuling
#10 erstellt: 01. Feb 2016, 11:15
Darauf hoffe ich schon seit Monaten. Leider haben die Updates in letzter Zeit absolut keinen Effekt gebracht. Nach dem letzten Update war es sogar gefühlt noch schlimmer. Ob es sich lohnt mal den LG-Support zu kontaktieren?
n5pdimi
Inventar
#11 erstellt: 01. Feb 2016, 11:17
Ist Deine einzige Option, würde aber die Wahrscheinlichkeit, dass Dir dort geholfen wird (bzw. dort überhaupt einer versteht, wovon Du sprichst) als eher gering einschätzen....
*becko*
Neuling
#12 erstellt: 01. Feb 2016, 11:34
Hi,
So wie ich das verstanden habe , wenn ūberhaupt liegt das Problem am TV.
Hast du am TV mal die Werkseinstellung betatigt? Vielleicht hast du ja aus Versehen was verstellt, sonst bin ich auch ratlos.good luck.
DarthEver
Neuling
#13 erstellt: 01. Feb 2016, 11:37
Ja das befürchte ich auch. Ist aber auch schon seltsam, dass scheinbar sonst niemand solch ein Problem hat. Habe im Internet dazu echt nichts gefunden und hatte gehofft, dass hier im Forum einer eine Idee hat. Ich dreh bei dem Problem echt durch, weil ich es einfach nicht nachvollziehen kann, was der TV da macht. Habe eigentlich ein sehr gutes technisches Verständnis, aber das zwingt mich in die Knie. Dann muss der Beamer im Wohnzimmer wohl schneller kommen
*becko*
Neuling
#14 erstellt: 01. Feb 2016, 11:43
Über Toslink, hast du probiert?
n5pdimi
Inventar
#15 erstellt: 01. Feb 2016, 11:45
Naja, wenn Dich das so stresst, statt einfach umzuschalten einmal aus- und anzuschalten, dann kannst Du den Tv ja jetzt schon nutzen, wie den Beamer. Sprich: externer Mediaplayer für Dateien und Youtube, Externer DVB-C Receiver für TV, beides an den DENON, und schon hast Du das Problem nicht mehr...
DarthEver
Neuling
#16 erstellt: 01. Feb 2016, 12:03

*becko* (Beitrag #14) schrieb:
Über Toslink, hast du probiert?


Habe ich gemacht, hat leider nichts gebracht. Das Problem besteht trotzdem.

War eigentlich ganz glücklich, dass ich den TV für alles habe. Ich kann den als Media-Player nutzen und aufgrund des eingebauten DVB-C-Receivers brauche ich kein weiteres externes Gerät. Das ist ja eben der schöne Vorteil an den "tollen" Smart-TVs.
Da ich für den Beamer aber sowieso einen DVB-C-Receiver benötige, macht es wahrscheinlich Sinn den jetzt schon zu kaufen und den TV nur noch zur Bildwiedergabe zu nutzen um das Problem zu "beheben". Als Media-Player wollte ich mir einen Raspberry Pi einrichten. Ich persönlich halte da aber nicht soviel von, da ich lieber alles in einem Gerät habe, wie es die Smart-TVs ja eigentlich bieten. Schade drum


[Beitrag von DarthEver am 01. Feb 2016, 12:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Synchronität in Filmen
Hoschi74 am 03.06.2013  –  Letzte Antwort am 03.06.2013  –  6 Beiträge
Probleme mit ARC
bigÖ am 01.04.2014  –  Letzte Antwort am 06.04.2014  –  18 Beiträge
Probleme mit meiner TV-Soundanlage
ffm-18 am 12.09.2013  –  Letzte Antwort am 12.09.2013  –  2 Beiträge
Welches HDMI Kabel zwischen TV und AVR
ichbinderpicknicker am 15.12.2012  –  Letzte Antwort am 15.12.2012  –  2 Beiträge
Probleme mit hohem TV-Sofa
Schlachtbulle am 25.10.2016  –  Letzte Antwort am 25.10.2016  –  4 Beiträge
Immer noch Delay Probleme
Hoschi74 am 22.03.2014  –  Letzte Antwort am 22.03.2014  –  8 Beiträge
LG TV Probleme einblendungen
Sweetdino am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  3 Beiträge
Problem mit TV/AVR
Marco78 am 30.10.2012  –  Letzte Antwort am 20.12.2012  –  15 Beiträge
kleinere Probleme mit AVR und Subs
charta665 am 28.03.2010  –  Letzte Antwort am 30.03.2010  –  7 Beiträge
Probleme mit ARC
pascal0br am 21.02.2014  –  Letzte Antwort am 22.02.2014  –  4 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder847.899 ( Heute: 64 )
  • Neuestes MitgliedDelphine
  • Gesamtzahl an Themen1.414.379
  • Gesamtzahl an Beiträgen18.926.946