Denon 2106 Probleme mit dem Composite Video -Out bitte um Kommentare

+A -A
Autor
Beitrag
megaelch
Neuling
#1 erstellt: 09. Mrz 2006, 11:04
Guten Morgen,
mein nagelneuer Denon 2106 weigert sich auf dem YUV - Ausgang ( Komponenten Video) ein Bild auszuspucken.

Verkabelung direkt DVD-Player and Plasma per Komponentenkabel ist einwandfrei, wenn der 2106 dazwischen hängt ( In VCR1/ VCR2 / VCR3 - Out Komponentenkabel an Plasma ) läßt er sich nicht dazu bewegen ein Bild anzuzeigen, egal auf welchen Video In ich schalte, es tut sich nichts.

Meine Fragen:
Zeigt Euer 2106 über den Komponenten Ausgang das On Screen Display an ??? Edited: Laut Denon macht er das nicht .

Hat noch jemand Probleme mit dem YUV Ausgang.

Ich vermute der Ausgang ist wirklich defekt, da muß ich wohl umtauschen gehen.

Danke für die Kommentare

Stephan


[Beitrag von megaelch am 09. Mrz 2006, 11:27 bearbeitet]
Stophl74
Ist häufiger hier
#2 erstellt: 10. Mrz 2006, 12:06

megaelch schrieb:
Laut Denon macht er das nicht.

eben... warum sollte er dann was tun, wenn Denon angibt das es nicht geht?...

wenn du in die Bedienungsanleitung schaust (Seite 12_Online Manual) und dir die Grafik über die Videokonvertierungsfunktionen des 2106er anschaust, siehst du das er über Komponente nur was ausspuckt, wenn auch der Eingang Komponente ist. Konvertieren kann er nur von Composite auf S-Video und umgekehrt...

Somit ist dein Ausgang nicht defekt, sondern er unterstützt einfach die Konvertierung von Composite oder S-Video auf Komponente nicht!

Greetz, Chris
megaelch
Neuling
#3 erstellt: 10. Mrz 2006, 12:15
Es geht um Komponente IN auf Komponentenkabel OUT ..
Stophl74
Ist häufiger hier
#4 erstellt: 10. Mrz 2006, 14:01
ach so... dachte nur, weil du oben was von IN VCR1/2/3 und OUT Komponente geschrieben hast...
Komponente auf Komponente sollte demnach natürlich funktionieren, da hast recht

kleiner Nachtrag: Ich nehme an du hast im "InputSetup" schon die Komponenten-Eingänge richtig zugeordnet?? (S.37/Online Manual - "Zuweisung der Farbkomponenten-Video-Eingänge")

Greetz, Chris


[Beitrag von Stophl74 am 10. Mrz 2006, 14:12 bearbeitet]
megaelch
Neuling
#5 erstellt: 10. Mrz 2006, 16:37
Ja hab ich auch schon alles durch, jetzt hilft dann nur noch ein reset des Prozessors , wenn sich da nix tut umtauschen .. grrrr...
STephan
Suche:
Das könnte Dich auch interessieren:
Probleme mit meinen DENON 2106
Kanzler01 am 19.07.2006  –  Letzte Antwort am 21.07.2006  –  3 Beiträge
Probleme mit Denon 2106
karli_123 am 09.12.2005  –  Letzte Antwort am 09.12.2005  –  4 Beiträge
OSD Problem Denon 2106
Hotsauce am 05.09.2006  –  Letzte Antwort am 08.09.2006  –  6 Beiträge
Composite Video in und durch hdmi out?
Basti10 am 11.01.2008  –  Letzte Antwort am 13.01.2008  –  12 Beiträge
Denon AVR-2106 ?!? Bitte um Meinung
mpower2901 am 05.12.2005  –  Letzte Antwort am 19.12.2005  –  10 Beiträge
Denon 2106 - Probleme mit Test-Ton
Praetor am 28.12.2005  –  Letzte Antwort am 28.12.2005  –  3 Beiträge
Denon 2106 Probleme mit Creative X-Dock
Silverlord79 am 22.02.2009  –  Letzte Antwort am 22.02.2009  –  3 Beiträge
Denon 2106
Netter_Bär am 24.08.2005  –  Letzte Antwort am 28.08.2005  –  7 Beiträge
DENON 2106
exige am 12.02.2006  –  Letzte Antwort am 13.02.2006  –  7 Beiträge
Probleme mit Denon 3805
soundfreak69 am 19.09.2005  –  Letzte Antwort am 19.09.2005  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.217 ( Heute: 18 )
  • Neuestes MitgliedRoger67
  • Gesamtzahl an Themen1.452.206
  • Gesamtzahl an Beiträgen19.630.629

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen