kein truehd digital und dts sound - bitte helfen

+A -A
Autor
Beitrag
frank1105
Ist häufiger hier
#1 erstellt: 04. Sep 2009, 22:20
hallo,
also ich habe folgendes problem.
ich habe den lg bd 370 und den onkyo 606.
nun stellt sich folgendes problem.

ich habe den br-player im audio menü auf primary pass through stehen.
nehme ich den primary pass through ausgang bekomme ich bei truehd gar keinen sound
ich kann aber damit dts, digital, als auch den pcm ton hören
der verstärker zeigt im display auch die richtigen audioformate etc an
bei truehd digital und thd dts kommt aber nichts

der verstärker erkennt auch irgendwie die hdmi schnittstelle nicht, zumindest springt das display dann auf dsp um und das wars


der onkyo ist mittels des dazugehörigen mikrofons eingemessen worden

die einstellung steht auf TV Out: OFF

das hdmi kabel ist nur mit dem br und den av verbunden
von hdmi out (br) zu hdni nr. 1 (dvd) in am verstärker

bitte helft mir.
ich bin echt ratlos woran es liegen könnte
frank1105
Ist häufiger hier
#2 erstellt: 29. Okt 2009, 13:46
ich schiebe es nochmal nach obe.
bislang war sowohl der verstärker als auch der player in der rep.
heute kam der br wieder und das problem bestht immer noch
das kann doch echt nicht sein.
mittlerweile habe ich herausgefunden, dass er einige dts und digital hd signale abspielt, andere aber wieder nicht, zb
sämtliche warner br mit hd ton wird der ton nicht abgespielt
baader meinhof deutscher dtshd ton wird abgespielt
krabat hingegen nicht
alle universal br, da wird ebenfalls kein hd ton abgespielt

liegts daran, dass ich im player den primary pass through eingang gewählt habe?
schalte ich den auf pcm stereo oder pcm multichannel um, dann bekomme ich den hdton, aber dieser ist viel leiser als die normalen digital spuren und bei weitem nicht so kraftvoll

also jetzt habe ich solangsam die nase von den hd sachen gestrichen voll

hat denn nicht irgendeiner die gleiche kombi?
Thurni
Inventar
#3 erstellt: 29. Okt 2009, 13:55
wenn er nicht alles abspielt schauen ob es evtl. ne neue firmaware gibt

als ausgabe für die hd-tonformate im menü bitstream einstellen
frank1105
Ist häufiger hier
#4 erstellt: 29. Okt 2009, 14:14
auf bitstream ist es eingestellt
neue firmware?
die geräte kommen gerade erst aus der reparatur
Thurni
Inventar
#5 erstellt: 29. Okt 2009, 14:34

frank1105 schrieb:
neue firmware?
die geräte kommen gerade erst aus der reparatur


oki^^ konnte ich ja nicht wissen, aber besser trotzdem mal schaune welche drauf is und welche die aktuelle ist

hmm
naja wenn du den hdmi-out vom br mitm hdmi in vom onkyo verbunden hast sollte es eig. gehen
Dr.Who
Inventar
#6 erstellt: 29. Okt 2009, 18:13

frank1105 schrieb:
hallo,
also ich habe folgendes problem.
ich habe den lg bd 370 und den onkyo 606.
nun stellt sich folgendes problem.

ich habe den br-player im audio menü auf primary pass through stehen.
nehme ich den primary pass through ausgang bekomme ich bei truehd gar keinen sound
ich kann aber damit dts, digital, als auch den pcm ton hören
der verstärker zeigt im display auch die richtigen audioformate etc an
bei truehd digital und thd dts kommt aber nichts

der verstärker erkennt auch irgendwie die hdmi schnittstelle nicht, zumindest springt das display dann auf dsp um und das wars


der onkyo ist mittels des dazugehörigen mikrofons eingemessen worden

die einstellung steht auf TV Out: OFF

das hdmi kabel ist nur mit dem br und den av verbunden
von hdmi out (br) zu hdni nr. 1 (dvd) in am verstärker

bitte helft mir.
ich bin echt ratlos woran es liegen könnte


Hallo,

du solltest im Setup des BD-P die Ausgabe des Tons über HDMI laufen lassen, sowas muss man seperat einstellen. Desweiteren geben nicht alle BD-P den HD-Ton über HDMI aus, da muss man dann über die analogen 5.1 Ausgänge zum Verstärker gehen.
An einem Fehler am Gerät glaube ich nicht, sehr wohl aber an einem Setup-Mistake.
carsten456
Stammgast
#7 erstellt: 29. Okt 2009, 18:25
"Hörmodus Voreinstellung" am Onkyo festlegen.
Prüfen welcher Eingang für entsprechenden Input zugewiesen ist! Witzigerweise gibt der Onkyo kein HD Ton aus wenn ein koaxeingang als priäre Zuspielung gewählt wurde, jedoch nur mit HDMI verkabelt wurde (er läd die Spur, Boxen bleiben aber stumm)
Anderen Input benutzen, Kabel wechseln.

Player updaten, einmal auf "dts Neukodierung" stellen ausscahlten, dann wieder auf "bitstream" (klingt blöde, hat mir aber geholfen).

STell auch mal den "TV output" am okyo auf "on", schließlich muss wenigsten das Bild durchgereicht werden oder versethe ich an der Verkablung was falsch?
Thurni
Inventar
#8 erstellt: 29. Okt 2009, 20:48

Dr.Who schrieb:

An einem Fehler am Gerät glaube ich nicht, sehr wohl aber an einem Setup-Mistake. :*


des mit dem fehler am gerät war darauf bezogen, das nicht alle hd-spuren gelesen werden
dharkkum
Inventar
#9 erstellt: 30. Okt 2009, 08:39

mittlerweile habe ich herausgefunden, dass er einige dts und digital hd signale abspielt, andere aber wieder nicht,


Haben denn alle von dir getesteten BDs auch eine deutsche HD-Tonspur?

Die meisten haben nur englische HD-Tonspuren.

Oder hast du auch die englischen Tonspuren mal getestet?
Triplets
Inventar
#10 erstellt: 30. Okt 2009, 10:28
Habe zwie BD-370 im Einsatz u. beide geben HD-Ton über HDMI aus. Gestern Abend ist mir aber der Player einfach ausgegangen bevor die BR überhaupt ins Hauptmenü gekommen ist. Ein Fehler auf der BR konnte ausgeschlossen werden, weil mein Pana BD30 die BR ohne Probs eingelesen hat.

Die Lösung: Im Menü des LG muss unter Audio alles mit "Deutsch" markiert sein, damit er die BR lesen konnte! Das war aber bisher die einzige BR die beim Player Probs verursacht hat. BR war "Notoriuos B.I.G.".

Vllt. hilfts Dir ja.


P.S. Prüfe übers Menü, ob die akt. FW geladen ist. Vor wenigen Wochen gab es ein Update.
frank1105
Ist häufiger hier
#11 erstellt: 03. Nov 2009, 13:34
also ich hab jetzt alles mal probiert und danke für die ratschläge
es funktioniert einfach nicht
ich hab im br player menü alles auf deutsch gestellt
ich hab dei hörmodus voreinstellung am onkyo konfiguriert

es hat alles nichts gebracht

gibts hier evtl leute aus dem ruhrgebiet, die bereit wären sich das mal anzuschauen?
wenns läuft gibts nen kasten bier
tovow
Stammgast
#12 erstellt: 10. Nov 2009, 23:07
Hallo,

ich habe auch den BD-370 mit neuster Firmware an Denon 1910 und Toshiba 42x635d.
Ich habe die BR The Dark Knight mit Engl. TrueHD Tonspur mal getestet. TrueHD Symbol wird angezeigt kein Ton.
Alle möglichen Einstellungen durchgegangen, HDMI Kabel gewechselt immer noch kein Ton.
Dann habe ich mehrmals die Tonspuren gewechselt, sprich von DD 5.1 Deutsch auf zB. DD 2.0 Englisch oder DD5.1 Portugiesich und
zurück auf die Englische DD5.1 TrueHD Tonspur und einmal lief Sie auch mit Symbolanzeige.

Allerdings wenn man die Tonspur um 1 od. 2 Sprachen ändert ist sie auch wieder weg.
Und das Spiel kann von neuem beginnen.
Ist irgendwie schon komisch. Muss aber am BD-370 liegen.
Aber Soundtechnisch habe ich nicht soviel unterschied gehört.
Habe nur das Jamo S606 hsc 3 Set.
Vllt. hilf es ja weiter.

Ciao Theo
Suche:
Das könnte Dich auch interessieren:
Unterschied DTS / DTS-HD bzw. Dolby-TrueHD / Dolby Digital
monchychy am 28.08.2010  –  Letzte Antwort am 28.08.2010  –  6 Beiträge
Dolby TrueHD/DTS HD Frage
Exay77 am 23.08.2009  –  Letzte Antwort am 25.08.2009  –  18 Beiträge
5.1 Analog vs. DTS-HD TrueHD
HDbjoern am 14.05.2012  –  Letzte Antwort am 14.05.2012  –  4 Beiträge
hilfe Onkyo TX-NR905 kein Dolby TrueHD, DTS-HD
secabox am 18.04.2008  –  Letzte Antwort am 27.04.2008  –  11 Beiträge
Denon 2807 und Dolby TrueHD/DTS-HD
Thuglife am 04.01.2009  –  Letzte Antwort am 17.01.2009  –  18 Beiträge
Externer DTS-HD oder TrueHD decoder?
LaTomEing am 07.05.2009  –  Letzte Antwort am 31.10.2010  –  9 Beiträge
Onkyo TX-SR 606 TrueHD
sebek am 17.01.2009  –  Letzte Antwort am 17.01.2009  –  2 Beiträge
Denon AVR 1708 & TrueHD
Prototype2k am 11.06.2008  –  Letzte Antwort am 11.06.2008  –  7 Beiträge
AV Receiver mit Dolby TrueHD & DTS HD
Flitschbirne am 16.01.2008  –  Letzte Antwort am 24.01.2008  –  7 Beiträge
PCM vs. Bitstream (TrueHD, HD-DTS)
surbier am 05.07.2007  –  Letzte Antwort am 05.07.2007  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.513 ( Heute: 12 )
  • Neuestes MitgliedLB_95
  • Gesamtzahl an Themen1.535.697
  • Gesamtzahl an Beiträgen21.220.929

Hersteller in diesem Thread Widget schließen