Denon AVR 4306 + Rotel RMB 1565 Probleme

+A -A
Autor
Beitrag
ikea2000
Ist häufiger hier
#1 erstellt: 28. Nov 2009, 21:37
Hallo,

ich hab heute eine Rotel RMB 1565 5-Kanal Endstufe erstanden um meinen 4306 aufzuwerten.

Kurz erstmal das Positive: subjektiv war die Anschaffung klanglich ein enormer Schritt nach vorne. Alles schön differenziert und dynamisch, keine Spur von Anstrengung bei hohen Lautstärken. Einfach nur schön! Besonders Musikhören macht jetzt wieder richtig Spass, aber auch Filmton profitiert (auch wenn die Verbesserungen eher subtil sind).

Soweit wars das dann aber auch erstmal. In den letzten Stunden gabs dann nämlich ein paar ziehmlich ärgerliche Probleme. Bin jetzt etwas verunsichert, ob die Endstufe ne Macke hat, oder evtl. sogar der AVR.

Ich hoffe, dass mir hier jemand mit Rat zur Seite stehen kann. Im folgenden mal die (bisherigen Auffälligkeiten):

1. Die Endstufe hat einen 12V Trigger Eingang, den ich mit dem 12V Trigger Ausgang am AVR verbunden habe. Soweit so gut, allerdings funktioniert erstmal nix (alles mehrfach gecheckt -> alle notwendigen Schalter und Einstellungen sind korrekt). Statt sich auszuschalten, geht die Endstufe in die Schutzschaltung sobald ich den AVR ausschalte Zwischendurch hat es komischerweise 1x insofern funktioniert, dass sich die Endstufe zumindest AUSgeschaltet hat beim EINschalten des AVR. Kleiner Lichtblick aber naja...alles schon mal sehr ärgerlich! Dann kam das nächste Problem.

2. Hab durch Zufall mal die Endstufe manuell eingeschaltet, als der AVR im Standby war (ist aber auch reproduzierbar wenn mit Netzschalter ausgeschaltet) und plötzlich gabs ein hohes fiepen über die Lautsprecher. Hab dann schnellstmöglich wieder ausgeschaltet -> fiepen weg. Wenn ich die Cinchverbindungen vom AVR zur Endstufe trenne, tritt das Fiepen nicht auf, nur ein sehr leises knisterndes Störgeräusch ist zu vernehmen, wenn man direkt neben den Lautsprechern steht. Hab alles mehrfach probiert (z.B. auch ohne 12V Triggerverbindung) und es ist reproduzierbar. Aber, als wenn das nicht schon genug wäre, gleich das nächste Problem.

3. Hab durch die Tests ja diverse Male ein/ausgeschaltet, und dabei hats mir doch des öfteren die Sicherung rausgehauen. Eingeschaltete Geräte am gleichen Stromkreis waren "nur" ein LCD-Fernseher + 4306 + Teufel-Subwoofer M11000. Alles in der selben Mehrfachsteckdose (Brennenstuhl).

Hab erstmal schnell das Forum studiert und das mit der Sicherung ist anscheinend ein häufiger auftretendes Problem mit separaten Endstufen. Könnte man wohl mit einem Einschaltstrombegrenzer von Conrad beheben. Allerdings hat die RMB 1565 doch nur einen maximalen Verbrauch von 250 Watt, sollte also nicht so leistungshungrig sein. Oder ist der Einschaltstrom davon unabhängig?

Bin jetzt nach anfänglicher Freude doch ziehmlich genervt, und befürchte, dass ich das Ding am Montag wieder zum Händler bringen muss. Schade, ich hatte mich direkt in den schönen Klang verliebt.
Wäre deshalb für Ratschläge und Tips wirklich sehr dankbar! Hoffentlich hat das alles einen behebbaren Grund...

Viele Grüße,
Ikea
ikea2000
Ist häufiger hier
#2 erstellt: 30. Nov 2009, 00:27
Hier noch ein kleiner Nachtrag:

hab die Endstufe an die pre-outs von nem 1906 angeschlossen und das Fiepen trat wieder einige Male auf. Also auch wenn keine physische Verbindung mehr zum 4306 besteht. 12V trigger konnte ich leider nicht weiter testen, da der 1906 ja keinen hat.

Kann es dafür irgendeine sinnvolle Erklärung geben, ausser dass die Endstufe ne Macke hat? Hab auch schon einen anderen Stromkreis probiert. Wenigstens ist die Sicherung seitdem nicht mehr rausgeflogen!
LOEWIX
Ist häufiger hier
#3 erstellt: 10. Dez 2013, 01:31
da ich mit der anschaffung des rotel liebäugele: hast du das problem lösen können?

lg

niels
Suche:
Das könnte Dich auch interessieren:
Rotel RMB an DENON AVR 2807 sinnvoll?
Teufel.xs60 am 25.12.2009  –  Letzte Antwort am 25.12.2009  –  8 Beiträge
Probleme mit Denon AVR 4306
***flo*** am 18.06.2006  –  Letzte Antwort am 18.06.2006  –  4 Beiträge
Denon AVR 4306 Bild Probleme
mex1200 am 21.12.2006  –  Letzte Antwort am 24.12.2006  –  11 Beiträge
Rotel RMB 1075
steppes65 am 30.04.2009  –  Letzte Antwort am 30.04.2009  –  5 Beiträge
Denon 4306 Probleme OSD
AWunderer am 14.02.2007  –  Letzte Antwort am 19.02.2007  –  3 Beiträge
Denon AVR 4306 Update Probleme Please HELP !!
BladeDivX am 21.02.2009  –  Letzte Antwort am 22.02.2009  –  3 Beiträge
Erfahrungen mit Rotel RMB 1066
klaus44 am 10.11.2004  –  Letzte Antwort am 12.11.2004  –  6 Beiträge
Rotel RMB 1075 - maccht Brummgeräusche
Old_Henry am 01.09.2010  –  Letzte Antwort am 08.09.2010  –  4 Beiträge
Denon AVR und/oder Rotel?
nismo_honda am 22.11.2004  –  Letzte Antwort am 06.12.2004  –  17 Beiträge
Passt Denon Premiumsilber zu Rotel Silber?
#Belgarion# am 27.05.2014  –  Letzte Antwort am 27.05.2014  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 23 )
  • Neuestes MitgliedGero14
  • Gesamtzahl an Themen1.535.102
  • Gesamtzahl an Beiträgen21.209.045

Hersteller in diesem Thread Widget schließen