Zu wenig Bass???

+A -A
Autor
Beitrag
hircusmutzus
Neuling
#1 erstellt: 18. Aug 2003, 12:07
Hi,
ich habe ein Problem mit meinem Receiver von Denon (AVR-1603). Ich habe daran die Infinity "Micro II MCS" Boxen angeschlossen, aber der (passive!) Subwoofer funktioniert nicht richtig. Ich höre dass er nicht kaputt ist (wenn man das Ohr ganz nach ranhält kann man was hören), aber das kann nicht alles sein! Ich denke ich habe das System-Setup richtig eingestellt (Front: Small / Center: Small / Surround: Small / Subwoofer: Yes). Hat jemand einen Tipp? Ich würde mich über Antworten freuen!
MfG Matthias Volland
anon123
Inventar
#2 erstellt: 18. Aug 2003, 12:22
Kleine Modifikation

Hallo,

eine Möglichkeit:

Bei einem passiven Sub wird das Signal über die LS-Ausgänge zunächst durch den Sub geleitet und dann in die Sats. Bei der Einstellung LS=small und Sub=yes nimmt der AVR (zumindest mein alter Denon AVR) an, daß an den LS-Terminals kleine LS angeschlossen sind und am Preout für den aktiven Sub ein eben solcher. Frequenzen unterhalb von 80Hz (je nachdem, ob der 1603 eine Modifikation der Trennfrequenz zuläßt, auch eine andere) und alle ".1-Anteile" werden nicht über die LS-Ausgänge geleitet. Das bedeutet bei einem über diese Ausgänge angesteuerten Sub eben auch, daß dort diese tiefen Frequenzen "nicht anliegen". Übrigens scheint mein alter Denon das gleiche bei Sub=yes "anzunehmen", unabhängig von der Einstellung zu den übrigen LS.

Probiere es einmal mindestens mit Front=large (wenn nur die Signale für die Front-LS über den Sub geleitet werden), bzw. mit "large" für alle LS, sowie Sub=no. Dann solltest Du eine deutliche Veränderung wahrnehmen. Übrigens solltest Du Dir die Anschaffung eines aktiven Subs überlegen. Dann funktioniert es auch mit dem "Kanalmanagement" besser (der .1-Kanal in 5.1 wird korrekt über den Pre-Out "Subwoofer" angesteuert), der "Bass wird besser" und die übrigen LS-Kanäle werden von der "Bass-Arbeit" entlastet.

Beste Grüße.

P.S. LS="Lautsprecher"


[Beitrag von anon123 am 18. Aug 2003, 13:39 bearbeitet]
AndreasS
Stammgast
#3 erstellt: 18. Aug 2003, 21:00
Hallo hircusmutzus

Grundsätzlich musst du bei einem passiven SW alle Lautsprecher auf LARGE stellen, die über den SW gehen (bei dir wohl nur die Front-LS). Dummerweise verlierst du so immer noch den LFE-Kanal, denn dieser wird den Font-LS nicht beigemischt.

Empfehlung: Einen Verstärker für den SW (Gebrauchtmarkt) oder einen aktiven SW anschaffen.

Andreas
becomming-dj
Ist häufiger hier
#4 erstellt: 18. Aug 2003, 22:06
kann man das nicht anders regeln??

ich ha´be meinen passiv sub ma an nem 5.1-receiver (kenwood 4060, oder wie der heisst) getestet und ich habe nämlich genau das selbe problem!

mein passiv sub gibt auch nur ein leises Brummen von sich, von bass keine spur!!

ich hatte eigentlich vor mir den yamaha rx-v 440 zu kaufen...aber nun.....wenn da meine passiv subs nicht futzen...

oder kann dass bei dem wieder anders sein???
StefanG
Hat sich gelöscht
#5 erstellt: 19. Aug 2003, 07:12
Im Allgemeinen werden bei der Einstellung 'Sub = No' die Fronts bei Denon (die ich kenne) unveränderlich auf 'large' gesetzt, damit der Bass nicht verloren geht.
Auch wird der LFE dann auf die Fronts umgelegt und geht somit nicht verloren.
Suche:
Das könnte Dich auch interessieren:
denon 1706 small trennfrequenz?
januszm am 17.03.2009  –  Letzte Antwort am 18.03.2009  –  4 Beiträge
Surround=Large, Backsurround=Small-> Bass auf Front?
TeHeX am 29.06.2009  –  Letzte Antwort am 29.06.2009  –  3 Beiträge
"Large" oder "small"
Jetfire am 14.06.2009  –  Letzte Antwort am 14.06.2009  –  6 Beiträge
Einstellung Small/Large
archer am 20.01.2006  –  Letzte Antwort am 21.01.2006  –  4 Beiträge
Trennfrequenz vs. Einstellungen "Small" / "Large"
fukurokuyu am 06.01.2011  –  Letzte Antwort am 07.01.2011  –  12 Beiträge
Pegel/Small-Large ?
*killjoy* am 13.04.2012  –  Letzte Antwort am 16.04.2012  –  9 Beiträge
Frequenzeinstellung Small,large?
Enni1984 am 12.03.2012  –  Letzte Antwort am 15.03.2012  –  27 Beiträge
verständnis frage small large...
kingkahn am 02.02.2005  –  Letzte Antwort am 05.02.2005  –  17 Beiträge
neuer reciever altes Problem mit dem Subwoofer
imsi am 04.08.2008  –  Letzte Antwort am 05.08.2008  –  3 Beiträge
Heimkino - Small/Large/Crossover
Sickness83 am 14.08.2010  –  Letzte Antwort am 19.08.2010  –  25 Beiträge
Foren Archiv
2003

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.256 ( Heute: 50 )
  • Neuestes Mitgliedschwan_2000
  • Gesamtzahl an Themen1.443.041
  • Gesamtzahl an Beiträgen19.460.554

Hersteller in diesem Thread Widget schließen