MP3 Aussetzer/Knacksen bei Laptop digital an Receiver

+A -A
Autor
Beitrag
maltschik
Stammgast
#1 erstellt: 29. Jun 2011, 17:30
Hallo, ich hab hier seit kurzem den Onkyo TX-SR309 verbunden mit Laptop via S/PDIF (Toslink-Kabel) in Betrieb.
Die Wiedergabe von MP3s wird in unregelmäßigen Abständen von kurzen Knacksern gestört, weniger als 1 Sek. lang aber auf Dauer ziemlich nervig.

Ich verwende ein geschirmtes Toslink-Kabel (5m) und hatte vorher bei gleicher Verbindung an einem HK 165 (ging wegen Logic7 Music Bug zurück) keine Probleme bei MP3.

Es spielt dabei keine Rolle ob ich Stereo, 5 CH-Stereo, Dolby PLII oder Neo6 höre, das Problem tritt immer bei MP3 auf.

Jemand eine Idee?
maltschik
Stammgast
#2 erstellt: 01. Jul 2011, 12:41
Ich hab mir zum testen einen anderen Receiver ausgeliehen, hier tritt das Problem mit den MP3s nun ebenfalls auf.
Schon komisch, ich könnte schwören diese Aussetzer waren vor einigen Tagen/Wochen noch überhaupt nicht vorhanden.

Wenns also nicht am Receiver liegt, die Verkabelung in Ordnung ist und an jeder Steckdose passiert, dann ist wohl das Laptop das Problem?!
Ich hab gestern den Audiotreiber und Chipsatztreiber neu aufgespielt. Keine Verbesserung.

Es ist mir ein Rätsel, das kann doch nicht normal sein, dass bei jedem 2. MP3 Titel Knackser auftreten.
Ich verwende den Windows Media Player und VLC.

Lasse ich den Stream von Internetradios laufen, ist alles einwandfrei.
Christian_1990
Inventar
#3 erstellt: 17. Jul 2011, 00:19
Das ist die CPU , stell mal bei Energie einstellung auf Höchstleistung und teste noch mal .
H4pPY
Stammgast
#4 erstellt: 18. Jul 2011, 13:49
Hi,

das liegt an der Hardware deines Laptops.

Gehe auf Gerätemanager, Deaktiviere dein Wlan und eventuell deine Akkuanzeige, nennt sich ACPI.

Ein Programm wo du die einzelnen Störquellen sehen kannst ist das Programm:

hier

scroll runter bis 7.1 DPC Latency Checker, lad das runter und installiere es.

Ebenso den nächsten Punkt 7.2 LatencyMon !

Einfach der Beschreibung folgen, easy!

Meistens isses wie gesagt der Wlan und der ACPI was du deaktivieren solltst/musst.


gruss
H4pPY
Stammgast
#5 erstellt: 18. Jul 2011, 13:52
Ach ja je nachdem welches BS du hast eine seite vorher auswählen unter :

most popular ,

multiple Categories,

Win 7 tuning tips for Audio Processing

oder

Win Vista tuning tips for Audio Processing






gruss
maltschik
Stammgast
#6 erstellt: 19. Jul 2011, 18:23
@ H4pPY

Dein Tipp war Gold Wert! VIELEN DANK!!!

Ich habe beide Programme runtergeladen und durchlaufen lassen. Das Problem war der veraltete nVidia Grafikkartentreiber auf meinem Laptop. Es gab tiefrote Ausschläge bei den Balken wegen dxkrnl.sys.
Ich habe nun den neuesten Treiber von nVidia drauf und momentan keine Aussetzer mehr.

Die Werte sind allerdings noch nicht optimal. Ich hab viele gelbe Balken im 1000µs Bereich.
Die zweitgrösste Störquelle ist lt. LatencyMon die ndis.sys In der Treiberliste.pdf wird vorgeschlagen, alle Netzwerkkarten im Windows Geräte-Manager zu deaktivieren.

Aber das kann ich nicht tun oder? Habe eine DSL-Leitung mit Router und gehe über Wlan ins Netz.
H4pPY
Stammgast
#7 erstellt: 19. Jul 2011, 20:01
Hi, ja das ist dein wlan treiber. den solltest du deaktivieren wenn er nicht benötigt wird. besser mit lan Kabel.

muss jetz leider zur arbeit. frutm ich das es dir geholfen hat.

muss jetz zur arbeit.

gruss


Ante
H4pPY
Stammgast
#8 erstellt: 21. Jul 2011, 13:48
Und?

Wie hast du die Sache jetz gelöst, Zwecks wlan? HAst du die möglichkeit über Lan zu gehen?


gruss


Ante
maltschik
Stammgast
#9 erstellt: 22. Jul 2011, 20:35
Ich werde es jetzt mal ein paar Tage testen. Wenn die Aussetzer nun weg sind, oder wenigstens nur selten auftreten, wäre schön.

Ansonsten ja, ich kann auch mit Lan online gehen. Ist am Laptop nur bissl doof, wenn dann noch ein Kabel (außer das dicke Toslink) seitlich raushängt.
H4pPY
Stammgast
#10 erstellt: 23. Jul 2011, 02:08
Hi,

ich glaub du wirst dichwohl oder übel damit anfreunden müssen das das Kabel seitlich herausschaut.

Ich hab mit einem Techniker von NI(Native Instruments) gesprochen und der hat gemeint, das es bei den meisten Laptops
der wlan und ACPI ist, der solche Störungen verursacht.
Wünsch dir aber trotzdem viel Glück damit!!


gruss


Ante
maltschik
Stammgast
#11 erstellt: 23. Jul 2011, 12:24
Bis jetzt gehts einwandfrei mit Wlan.

Danke nochmals!
Suche:
Das könnte Dich auch interessieren:
Aussetzer im Ton bei Dolby Digital
Thomsson am 07.01.2004  –  Letzte Antwort am 07.01.2004  –  2 Beiträge
Aussetzer bei Dolby Digital und DTS
Bengelchen am 07.11.2003  –  Letzte Antwort am 09.11.2003  –  5 Beiträge
Knacksen nach Datenstromunterbrechung
elias am 03.07.2007  –  Letzte Antwort am 05.07.2007  –  5 Beiträge
Lautes Knacksen
kl_koenigstiger am 12.10.2005  –  Letzte Antwort am 13.10.2005  –  4 Beiträge
Knacksen beim leiser drehen
Grampman am 14.12.2004  –  Letzte Antwort am 03.01.2005  –  3 Beiträge
Dolby-Digital Aussetzer bei PC-Anschluß
Spot am 10.10.2007  –  Letzte Antwort am 11.10.2007  –  2 Beiträge
Aussetzer bei meinem AV-Receiver
wishmaster1337 am 07.03.2005  –  Letzte Antwort am 13.03.2005  –  7 Beiträge
Lautsprecher beginnen zu knacksen
freezejbc am 01.04.2006  –  Letzte Antwort am 01.04.2006  –  3 Beiträge
Ton Aussetzer
Tom2k am 30.09.2008  –  Letzte Antwort am 01.10.2008  –  5 Beiträge
Onkyo HT-R340 Receiver - Boxen knacksen
bmn am 21.07.2008  –  Letzte Antwort am 22.07.2008  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.723 ( Heute: 22 )
  • Neuestes MitgliedWolfensteinArt
  • Gesamtzahl an Themen1.460.455
  • Gesamtzahl an Beiträgen19.774.518

Hersteller in diesem Thread Widget schließen