Laptop über Hdmi an Receiver --> Leise

+A -A
Autor
Beitrag
fußballball
Ist häufiger hier
#1 erstellt: 03. Dez 2013, 18:46
Hey Leute,

ich habe meinen laptop über hdmi mit meinem Denon avr 1610 verbunden und der Ton ist kaum wahrnehmbar. drehe ich am avr auf +10db(!!) ist er schwach wahrnehmbar, allerdings ist die Qualität der Boxen dann extrem schlecht ( Magnat Altea).

Ich wollte jetzt einfach mal fragen ob jemand von euch ähnliche Erfahrungen gemacht hat oder weiß ob das audiosignal durch die hdmi übertragung abgeschwächt wird?

Danke
Fuchs#14
Inventar
#2 erstellt: 03. Dez 2013, 18:50
Laptop lauter stellen
fußballball
Ist häufiger hier
#3 erstellt: 04. Dez 2013, 07:59

Gott sei Dank, Lösung gefunden

ne hatte ich logischerweise auch schon gemacht, dachte man traut mir soviel eigeninitiative zu und war mal schreibfaul

sonst noch wer Tipps ;)?

p.s: das wars dann auch an dingen die ich selbst gemacht habe, also alles was ihr sonst noch für selbstverständlich haltet reinposten, kann gut sein dass ichs vergessen habe
surroundfuchs
Ist häufiger hier
#4 erstellt: 06. Dez 2013, 13:27
Was für ein Notebook hast du denn?

Die Programme hast du aber auch laut gestellt oder? Neben den Soundeinstellungen vom Notebook
fußballball
Ist häufiger hier
#5 erstellt: 06. Dez 2013, 14:03

Jup
Lenovo N581

Mir jetzt bummsegal, ich hol mal ein ganz normales Audiokabel und Adapter und prober rum

Danke
surroundfuchs
Ist häufiger hier
#6 erstellt: 06. Dez 2013, 14:18
Willst du damit Filme an den AVR weiterleiten oder nur Musik hören? Ich finde es hört sich so an, als käme nicht genügend vom Audio Signal an den AVR an, wenn die LS sich dann nicht mehr so gut anhören...

Erinnert mich ein wenig daran wie früher den MIC Boost beim Mikro nicht eingeschaltet zu haben

Bin auf deinen Test mit den alternativen Kabeln gespannt.

edit.: hast du die Treiber mal aktualisiert?

vielleicht ist es ja ähnlich dem hier -> LINK


[Beitrag von surroundfuchs am 06. Dez 2013, 14:22 bearbeitet]
fußballball
Ist häufiger hier
#7 erstellt: 11. Apr 2014, 19:14
So, nur der Vollständigkeit halber.

Sowohl über das Hdmi als auch Cinch/Klinke besteht das Problem immer noch. Hilft wohl nix, ich werd mich wohl doch mal mit der AVR Anleitung auseinandersetzen müssen.
@sorroundfuchs: Sorry für die späte Antwort, hatte leider keine Muse... Ja, deine Vermutung hört sich gut an, nur was kann ich dagegen machen?
Noch eine kleine Anmerkung: Ich hatte an demselben Receiver schon Wharfedale 9.5 über einen Desktop PC angeschlossen und es lief alles top. Der einzige Unterschied, der das meiner Meinung nach erklären könnte ist die Tatsache, dass der Desktop PC eine Soundkarte besaß und der Laptop nicht. Bin mir aber ehrlich gesagt nicht bewusst, was das (Nicht)Vorhandensein der Soundkarte für Auswirkungen hat.

Danke schonmal
Apalone
Inventar
#8 erstellt: 12. Apr 2014, 10:49
der Läppi hat doch garantiert ein Soundmodul!

Hört sich nach einer falschen Einstellung im Setup an. Ist der HDMI-Ausgang denn aktiviert? Ist DD aktiv oder PCM?

Ist der Eingang im AVR aktiv? Nicht mute gedrückt?

und und und...


[Beitrag von Apalone am 12. Apr 2014, 10:50 bearbeitet]
fußballball
Ist häufiger hier
#9 erstellt: 12. Apr 2014, 19:22
Bin im Moment leider nicht in der Nähe des AVR, der ist in meiner Studentenwohnung.
Ich meinte auch nicht, dass der Laptop kein Soundmodul hat, sondern dass er im Gegensatz zum damaligen Desktop PC keine Soundkarte besitzt, physisch gesehen kein extra Modul zum "anfassen".
Laut Gerätemanager ein "High Definition Audio Gerät" und ein "Intel(R) Display-Audio". Ich behaupte jetzt einfach, dass das mit den Soundkarten wie mit den Grafikkarten ist, und dass eben das Gegenstück zur internen Grafikkarte, nämlich die interne Soundkarte ist.
Was mich aber am allermeisten verwirrt hat, war damals das: Ihr kennt doch unten in der Taskleiste, rechts, neben der Uhrzeit usw. dieses Lautsprechersymbol. Da wird ja immer die Lautstärke angezeigt, und so eine Art "Pegel". Der Ausschlag war, als ich am Rceiver hing da, sogar relativ weit oben, nur kam vom Receiver bis ich im positiven Bereich (>0db) bei der Lautstäre war kein Ton, und als er kam war er kaum wahrnehmbar (wirklich nur direkt vor den Boxen) und von der Qualität Ohrenkrebserrregend.
HDMI Ausgang war schon aktiviert, mute war auch nicht gedrückt.
Wäre dir, Apalone, dankbar wenn du mir erklären könntest was du mit DD und PCM meinst, dann kann ich dir da auch sagen was aktiviert ist.
Nur irgendwie nimmt mir die Tatsache, dass etwas kam so ein klein bisschen den Mut. Wäre nichts gekommen hätte ich ja noch die Hoffnung, dass es irgendwann funktoniert, aber es kam ja was. Nur verdammt leise, so dass auch der Receiver da nichts mehr ändern konnte.
Ab morgen bin ich wieder in einem Zimmer mit dem AVR, werde eure/deine Ratschläge da gerne ausprobieren.
Danke euch allen
Ingor
Inventar
#10 erstellt: 12. Apr 2014, 19:35
Wird schon klappen. Wenn du über HDMI ausgibst, musst du sicherstellen, dass nicht das Weiterleiten des Audiosignals an den Fernseher aktiviert ist, Natürlich sollten auch die Sampleraten und Bittiefen stimmen. Probiere mal 16 Bit 48 khz. Das sollte funktionieren.
Dodger_1972
Stammgast
#11 erstellt: 12. Apr 2014, 19:51
Blöde Frage aber ist der HDMI Output über die Systemsteuerung aktiviert?
Apalone
Inventar
#12 erstellt: 13. Apr 2014, 04:34
DD und PCM:
die Signalarten Dolby Digital und Puls Code Modulation.
fußballball
Ist häufiger hier
#13 erstellt: 13. Apr 2014, 11:27
Gott sei Dank! Und euch natürlich auch.
Ihr hattet recht es lag an den Einstellungen War dieses Mal aber auch komisch, da tatsächlich KEIN Ton kam, da hatte ich dann doch wieder Hoffnung. Habe einfach nochmal den Reciever eingerichtet und es lief. Puh
Habe den Laptop jetzt aber auch über Klinke (also den Kopfhörereingang) am AVR, da ich sowieso nur Musik höre.
Danke nochmal
Suche:
Das könnte Dich auch interessieren:
laptop per HDMI an Receiver und TON ?
skgo am 24.01.2010  –  Letzte Antwort am 24.01.2010  –  25 Beiträge
laptop über usb anschließen?
Bastoknasto am 02.09.2015  –  Letzte Antwort am 10.09.2015  –  37 Beiträge
Soundqualität über Laptop und KabelDigital
Ad0r am 29.12.2010  –  Letzte Antwort am 29.12.2010  –  6 Beiträge
YAMAHA-Receiver + Laptop
Feighta am 18.09.2007  –  Letzte Antwort am 18.09.2007  –  5 Beiträge
Upscaling von Laptop via HDMI
Weesky85 am 08.10.2013  –  Letzte Antwort am 08.10.2013  –  5 Beiträge
YAMAHA RX-V2700 über HDMI Audio zu leise
fireblade123 am 25.09.2007  –  Letzte Antwort am 26.09.2007  –  2 Beiträge
Kenwood-Receiver zu leise
Yutani am 31.05.2005  –  Letzte Antwort am 31.05.2005  –  10 Beiträge
ProLogic leise
maxhd am 08.05.2010  –  Letzte Antwort am 08.05.2010  –  2 Beiträge
Onkyo 606 zu leise!
FireflyNo1 am 07.07.2008  –  Letzte Antwort am 08.07.2008  –  10 Beiträge
Problem mit 5.1 - Laptop->AV-Receiver
Anfänger99 am 13.10.2009  –  Letzte Antwort am 19.10.2009  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.483 ( Heute: 2 )
  • Neuestes MitgliedBenneB
  • Gesamtzahl an Themen1.535.615
  • Gesamtzahl an Beiträgen21.219.240

Hersteller in diesem Thread Widget schließen