kein digitalton bei ac3

+A -A
Autor
Beitrag
stoifmann
Neuling
#1 erstellt: 07. Dez 2004, 16:10
hallo,

bitte nicht schimpfen wenn ich möglicherweise nicht im
richtigen forum bin.


folgende frage:

woran kann es liegen, daß mein dolby digital receiver
beim abspielen einer normalen dvd digitalton hat oder eben DTS falls die spur vorhanden ist aber bei einer divx/ac3
cd kein 5.1 ton zu hören ( nur stereo )bzw. auch im display des receivers zu sehen ist.Alle nötigen Codecs sind insatlliert. das sind die dazugehörigen geräte:

1. LG DVD brenner
2. Motherboard mit 6 channel sound (ASUS K8V) angeschlossen koaxial
3. Receiver Redstar AT - 2300 (ich weiß, nicht die beste wahl)

danke schonmal jetzt
Nadinaf
Schaut ab und zu mal vorbei
#2 erstellt: 07. Dez 2004, 17:12
Moinsen!
Du hast ja einen Klinkenstecker am Soundkartenausgang und folglich 2 Coaxkabel, die daraus resultieren, schließ einfach mal das andere Coax Kabel an! Des weiteren musst du in deinem PC auch noch AC3 aktivieren, sonst wird das nix.
max781
Neuling
#3 erstellt: 08. Dez 2004, 19:49
Hallo!
Ich habe das selbe Problem!
Verwende das gleiche Motherboard, nur mit dem Unterschied das ich den optischen Ausgang verwenden möchte.
Bei Spiele hab ich normalen Stereoton, sobald ich aber eine DVD ins Laufwerk einlege, diese starte, erhalte ich keinen Ton. Weder Stereo, Mono oder DolbySurround. Bei mir geht gar nichts!
Suche:
Das könnte Dich auch interessieren:
Harman/Kardon AVR 130: Ständige "Aussetzer" bei Digitalton
MReimer am 02.03.2007  –  Letzte Antwort am 05.03.2007  –  4 Beiträge
AC3-Decoder
tttom am 15.02.2006  –  Letzte Antwort am 15.02.2006  –  6 Beiträge
Receiver Fernseher DVD und Digitalton
mrunde am 18.06.2005  –  Letzte Antwort am 18.06.2005  –  11 Beiträge
Digitalton DVD: Optisch oder Coax??
Reto_aus_Brasilien am 11.07.2005  –  Letzte Antwort am 11.07.2005  –  5 Beiträge
Digitalton über SPDIF oder HDMI
Hans_Wilsdorf am 09.10.2005  –  Letzte Antwort am 18.10.2005  –  26 Beiträge
Problem mit Onkyo 504 und DVD - Player (Kein Digitalton)
lord-quas am 16.02.2007  –  Letzte Antwort am 16.02.2007  –  5 Beiträge
Media player classic an onkyo kein AC3
skgo am 28.01.2010  –  Letzte Antwort am 29.01.2010  –  3 Beiträge
Yamaha RX-V1800 kein Digitalton in Zone2/3
NVid74 am 18.04.2009  –  Letzte Antwort am 18.04.2009  –  3 Beiträge
AC3 Decoder
stroesch am 28.12.2004  –  Letzte Antwort am 01.01.2005  –  4 Beiträge
Yamaha RX-V 750: Digitalton setzt aus ...
ChrisX am 03.08.2005  –  Letzte Antwort am 05.08.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder847.959 ( Heute: 3 )
  • Neuestes MitgliedHanslans
  • Gesamtzahl an Themen1.414.385
  • Gesamtzahl an Beiträgen18.927.003

Hersteller in diesem Thread Widget schließen