Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein Surround bei CMI9780 Digitalausgang

+A -A
Autor
Beitrag
crusher01
Neuling
#1 erstellt: 12. Nov 2008, 11:58
Hallo,

ich habe ein Problem, welches ich schon gelöst ahnte, da es einige Beiträge zum CMI9780 (AC 97 von C-Media) gibt, aber immer nicht ganz MEIN Problem auftritt.

Vielleicht bin ich ja auch zu doof. Ich hoffe jemand kennt sich damit aus bzw. kann evt. fachmännische Tipps geben.

Problem:
Aus den Surroundboxen meiner 5.1 Anlage welche digital via Koaxialkabel mit meinem 5.1 fähigen PC verbunden ist, kommt nix - rein gar nix raus.

Ich habe:
1 PC (Aldi 8083 titanium) mit einer OnBoard 7.1 Soundkarte (CMI9780 / AC97)
1 Onkyo Reveiver mit 6 Boxen

Verbunden habe ich beide Geräte mit einem - speziell dafür gekauften - "digitalen" Koaxialkabel. PC-seitig in "Digital Out" - Receiverseitig in "Digital in".

Es kommt ansich auch was an beim Onkyo. Nur eben kein richtiges Dolby 5.1 wie ich annehme.

Wenn ich beim "Speakertest" des Konfigurationstools die Boxen einzelnd anklicke, dann kommt nur etwas bei "Front right" und "Front left" aus den Boxen. Rear right, Rear left und Center bleiben stumm.

Weiß jemand was ich tun könnte? An falscher Verkabelung kann es doch bei einem einzigen Kabel nicht liegen, oder?
Und was sollte ich am PC noch anderes einstellen können, außer den Digital-Out zu aktivieren?!

Am Onkyo kanns nicht liegen. Der onkyo-eigene Speakertest funzt einwandfrei.

Hab auch schon den neuesten C-Media Treiber installiert (5.12.01.0051.4)

Oder kann es sein, dass - warum auch immer - der CMI9780 nur Stereosignale an den Digitalen-Out weitergibt und man GEZWUNGEN ist, für 5.1 die analogen Ausgänge zu benutzen.

Danke schonmal für alle Tipps..
Suche:
Das könnte Dich auch interessieren:
kein surround bei dvd
Signy am 23.06.2006  –  Letzte Antwort am 27.06.2006  –  6 Beiträge
44.1k digitalausgang
erixxx am 05.01.2007  –  Letzte Antwort am 10.01.2007  –  18 Beiträge
Kein Surround Sound
kuebel78 am 24.02.2006  –  Letzte Antwort am 24.02.2006  –  3 Beiträge
Kein Surround in Games bei SPDIF!
marvin1000 am 30.10.2005  –  Letzte Antwort am 02.11.2005  –  12 Beiträge
Kein Ton bei Digitalanschluß
RaulDuke am 24.03.2004  –  Letzte Antwort am 29.03.2004  –  18 Beiträge
itunes kein Ton an optischen Digitalausgang
huggy1 am 16.10.2010  –  Letzte Antwort am 16.10.2010  –  2 Beiträge
Qualität PC Digitalausgang
InZaneR am 09.06.2010  –  Letzte Antwort am 12.06.2010  –  6 Beiträge
Software Tiefpass für Digitalausgang?
Volc0m am 25.11.2012  –  Letzte Antwort am 26.11.2012  –  11 Beiträge
kein 5.1 Sound bei Creative X-FI Surround (Optisch)
Oachkatzl am 04.10.2010  –  Letzte Antwort am 09.10.2010  –  12 Beiträge
Terractec Aureon 7.1 Firewire kein Surround Sound
Sionny am 25.02.2006  –  Letzte Antwort am 26.02.2006  –  4 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 52 )
  • Neuestes Mitgliedjolly-roger
  • Gesamtzahl an Themen1.345.860
  • Gesamtzahl an Beiträgen17.673.404