Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


itunes kein Ton an optischen Digitalausgang

+A -A
Autor
Beitrag
huggy1
Ist häufiger hier
#1 erstellt: 16. Okt 2010, 13:25
Hallo,

ich habe jetzt meine audioausgabe auf optischen Digitalausgang umgestellt und bekomme keinen Ton über iTunes.
Power DVD Ultra hat keine Probleme, kommt alles an den Yamaha Receiver.
Wenn ich mir die Audiausgabe über Lautsprechersymbol... ansehe, sehe ich einen Pegel auf HDMI SPDIF, sobald ich den SPDIF des PC (onboardsound) umstelle ist der Pegel komplett auf "0".
Leider finde ich in itunes selber nichts, wo ich angeben kann wohin die Audiosignale gehen sollen ?

:-Q

mfg Th.Stegmann
huggy1
Ist häufiger hier
#2 erstellt: 16. Okt 2010, 19:19
Hallo,
ich habe das Problem gelöst, ich mußte im WIN (re.Maustaste Lautsprechersymbol "Optionen für Lautstärkeeinstellung") den SPDIF des Onboard Sound als Stsndard definieren.
Hatteschon befürchtet itunes gibt es darüber nicht aus, also vielleicht hilft es ja jemanden.
mfg huggy
PS.: Thread kann also geschlossen werden !

Suche:
Das könnte Dich auch interessieren:
optischen PC-Digitalausgang auf Verstärker
rawer am 20.08.2003  –  Letzte Antwort am 13.04.2004  –  3 Beiträge
Kein Ton bei Digitalanschluß
RaulDuke am 24.03.2004  –  Letzte Antwort am 29.03.2004  –  18 Beiträge
kein 5.1, trotz optischen Kabel?
MaikBae am 03.01.2011  –  Letzte Antwort am 14.01.2011  –  45 Beiträge
Optischen Digitalausgang via Express Card / USB nachruesten?
White2006 am 13.10.2010  –  Letzte Antwort am 14.10.2010  –  3 Beiträge
|Notebook| Koaxialen oder optischen Digitalausgang nachrüsten
Dark.XT am 04.01.2009  –  Letzte Antwort am 11.02.2009  –  19 Beiträge
Aureon 5.1 kein 5.1 Ton
Jan47 am 05.11.2006  –  Letzte Antwort am 09.11.2006  –  8 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
Kein Ton
Max747 am 05.12.2004  –  Letzte Antwort am 05.12.2004  –  5 Beiträge
Kein TON????
Haki-28 am 04.04.2005  –  Letzte Antwort am 04.04.2005  –  3 Beiträge
Kein Ton mit 5.1 und PC
Rotstift am 25.11.2010  –  Letzte Antwort am 07.12.2010  –  6 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.353
  • Gesamtzahl an Beiträgen17.663.749