X-Fi surround 5.1 (usb) - alternative treiber? (bass problem)

+A -A
Autor
Beitrag
staff
Schaut ab und zu mal vorbei
#1 erstellt: 15. Nov 2008, 17:23
ich habe eine externe x-fi surround 5.1 an der ein teufel concept f hängt. os: vista 32bit (4gb ram).
das problem: kein bass bzw. über bassumleitung totaler müll.
klingt so als würde der gesamte center kanal über den sub ausgegeben (einfach schrecklich). offensichtlich bin ich nicht der einzige mit dem problem, eine lösung habe ich aber niergends gefunden.
an den boxen liegt es nicht. die hab ich an einem anderen system getestet. es liegt anscheinend wirklich an den vista treibern - und creative ist anscheinend unfähig das problem zu fixen (nie wieder creative!)...
ich würde gerne einen alternativtreiber installieren, doch KX und PAX gibts anscheinend nicht für die externe x-fi.
vielleicht hatte hier schon jemand das selbe problem und hat eine lösung gefunden. ohne bass machts eben nur halb so viel spaß
kazimir
Neuling
#2 erstellt: 27. Jan 2009, 13:29
Hi,
habe das gleiche Problem. Bei mir kommt GARKEIN Bass an der Anlage an, nur mit dem Unterschied, dass ich die PAX treiber schon ausprobiert habe.
Vielleicht hast du ja Glück.

Die Treiber gibts hier:
http://www.youp-pax.org/viewthread.php?tid=631&extra=page%3D1

Da einfach nach der Surround 5.1 suchen.
Die Treiber sind Based on
SBXS_PCDRV_LB_1_01_0071

Aber mit hats halt nicht geholfen.
Hab nun dem Creative Support ma ne Mail geschrieben, vlt kennen die das Problem ja bereits.

lg, kazimir
Suche:
Das könnte Dich auch interessieren:
X-Fi Alternative
Nobelknobel am 27.04.2008  –  Letzte Antwort am 29.04.2008  –  4 Beiträge
X-FI USB mit Analogem Surround Receiver
merlin_x am 15.01.2010  –  Letzte Antwort am 15.01.2010  –  3 Beiträge
Creative SoundBlaster X-Fi Surround 5.1 USB
New-User am 04.01.2010  –  Letzte Antwort am 08.01.2010  –  3 Beiträge
X-FI Treiber komplett deinstallieren
phlippson am 31.05.2008  –  Letzte Antwort am 02.06.2008  –  3 Beiträge
Creative X-Fi Surround 5.1 Pro
wob100 am 24.11.2013  –  Letzte Antwort am 26.11.2013  –  6 Beiträge
X-FI USB kein 5.1 am optical
FlashHydric am 24.08.2008  –  Letzte Antwort am 21.03.2010  –  18 Beiträge
Creative Sound Blaster X-Fi Surround 5.1 Treiber Probleme
n3oth3on3 am 13.03.2009  –  Letzte Antwort am 06.07.2010  –  6 Beiträge
Treiber für X-FI Gamer
Terrance123 am 26.10.2009  –  Letzte Antwort am 29.10.2009  –  7 Beiträge
Creative X-Fi 5.1 Problem!
Dörri am 08.04.2010  –  Letzte Antwort am 09.04.2010  –  2 Beiträge
X-Fi und 5.1
tEhHoLLoW am 10.02.2008  –  Letzte Antwort am 12.02.2008  –  10 Beiträge
Foren Archiv
2008
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.999 ( Heute: 48 )
  • Neuestes MitgliedKlaGo
  • Gesamtzahl an Themen1.407.290
  • Gesamtzahl an Beiträgen18.801.937