Laptop Spdif auf Coaxial Decoderstation - kein Signal

+A -A
Autor
Beitrag
DerMoll
Neuling
#1 erstellt: 21. Nov 2008, 16:44
Hey Leute,
wusste nicht wie ich mein Problem nu so kurz beschreiben sollte, daher sorry für den Titel.

Also mein Problem:
Hab mir die Decoderstation von Teufel gekauft und wollte sie mit meinem Laptop verbinden. Mein Laptop hat einen Spdif Ausgang mit einer 3,5mm Klinke. Habe mir daher ein Kabel gekauft welches am ein Ende 3,5mm Klinke besitzt und am andern Ende Coaxial. Hab im Soundmenü auch auf Digital Out umgestellt und Windows sagt auch das ein Signal abgegeben wird in der Lautstärkeregulierung. Jedoch kommt nichts aus den Lautsprechern.

Könnt ihr mir helfen?

Hab auf meinem Laptop Vista drauf und die Soundkarte ist eine Realtec AC97 mit den aktuellsten Treibern...

Edit: Das ist das Kabel was ich gekauft habe

Edit2: bin grade mal mitn Multimeter rangegangen und es kommt auf jeden fall was an. anscheinend hat die decoderstation nen prob oder?


[Beitrag von DerMoll am 21. Nov 2008, 17:40 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Agrippa - kein SPDIF Signal über Coaxial Out
Creed am 27.11.2008  –  Letzte Antwort am 05.12.2008  –  10 Beiträge
Kein Spdif Signal
rossi_53 am 17.06.2005  –  Letzte Antwort am 10.04.2006  –  3 Beiträge
SPDIF Coaxial konfigurierbar?
Steve04 am 17.02.2008  –  Letzte Antwort am 19.02.2008  –  4 Beiträge
LichterKabel / SPDIF (Soundkarte) Kein Signal
Brain2k am 19.03.2007  –  Letzte Antwort am 21.03.2007  –  7 Beiträge
Hilfe! Laptop, SPDIF & Dolby
hrispm am 11.05.2006  –  Letzte Antwort am 11.05.2006  –  6 Beiträge
SPDIF eingang auf mein Laptop
pat66 am 16.10.2006  –  Letzte Antwort am 16.10.2006  –  2 Beiträge
Laptop 5.1 Sound per Spdif an Reciver
Runninggag2 am 14.12.2003  –  Letzte Antwort am 14.12.2003  –  3 Beiträge
Esi Juli@ spdif oder coaxial
donutman am 12.03.2008  –  Letzte Antwort am 12.03.2008  –  2 Beiträge
SPDIF am Laptop aber.
Mojo1604 am 10.08.2007  –  Letzte Antwort am 20.08.2007  –  4 Beiträge
SPDIF am Laptop
Gravy am 06.12.2007  –  Letzte Antwort am 13.02.2008  –  10 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.275 ( Heute: 40 )
  • Neuestes MitgliedMirko43
  • Gesamtzahl an Themen1.404.224
  • Gesamtzahl an Beiträgen18.741.682