X-FI und 5.0 System ohne Subwoofer

+A -A
Autor
Beitrag
baellchen
Stammgast
#1 erstellt: 14. Aug 2009, 07:58
Hallo,

in der THX-Konsole der X-Fi kann ich bei der Asuwahl 4.0/4.1
einstellen, wann die Bass-Abschaltung für die kleinen Lautsprecher zu erfolgen hat.
In der Einstellung 5.1 kann ich jedoch "nur" die Bassumleitung auf den SUB einstellen. Wie verhält es sich, wenn ich gar keinen Subwoofer habe. Ich kann zwar groß/klein
wählen und eine Bassumleitung auf den SUB, aber nicht die Frequenz, die die gro0en Lautsprecher ohne Subwoofer übernehmen ?
dave_g
Ist häufiger hier
#2 erstellt: 14. Aug 2009, 16:21
komisch, ich kann das bei der xfi im 5.1 modus ohne probleme einstellen?! normalerweise sollte das funktionieren.
baellchen
Stammgast
#3 erstellt: 14. Aug 2009, 16:34

dave_g schrieb:
komisch, ich kann das bei der xfi im 5.1 modus ohne probleme einstellen?! normalerweise sollte das funktionieren.


Komiscjh, bei der X-Fi gibts doch nur einen 5.1 keinen 5.0 Modus. Wo stellst Du da die Crossoverfrequenz ein, ab wann die Bassanteile komplett auf die Frotboxen gehen.

Wenn ich 4.0 auswähle geht das ja auch, habe ich jedoch 5.0, muß ich ja wohl Bass-Umleitung deaktivieren, da kein Sub vorhanden ist oder ?
dave_g
Ist häufiger hier
#4 erstellt: 14. Aug 2009, 16:44
vorausgesetzt du hast lautsprecher, die den tieftonbereich ordentlich ausgeben können, probier doch mal das:

5.1 einstellen
bassumleitung an
crossoverfrequenz = 0 hz
baellchen
Stammgast
#5 erstellt: 14. Aug 2009, 16:57
ja, die hab ich natürlich.

vorne groß, hinten auf small (die gehen bis 80 HZ)
Was ich meine ist, das eine Einstellung fehlt, wie z.B. an einem AV-Receiver, das die Anlage ohne Subwoofer läuft.
baellchen
Stammgast
#6 erstellt: 14. Aug 2009, 19:20
Vielleicht mal so gefragt.

Wie stelle ich die THX-Konsole ein, wenn ich
den Bass ab 80 HZ auf die Frontboxen ohne Subwoofer
und den "Rest" über die 4 anderen Laustsprecher (small)
augeben möchte ?
Suche:
Das könnte Dich auch interessieren:
X-Fi
Datonate am 17.02.2007  –  Letzte Antwort am 18.02.2007  –  15 Beiträge
Creative X-Fi vs. Auzentech X-Fi
NeWsOfTzzz am 31.10.2007  –  Letzte Antwort am 08.11.2007  –  28 Beiträge
X-FI
pedropp am 16.06.2007  –  Letzte Antwort am 17.06.2007  –  14 Beiträge
X-Fi Titanium und Logitech X-540
bahn.hof am 16.03.2010  –  Letzte Antwort am 18.03.2010  –  2 Beiträge
X-Fi: Unbedingt erforderlich?
Bartolomeus am 02.03.2009  –  Letzte Antwort am 09.03.2009  –  9 Beiträge
Creative X-Fi
HrBusfahrer am 26.03.2009  –  Letzte Antwort am 31.03.2009  –  4 Beiträge
X-Fi Elite Pro und EAX 5.0 über optischen Anschluss
Datonate am 31.12.2007  –  Letzte Antwort am 08.01.2008  –  26 Beiträge
X-Fi & EAX 5.0 in Verbindung mit Teufel 5.1
lauxes am 25.09.2007  –  Letzte Antwort am 27.09.2007  –  24 Beiträge
Passiver Subwoofer an X-Fi Soundkarte
ms159 am 08.12.2007  –  Letzte Antwort am 13.12.2007  –  11 Beiträge
nForce 4 + X-Fi
SuperTasche89 am 01.12.2008  –  Letzte Antwort am 01.12.2008  –  16 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.752 ( Heute: 43 )
  • Neuestes MitgliedDarthi88
  • Gesamtzahl an Themen1.406.900
  • Gesamtzahl an Beiträgen18.794.182