Mysteriöses Knistern

+A -A
Autor
Beitrag
slpnr
Ist häufiger hier
#1 erstellt: 29. Jan 2010, 22:25
Hallo Freunde, ich erlebe hier gerade wirklich ein Mysterium!

Ich habe folgende Geräte:

High-End PC mit 2 Soundkarten: 1 onboard, 1 Auzen Prelude 7.1

Kopfhörer: Denon D 2000

Boxen-System: Teufel Concept E Magnum Poweredition


Seit einer weile knistert bei mir alles, lautes deutliches Knistern.

Dabei ist es egal welche Geräte ich verwende. Habe alle Geräte an jeder Soundkarte ausprobiert und immer knistert es.

An meinem Handy funktionieren beide Geräte super!

Kann doch nicht sein dass auf einmal nach 1 Jahr der EMV Geist kommt?!
Woran liegt es nur, ich will Hörgenuss haben
nordinvent
Inventar
#2 erstellt: 30. Jan 2010, 00:01
Hallo,

hast du in letzter Zeit dein PC offen gehabt und was umgerüstet?
slpnr
Ist häufiger hier
#3 erstellt: 30. Jan 2010, 00:07
Jop, DVD Rom raus und nach 2 Tagen das selbe wieder rein.
nordinvent
Inventar
#4 erstellt: 30. Jan 2010, 13:57
dann mach die Kiste noch mal auf,
schau nach ob alle Kabel fest sitzen,
ob alle schrauben wieder drin sind,
scheint ein Masse Problem zu sein.....

Gruß Micha
tubeplayer69
Hat sich gelöscht
#5 erstellt: 31. Jan 2010, 06:55
hey slpnr

alle digitalen quellen operieren mit "buffer" - also datenpakete die in einem bestimten takt weitergegeben und - gelesen werden.
oftmals sind "knistern" oder feines "hakken" im audiobereich hörbar.....dann stimmt die taktfrequenz zwischen geber und nehmer nicht.

es ist schwer zu sagen wo der fehler sein mag, aber zur weiteren analyse brauchen wir deutlichere beschreibung der symptome.

....dein problem hört sich aber unmittelbar wie "buffer"-größe an......

beschreib es doch noch einmal.....
burli0
Hat sich gelöscht
#6 erstellt: 02. Feb 2010, 17:46
ich hatte auch son knistern. selten. laut. auf allen kanälen. total ärgerlich. hab mich 4 h rumgespielt.
warn reines treiberproblem. audio-treiber, (hdmi XP patch) deinstalliert, neu rein und passt.

in diesem pc schlummern ja 2 soundkarten.
das mit dvd rein raus MUSS nix damit zu tun haben. vielleicht wurde ein treiberupdate, eine einstellungsänderung durchgeführt.

also mein tipp: alle audiotreiber de- und neuinstallieren und sauber einstellen.


[Beitrag von burli0 am 02. Feb 2010, 17:47 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Audioausgang der Soundkarte Knistert!
Sntx am 26.12.2016  –  Letzte Antwort am 26.12.2016  –  2 Beiträge
Extremes Knistern aus den Boxen
Kali6o6 am 02.02.2015  –  Letzte Antwort am 21.02.2015  –  6 Beiträge
XFI - Rauschen/Knistern rechts.
Xhanar am 24.03.2008  –  Letzte Antwort am 26.03.2008  –  3 Beiträge
Rauschen und Knistern bei Digitalsound über Toslink
Detlef_Wirsing am 27.04.2015  –  Letzte Antwort am 29.04.2015  –  13 Beiträge
Sound knistert unter Windows 10
Kai_W am 13.12.2017  –  Letzte Antwort am 13.12.2017  –  2 Beiträge
Teufel Concept E Magnum
nukin am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  3 Beiträge
Soundblaster X-FI KNISTERT
IcyErasor am 09.11.2006  –  Letzte Antwort am 10.11.2006  –  5 Beiträge
Boxen knistern bei Rütteln am Bildschirmkabel
chrisslvanizzl am 10.04.2010  –  Letzte Antwort am 11.04.2010  –  4 Beiträge
SB Live! 24Bit knackt und knistert - Hilfe!!!!
Dave_D am 24.02.2006  –  Letzte Antwort am 26.02.2006  –  7 Beiträge
Aureon 7.1 Firewire knackt / knistert
george am 03.09.2004  –  Letzte Antwort am 05.09.2004  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.389 ( Heute: 33 )
  • Neuestes Mitglied*Garesi*
  • Gesamtzahl an Themen1.404.470
  • Gesamtzahl an Beiträgen18.745.907