Vista kann Mic nicht lesen

+A -A
Autor
Beitrag
Alpa_One
Neuling
#1 erstellt: 07. Feb 2010, 02:11
Hallo bin neu hier (:
Ich hab mir von meinem Kumpel das T- Bone Mb88U mic geholt.
Magic Music Maker 14 ( Demo ) Gedownloadet. Dannach T- Bone mic angeschlossen und Programm geöffnet. Aber Vista kann das Mic nicht lesen wenn ich auf 'Computer' gehe.
Warum ? Brauch ich eine Treiber CD Für das Mic ? Mein freund meinte das er für dieses Mic keine CD Bräuchte.
Hilfe wäre echt nett.
Danke schon mal im vorraus
plastikohr
Inventar
#2 erstellt: 07. Feb 2010, 03:41
Hallo Neuer. Um zu sehen ob das System das Micro erkennt, musst du >> Systemsteuerung >> Hardware & Sound >> Sound >> Audiogeräte verwalten gehen und dort den Reiter "Aufnahme" wählen. Das ist der Pfad aus Win 7, kann bei Vista etwas anders sein.
Alpa_One
Neuling
#3 erstellt: 07. Feb 2010, 14:32
Aufnahme:
Es sind keine Audiogeräte installiert.

Steht da
testbug
Stammgast
#4 erstellt: 07. Feb 2010, 18:28
Dort, wo "es sind keine Audiogeräte installiert" steht, klick mal mit der rechten Maustaste, dann setz einen Haken bei "deaktivierte Geräte anzeigen"! Kommt dann das Mikrofon zum Vorschein?
Alpa_One
Neuling
#5 erstellt: 07. Feb 2010, 23:13
Jo hab ich jetzt getan.
Da ist jetzt ein Mikrofon Bild in einer Leiste drinnen in der leiste steht:
Mikrofon:
High Definition Audio-Gerät
Deaktiviert, nicht angeschlossen

Was jetzt ?


[Beitrag von Alpa_One am 07. Feb 2010, 23:22 bearbeitet]
testbug
Stammgast
#6 erstellt: 08. Feb 2010, 02:11
Na, das liegt doch wohl auf der Hand, aktivieren!

Dann musst du bei "Eigenschaften" eventuell noch die Empfindlichkeit einstellen, das sollte es dann aber gewesen sein!
Alpa_One
Neuling
#7 erstellt: 09. Feb 2010, 03:04
Endschuldigung aber wo kann ich das aktivieren?
testbug
Stammgast
#8 erstellt: 09. Feb 2010, 03:16


Mit der rechten Maustaste draufklicken!
Suche:
Das könnte Dich auch interessieren:
Mic Problem!
Bluefalcon128 am 18.05.2007  –  Letzte Antwort am 14.06.2007  –  2 Beiträge
Dynamisches Mic an Pc?
Senzafine123 am 03.01.2008  –  Letzte Antwort am 03.01.2008  –  4 Beiträge
Mikronfon - kein Ton, Vista, Acer L5100
Manner2k am 11.08.2008  –  Letzte Antwort am 11.08.2008  –  2 Beiträge
Vista 64 Bit instalationsproblem
LordMorpheus am 28.03.2009  –  Letzte Antwort am 28.03.2009  –  4 Beiträge
Audiorecorder bei Vista
blizzard3* am 24.05.2010  –  Letzte Antwort am 28.05.2010  –  2 Beiträge
Logitech AudioHub unter Vista
an[Dre] am 25.12.2007  –  Letzte Antwort am 26.12.2007  –  4 Beiträge
Mic, einfach nur verständlich!
d0um am 17.01.2010  –  Letzte Antwort am 23.01.2010  –  14 Beiträge
Massive EInstreuungen der Graka/Mic
Stereo33 am 12.04.2011  –  Letzte Antwort am 05.05.2011  –  13 Beiträge
Audigy 4 - Mic dumpf & unklar
serga am 14.08.2006  –  Letzte Antwort am 24.08.2006  –  5 Beiträge
vista und 2 monitore
norsemann am 02.03.2008  –  Letzte Antwort am 02.03.2008  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.802 ( Heute: 43 )
  • Neuestes MitgliedLothar_möllmann
  • Gesamtzahl an Themen1.406.961
  • Gesamtzahl an Beiträgen18.795.270