Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Xonar 2D + Yamaha RX-V365 PROBLEME!

+A -A
Autor
Beitrag
pekinghund
Neuling
#1 erstellt: 17. Mrz 2010, 15:11
Hi Leute,


Habe die im Betreff genannten Komponenten zusammen am laufen. Habe auch eine X-Fi Titanium hier zum Testen und die das folgende Problem nicht gehabt.
Benutze Win 7 64bit und hab die Xonar mit dem Toslink Kabel am Receiver.

Wenn ich 5.1 Sound ausgeben will muss ich im Treiber der Xonar auf dts oder Dolby stellen (an sich ja nicht schlimm) aber kodiert er dann nicht schon den sound um? Muss ja eigentlich nicht?!
Da eigentliche Problem ist aber, dass immer, wenn ich einen Soundplayer (bspw. Winamp) starte, ein Knacken aus den Boxen kommt. Die Klicksounds in Windows (im Explorer, wenn man auf Ordner klickt) kommen auch "abgehackt/verkackt" am Receiver an. Aber nur wenn kein Audio-Player gleichzeitig läuft. Denn erst wenn man eine Audiodatei startet, schaltet der Receiver auf 5.1 und dts um. Daher bekommt er es wohl nicht richtig mit, dass er nun grad die klickgeräusche ausgeben soll. Daher wohl auch das Knacken wenn man eine Audiodatei startet. Warum nur? Bei der X.Fi Titanium ist das nicht so, da steht am Receiver immer, dass dts aktiviert ist oder ein Signal kommt (wie man es auch ausdrücken mag)


Vielleicht kann mir ja jemand einen Rat geben, würde mich sehr freuen

Karsten
Suche:
Das könnte Dich auch interessieren:
Laptop --> HDMI --> Yamaha RX-V365: kein Ton
LichtundSchatten am 23.09.2010  –  Letzte Antwort am 12.10.2010  –  18 Beiträge
Asus Xonar DS
kore am 16.03.2011  –  Letzte Antwort am 29.04.2011  –  2 Beiträge
Xonar U7 - Probleme
estonez am 18.01.2015  –  Letzte Antwort am 25.01.2015  –  3 Beiträge
Probleme Asus Xonar 5.1 Sound
tobik_pt am 27.04.2011  –  Letzte Antwort am 16.12.2015  –  17 Beiträge
Probleme mit Asus Xonar U7
Nils001 am 12.06.2015  –  Letzte Antwort am 15.06.2015  –  2 Beiträge
Asus Xonar DS - Probleme bei analogem Anschluss
BlackRabbit am 07.09.2010  –  Letzte Antwort am 15.09.2010  –  4 Beiträge
Probleme mit Asus Xonar STX (Brummen + Rauschen)
WolowizardLP am 10.12.2011  –  Letzte Antwort am 27.08.2012  –  2 Beiträge
Xonar 1.3 HDAV / YAMAHA 765 Problem ;)
Robsen87 am 19.03.2010  –  Letzte Antwort am 19.03.2010  –  2 Beiträge
Yamaha RX-2065 - Netzwerksteuerung eine Zumutung
beuler92 am 01.03.2010  –  Letzte Antwort am 09.03.2010  –  21 Beiträge
Probleme mit der Asus Xonar DX (PCI-E)
Elenya am 31.10.2009  –  Letzte Antwort am 04.11.2009  –  5 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.414