Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Logitech Z10 & Windows 7 64bit?

+A -A
Autor
Beitrag
Xerios
Ist häufiger hier
#1 erstellt: 20. Dez 2010, 22:26
Hallo,

ich habe mir gerade für schlanke €50 ein Paar neue Logitech Z10 gekauft (ich weiß - die Boxen sind schon etwas älter...). Problem: ich bekomme sie nicht zum Laufen.

Mein System:
W7 64bit Home Premium
Gigabyte 965 DS3
E6600
4 GB RAM
Alle Updates, alle Patches
Logi Z10 via USB-Kabel an PCI-USB-Karte angeschlossen

Logitech LCD Manager (1.04 153) installiert
Realtek HD Audio 2.55

Ich habe den LS wie gefordert installiert: Installation LCD Manager, Anschluss Power, Anschluss USB. Ergebnis: nada - zero - niente. Er wird nicht erkannt und lässt sich auch meinen Laptops nicht starten (eines XP Pro SP3, ein anderes W7 Home Premium). Ein Wechsel des USB-Kabels hat ebenso nichts gebracht.

In der Systemsteuerung lässt sich nichts als Standard festlegen, ebensowenig wie im Realtek HD-Audio Manager

Der Anschluss via Klinke ist etwas seltsam: ist der kleine Klinkenstecker komplett in der Buchse am Lautsprecher, sind die Lautsprecher tot. Führe ich in jedoch nur teilweise ein, laufen sie einwandfrei. Wie nicht anders zu erwarten, ist dann die Steuerung über das LCD Panel an den Boxen fast komplett deaktiviert. Lediglich an / aus geht. Die maximale Lautstärke ist hier aber eher bescheiden.

Daher folgende Fragen: gibt es einen Weg, die Boxen via USB doch noch zum Laufen zu bringen?

Falls nicht: gibt es noch eine Möglichkeit, die Lautstärke bei Betrieb via Klinke nach oben zu treiben?

Vorab schon vielen Dank für eure Hilfe - Xerios
Xerios
Ist häufiger hier
#2 erstellt: 30. Aug 2012, 21:26
Wow...ich antworte nach 2 Jahren auf mein eigenes Posting.

Und das aus guten Grund: Logitech hat für die Z-10 für Windows 7 sowohl den 32 bit als auch den 64 bit Treiber ca. Ende 2011 geliefert.

Er funktioniert einwandfrei: meine Z-10 spielt nach wie vor die Hauptrolle auf meinem Schreibtisch. Seit Herbst letzten Jahres dank des Treiber-Updates auf Win 7 64 bit von Logitech auch mit voller USB-Unterstützung und damit unter voller Nutzung aller Steuerungsinstrumente und des vollen Sounds.

Da ich schon verschiedene andere Boxen anderer Hersteller (und auch leider von Logitech selbst) gehört habe, die der Z-10 in dieser Preisklasse nicht mal näherungsweise das Wasser reichen können, ist dieses Treiberupdate für mich einfach klasse.

Vielen Dank an Logitech für diesen tollen Service. Das mußte ich einfach mal loswerden

Vielleicht gibt es ja noch andere Besitzer hier im Forum, die auf den Win7-Treiber gewartet haben.
HiLogic
Inventar
#3 erstellt: 31. Aug 2012, 09:38

Xerios schrieb:
Vielen Dank an Logitech für diesen tollen Service. Das mußte ich einfach mal loswerden :)

Jo... Super Service... Du hast sie Dezember 2010 gekauft und erst im Herbst 2011 gabs einen funktionierenden Treiber.
Kleine/andere Firmen wären bei solch einem besch*ssenen Support schon längst bankrott.
j!more
Inventar
#4 erstellt: 31. Aug 2012, 10:56
...und wenn die Dinger nach Ablauf der Garantiezeit kaputt gehen, darfst Du sie entsorgen und bekommst (vielleicht) einen Gutschein, um was Neues zu kaufen. Davon mal abgesehen waren die Z10 mit das Beste, was es je an bezahlbaren Desktop-Lautsprechern für den PC gab. Aber nachdem alle Welt 2.1 bzw. 5.1-Systeme wollte, war für ein so "teures" Stereopaar wohl kein Platz mehr im Sortiment.
Xerios
Ist häufiger hier
#5 erstellt: 08. Sep 2012, 18:52
@HiLogic - spar dir deinen Sarkasmus: als ich die Boxen gekauft hatte, war sie schon aus dem Programm genommen - also ein Abverkauf, Restposten, was auch immer. Da denken die meisten Firmen schon nicht mehr daran, für ein neues Betriebssystem ein Update für einen niedrigpreisigen Artikel nachzuliefern. Die Boxen wurden noch mit einem XP- und einem Vista-Treiber angeboten. Dass nach einiger Zeit noch ein Win7-Update folgt, finde ich gut. Ausserdem erlaubt der Treiber es mir, die Lautsprecher voll unter Win7 64 bit zu nutzen und damit vor der Tonne zu bewahren.

Wie j!more schon geschrieben hat: für knapp 60 Euro gibt es meiner Meinung nach heute nach wie vor nichts vergleichbares (wobei ich die Microlab F77 noch nicht gehört habe). Weder von Creative (T20/40), Hercules, Logitech selbst, ...

Vllt. kommt Logitech ja nochmal auf die Idee, diese Box neu aufzulegen, evtl. mit einem kleinen Class A Amp eingebaut?
whitecobra82
Stammgast
#6 erstellt: 19. Sep 2012, 22:09
Ich bin mit den Z10 eigentlich auch super zufrieden. Hab allerdings ein Problem: Die Boxen sind extrem laut. Selbst wenn ich die Lautstärkeregelung auf 0% stelle, sind sie noch sehr deutlich zu hören. Um nichts zu hören, muss ich immer auf mute stellen, was doch irgendwie sehr nervend ist. Habe auch Win 7 64Bit.

@Xerios:
Hast du ähnliche Probleme ? Wo hast du den Treiber her? Ich finde auf der Logitech Homepage nur die LCD-Monitor Software, diese ist aber schon 2007 released worden. Im Gerätemanager bei meinem Windows wird nur ein Treiber von Microsoft verwendet vom 19.11.2010 mit der Versionsnummer 6.1.7601.17514.
Xerios
Ist häufiger hier
#7 erstellt: 23. Sep 2012, 20:14
Den Treiber findest du hier:

http://www.logitech....edcid=202&osid=&bit=

Dann auf den Reiter / Tab "Downloads" gehen, dort dann das Betriebssystem auswählen.

Melde dich nochmal, wenn nach der Installation des neuen Treibers das Problem noch besteht. Vllt. kann ich dir weiterhelfen.
Suche:
Das könnte Dich auch interessieren:
Logitech Z10 empfehlenswert?
Stumpy86 am 17.03.2008  –  Letzte Antwort am 13.10.2009  –  12 Beiträge
Windows 7 Prof. 64bit lediglich 2 Kanäle über HDMI?
owis am 17.03.2010  –  Letzte Antwort am 09.04.2010  –  13 Beiträge
Bose Companion2 oder Logitech Z10
mike202 am 17.12.2007  –  Letzte Antwort am 18.12.2007  –  8 Beiträge
prodigy hd2...windows 7 ?
Manteltasche am 13.09.2009  –  Letzte Antwort am 28.12.2009  –  16 Beiträge
Auzentech X-Fi Bravura 7.1 PCI-Express wird von Windows 7 64bit nicht erkannt
matty80 am 16.06.2011  –  Letzte Antwort am 17.06.2011  –  2 Beiträge
Auzentech X-Fi Bravura 7.1 PCI-Express mit Windows 7 64bit
matty80 am 26.06.2011  –  Letzte Antwort am 16.08.2011  –  11 Beiträge
V-DAC2 - Windows 7 (x64) / Windows XP (x86)
dave_christoph am 15.06.2013  –  Letzte Antwort am 29.06.2013  –  16 Beiträge
Lotiech Z10 + Heco Aktiv sub
Kernspalter am 25.08.2007  –  Letzte Antwort am 26.08.2007  –  9 Beiträge
Probleme mit Trust 5250 und Windows 7
Duckshark am 09.01.2010  –  Letzte Antwort am 15.02.2010  –  4 Beiträge
PC-LS für 60? Creative Gigaworks T20 vs Logitech Z10?
hermes am 10.03.2008  –  Letzte Antwort am 11.03.2008  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech
  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.455