Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Envy24 kein Surroundsound?

+A -A
Autor
Beitrag
moonseek27
Ist häufiger hier
#1 erstellt: 22. Jan 2011, 21:52
Ich habe einen onkyo TX-DS494 mit spdif an den PC mittels einer envy24 Soundkarte von VIA angeschlossen aber ich bekomme keinen surround sound zustande. Software technisch habe ich alles aus probiert.
brumbär01
Stammgast
#2 erstellt: 25. Jan 2011, 14:19
mhhhh, welche soundkarte ist es genau? um was für ein surroundsound handelt es sich?

die frage ist ob du bei der wiedergabe etwas hörst, nen rauschen oder so. falls ja, dann solltest du im controlpanel der soundkarte mal auf "non-audio" stellen.

falls nein, eventuell mal in der playersoftware unter soundausgabe auf "...spdif" stellen.
moonseek27
Ist häufiger hier
#3 erstellt: 25. Jan 2011, 16:18
ich habs schon raus gefunden - die soundkarte unterstützt kein surround sound!

Via Envy24 sind alle gleich gibt es von versch. herstellern und auch onboard oder mit optischen ausgang....

Ist doch Sch****e !

Jetzt soll ich 60 euro für ne soundblaster hinblättern billiger gibts nicht surround.
brumbär01
Stammgast
#4 erstellt: 25. Jan 2011, 17:48
also ich hab hier eine alte m-audio delta audiophile 2496 mit dem selben chipsatz. und der "unterstützt" dolby digital und dts. besser gesagt sie reichen es weiter an den receiver und der decodiert das dann. musst nur in der einstellung der soundkarte klarmachen das er den datenstrom unbehandelt weiterreicht ("non-audio")

müsste eigentlich gehen. da bin ich mir sicher.
vielleicht hast du softwareseitig nen fehler gemacht.
moonseek27
Ist häufiger hier
#5 erstellt: 25. Jan 2011, 21:35
die software ist echt scheisse : einen monat lang hat sie geklemt auf stereo und jetzt wo ich 5.1 eingestellt habe kommt auch nicht mehr raus....

Hab jedenfalls alles ausprobiert!
Suche:
Das könnte Dich auch interessieren:
kein DD / DTS mit Audigy2 ZS via SPDIF an Onkyo TX-SR601E (trotz DD / DTS Quelle)
DaKill3r185 am 08.12.2007  –  Letzte Antwort am 17.12.2007  –  52 Beiträge
Philips HTS 3377 + SPDIF =Kein Surround Sound?
timsaid am 06.07.2011  –  Letzte Antwort am 07.07.2011  –  5 Beiträge
HDMI > SPDIF - Kein Sound
andinger am 24.07.2009  –  Letzte Antwort am 03.04.2010  –  13 Beiträge
Laptop per SPDIF an Soundkarte
Snoda am 19.04.2007  –  Letzte Antwort am 22.04.2007  –  7 Beiträge
spdif
peter-lustig am 02.10.2004  –  Letzte Antwort am 05.10.2004  –  10 Beiträge
Suche Software für SPDIF
brendli am 24.08.2003  –  Letzte Antwort am 24.08.2003  –  2 Beiträge
SPDIF (PC) ==> Receiver: Richtige Samplingfrequenz?
markus1208 am 22.06.2008  –  Letzte Antwort am 23.06.2008  –  6 Beiträge
5.1 Sound Mit X-FI Surround SPDIF
Maximaltime am 31.08.2011  –  Letzte Antwort am 01.09.2011  –  3 Beiträge
kein Surround via HDMI?
Sammy_Joe am 01.01.2010  –  Letzte Antwort am 02.01.2010  –  8 Beiträge
Bekomme keinen 5.1 sound :-(
Simon1234 am 06.10.2007  –  Letzte Antwort am 18.11.2007  –  34 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 117 )
  • Neuestes Mitgliedhanspeterolaf
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.175