Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Auzentech X-Fi Bravura 7.1 PCI-Express wird von Windows 7 64bit nicht erkannt

+A -A
Autor
Beitrag
matty80
Schaut ab und zu mal vorbei
#1 erstellt: 16. Jun 2011, 19:24
Die Karte wird in allen PCI-Express Slots nicht erkannt, ist im Geräte-Manager nicht aufgeführt.

On-Board Azalia im Bios deaktiviert, PCI-Express Frequency auf [Auto], sämtliche Audio-Treiber-Software deinstalliert (auch im Geräte Manager) ohne Erfolg.

Mein System:
Intel P35-S3 rev. 1.0 + ICH9 Chipset
Windows 7 64bit
Grafikkarte Nvidia Gforce 8800 GTS
4 GB RAM
keine TV-Karte, die stören könnte
(hatte die Terratec S2 bis vorm Einbau der Auzen installiert, jedoch direkt vor Einbau der Auzen Treiber deinstalliert und ausgebaut.

Hat hier jemand einen Rat, wieso die Soundkarte nicht erkannt wird?
tobip44
Stammgast
#2 erstellt: 17. Jun 2011, 07:04
Hallo,
ist das Ding überhaupt schon mal gelaufen?
Möglicher Hardware defekt?

Gruß Tobias
Suche:
Das könnte Dich auch interessieren:
Auzentech X-Fi Bravura 7.1 PCI-Express mit Windows 7 64bit
matty80 am 26.06.2011  –  Letzte Antwort am 16.08.2011  –  11 Beiträge
Auzentech X-Fi Prelude 7.1
Platoniker am 16.08.2007  –  Letzte Antwort am 07.02.2008  –  18 Beiträge
PCI Express X-Fi Xtreme Audio FlexiJack konfigurieren
Deviate am 04.07.2009  –  Letzte Antwort am 04.07.2009  –  2 Beiträge
Auzentech x-fi Forte 7.1
kaduke am 19.03.2010  –  Letzte Antwort am 22.03.2010  –  2 Beiträge
X-Fi wird nicht erkannt+Abstürze
KaBo78 am 19.01.2007  –  Letzte Antwort am 20.01.2007  –  11 Beiträge
PCI Express X-Fi Titanium oder PCI Express X-Fi Xtreme Audio
tvfan2 am 30.11.2008  –  Letzte Antwort am 30.11.2008  –  2 Beiträge
Auzentech X-FI Prelude in Verbindung mit Teufel Concept E
Repression am 08.10.2008  –  Letzte Antwort am 10.10.2008  –  6 Beiträge
Windows Vista (64bit), 7.1 Soundsystem, Creative X-Fi.kein Baß !
Menck am 07.04.2008  –  Letzte Antwort am 27.11.2009  –  11 Beiträge
Logitech Z10 & Windows 7 64bit?
Xerios am 20.12.2010  –  Letzte Antwort am 23.09.2012  –  7 Beiträge
Auzentech X-Fi Prelude + Win7 64bit --> HILFE!
MantaHunter am 23.03.2012  –  Letzte Antwort am 25.03.2012  –  3 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.256