Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


5.1 Sound Mit X-FI Surround SPDIF

+A -A
Autor
Beitrag
Maximaltime
Neuling
#1 erstellt: 31. Aug 2011, 14:12
Hallo,

hoffe bin hier im richtigen Unterforum wenn nicht bitte verschieben. Hab folgendes Problem. Habe mir eine externe Soundkarte zugelegt die zukünftig an ein Laptop angeschlossen werden soll. Hier soll der SPDIF Ausgang abgegriffen und an einen AV/Reciever weitergeben werden um dann 5.1 Sound zu bekommen. Ich bekomme beim Rauschtest und beim Normalen Lautsprechertest nur 2.0 Sound raus. Kann mir jemand helfen?? Man kann so viele Sachen einstellen von denen ich leider begrenzt Ahnung habe. Habe auch schon gehört das man bei 2.0 Sound 5.1 Simulieren kann mit z.b. dem AV3 Filter programm? Wie genau müsste ich dort Einstellungen vornehmen.
Wo könnten Probleme sein bzw falsche Einstellungen?
Wäre sehr dankbar für ein paar Antworten


Mit freundlichen Grüßen
Maximaltime
Angrosch
Stammgast
#2 erstellt: 31. Aug 2011, 16:19
Hi!

Der SoundBlaster Treiber sollte in der Konsole irgendwo eine Option zum aktivieren der SPDIF Ausgabe haben.
Bei mir ist es unter "Lautsprecher" -> "nur digitale Ausgabe aktivieren".

Die Konsole bietet auch das Hochmixen von 2.0 auf 5.1.

Ich weiss nicht was Du für ein Windows hast, aber unter Win7 scheinen die Creative Treiber nicht immer reibungslos zu funktionieren.

Gruss, Angrosch
Maximaltime
Neuling
#3 erstellt: 01. Sep 2011, 06:39
Danke für die Antwort. Thema hat sich erledigt.
Suche:
Das könnte Dich auch interessieren:
Creative Sound Blaster X-Fi Surround 5.1 Treiber Probleme
n3oth3on3 am 13.03.2009  –  Letzte Antwort am 06.07.2010  –  6 Beiträge
Erfahrungen mit Sound Blaster X-Fi Surround 5.1 Pro?
contadinus am 29.01.2012  –  Letzte Antwort am 15.02.2012  –  6 Beiträge
X-Fi Titanium SPDIF Problem
Bif1984 am 30.09.2009  –  Letzte Antwort am 22.11.2009  –  4 Beiträge
sound blaster x-fi surround 5.1 pro
PatS29 am 26.06.2016  –  Letzte Antwort am 27.06.2016  –  4 Beiträge
Media PC mit Surround 5.1 Sound?
Platium am 14.02.2008  –  Letzte Antwort am 16.02.2008  –  11 Beiträge
X-Fi mit Audiogerät verbinden
Rick-Nash am 10.04.2006  –  Letzte Antwort am 10.04.2006  –  9 Beiträge
Creative SoundBlaster X-Fi Surround 5.1 bei 2.1 System
New-User am 28.12.2009  –  Letzte Antwort am 03.07.2010  –  6 Beiträge
Creative SoundBlaster X-Fi Surround 5.1 USB
New-User am 04.01.2010  –  Letzte Antwort am 08.01.2010  –  3 Beiträge
kein 5.1 Sound bei Creative X-FI Surround (Optisch)
Oachkatzl am 04.10.2010  –  Letzte Antwort am 09.10.2010  –  12 Beiträge
X-Fi + SPDIF = kein EAX bzw. echtes 5.1 ?
Soulwarrior am 07.03.2010  –  Letzte Antwort am 11.03.2010  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 81 )
  • Neuestes MitgliedThomsoft_
  • Gesamtzahl an Themen1.345.111
  • Gesamtzahl an Beiträgen17.659.690