Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SBLive Value! + Verstärker = Probleme

+A -A
Autor
Beitrag
Calimoekel
Neuling
#1 erstellt: 30. Sep 2004, 23:27
Hi Leute,

da ich mir einen Verstärker von Yamaha (RX-V440RDS) zugelegt habe, dachte ich eigentlich, dass ich auf das schäbige 4.1-Boxenset meiner Soundkarte verzichten könnte... aber irgendwie klappt das alles nicht so recht.

Meine SBLive Value (4.1) hat einen Front- und einen Rearausgang für rechts und links, einen Mikrophonanschluss und einen Line-In-Anschluss.
Ich habe nun Front- und Rear anschlüsse mit dem Verstärker verbunden und alles klappt auch soweit, leider wird der Subwoofer nicht angesprochen.
Einen Subwooferausgang hat die Soundkarte leider nicht (ist ja auch schon 5 - 6 Jahre alt), aber der Sub vom mitgelieferten Boxenset wird dennoch angesprochen, wieso klappt das denn bei meinem Verstärker nicht???

Weiss jemand Abhilfe oder ist die Karte einfach zu alt?

Gruß

P.S.: Vielleicht sollte ich noch erwähnen, dass ich 6.1 Boxen an dem Verstärker hängen habe, dass ich auf den Front- und Rear-Center verzichten muss ist klar, stört mich auch nicht. Jedoch sollte der Sub funzen. EAX sollte übrigens auch noch ordnungsgemäß funktionieren.
heavysteve
Stammgast
#2 erstellt: 01. Okt 2004, 12:06
Hi there,
ich würde mal eine 5.1-Karte mit Digital-Ausgang empfehlen.
Dann kannst alle Boxen auch den Sub an Deinen Yamaha (RX-V440RDS) anschliessen. Den Sub kannst Du dann über Digikoax
anschliessen (Bei aktivem Sub)
Dann musst Du die Boxenanzahl und die Sub-Verwendung
im Menü von Deinem RXV einstellen.

Gruss SteveO
Suche:
Das könnte Dich auch interessieren:
SBLive Player 5.1 an Denon AVR 1803 - Receiver Probleme
Hoppel am 15.09.2003  –  Letzte Antwort am 24.12.2003  –  8 Beiträge
S/PDIF-Erweiterung gesucht zu Soundblaster Live Value
miggel303 am 05.02.2007  –  Letzte Antwort am 18.02.2007  –  2 Beiträge
Probleme beim anschliessen von Verstärker
Sp(u)n am 05.12.2005  –  Letzte Antwort am 13.12.2005  –  13 Beiträge
Laptop an Verstärker, Probleme mit Stereo Sound
-BUBU- am 22.10.2007  –  Letzte Antwort am 23.10.2007  –  6 Beiträge
Probleme mit Technics Verstärker am PC
Kilometerzähler am 12.01.2012  –  Letzte Antwort am 20.02.2012  –  4 Beiträge
Verbindung PC -Fernseher / AV Verstärker Probleme
therealdrizzt am 28.07.2012  –  Letzte Antwort am 30.07.2012  –  4 Beiträge
Massive Probleme mit SPDIF!!!!
Rach78 am 10.05.2005  –  Letzte Antwort am 11.05.2005  –  7 Beiträge
Probleme mit 5.1 Sound
Fireneo89 am 27.05.2013  –  Letzte Antwort am 28.05.2013  –  11 Beiträge
Probleme mit Teufel Concept E
A380-800 am 27.05.2005  –  Letzte Antwort am 02.01.2006  –  26 Beiträge
Probleme mit Notebook Sound
fuba am 17.02.2008  –  Letzte Antwort am 17.02.2008  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.979