Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Laptop+AVR=Probleme!

+A -A
Autor
Beitrag
-siLk-
Stammgast
#1 erstellt: 10. Nov 2011, 23:28
Hallo,

Hab ein Problem mit der Verbindung von meinen Laptop (Sony Vaio VPCEB1Z1E,Windows7 HDMI-ANschluss) und meinen AVR (Onkyo tx-nr 609).

Es sind gleich mehrere Sachen mit vielleicht der selben Ursache.

Hdmi-Kabel vom Laptop zum Avr und in den Soundoptionen/Wiedergabe deaktiviren der Lautsprecher/Kopfhörer und aktiviren der Digitalen Ausgänge.


Die Probleme;


-Egal welches Medium (DVD,Blu-ray oder Datei)mit denPlayern Media Player,VLC oder WinDVD BD ich bekomme auf meinen AVR nur PCM als Signal anstatt DD/DTS, obwohl mir die Programme anzeigen das sie diese Qualität liefern.


-Es kommt immer wieder vor das der Sound im Stereo-Mode nur leise über eine Box kommt,das wechselt beliebig zwischen rechts/links und oft auch garnicht da das prob.

-Ton hänger beim wechseln der Songs/Lieder oder Video-Datein,knattern oder kreischen aus den Boxen.



Die Sachen die ich schon bemerkt habe;
Ton hänger und Boxen aussetzer lassen sich durch die Boxen funktion in den soundeinstellungen beheben in dem man 5.1 angibt und sich weiter durch klick wobei man dann auch gezielt die Boxen testen/anfahren kann.Dabei hört man dann das wieder die richtigen Boxen angefahren werden und es hat sich erledigt.NORMAL IST DAS ABER NICHT NUR NERVIG

Das Probleme mit den DD/DTS welche nicht am AVR ankommen sondern nur:

PCM ANzeige auf dem AVR

Bei drücken des Display knopfes auf dem AVR/Fernbedienung

Input:HDMI....
Multich PCM 192khz
5.1 ch


Ist mir ein sehr grosses ???

In den Soundeinstellungen heisst es es wäre möglich x-beliebige formate zu spielen zb auch DTS/DD und die Player zeigen die Formate an welche gespielt werden aber zum Teufel am AVR kommt der scheiss net an.

Irgend wo verwandelt der das Format.



HILFE!!!!


Ich bin nicht der größte mit dem PC deshalb bitte ich um eure hilfe und hoffe ich bekomm sie auch.

gruß Flo
-siLk-
Stammgast
#2 erstellt: 11. Nov 2011, 20:11
wenigstens ein paar ansätze leute!
-siLk-
Stammgast
#3 erstellt: 12. Nov 2011, 13:45
ok hab mal das forum durchsucht und hab zu dem thema nur die hilfen gefunden:


einmal ein Program welches keine probs verursachen soll Media Player Clasic

und einmal ein realtek Download keine ahnung ich denk mal ein paar Plugins obwohl ich alles in die richtung habe denke ich.




also ist mal ein Ansatz den ich heute Abend testen werde aber viel Hoffnung hab ich nicht mehr Tipps auch nicht


heute abend furst
-siLk-
Stammgast
#4 erstellt: 13. Nov 2011, 00:30
Warum auch immer beim Test heute nach Realtek Audio Service Packs ging garnichts mehr.....der Sound bei Abspielen von Datein setzte immer wieder aus.
Versuche grade mal neue Treiber für das ding zu besorgen und den realtek hd audio-manager zu installieren und zu testen ob was mit dem ding geht.



Theoretisch müsste ja alles ganz einfach gehen!


Technische Daten der ATI Mobility Radeon™ HD 5650 Grafikkarte :


Integrierter HD-Audiocontroller Ausgangsgesicherter 7.1 Surround Sound mit hoher Bitrate über HDMI ohne zusätzliche Kabel.
Unterstützt AC-3, AAC, Dolby TrueHD und DTS Master Audio-Formate
-siLk-
Stammgast
#5 erstellt: 13. Nov 2011, 21:12
ok jetzt geht der Ton schon nicht mehr richtig wenn ich zb ein Spiel spiele (Skyrim).

Der Ton setzt sehr oft für Sekunden aus.Also auf jedenfall mein super Laptop.Muss alle Treiber wieder Löschen und alles von neu versuchen.
Igelfrau
Inventar
#6 erstellt: 14. Nov 2011, 04:46
Probiere mal die aktuellen Realtec Audio Treiber, R2.66:
>> click me <<
-siLk-
Stammgast
#7 erstellt: 14. Nov 2011, 20:23
hab ich schon aber danke!
-siLk-
Stammgast
#8 erstellt: 14. Nov 2011, 20:55
boah eh bei den ganze treiber scheiss hab ich bemerkt das ich zwar auf automatische treiber suche der radeon hd 5650 durchgeführt habe ABER.....................der aktuelle treiber wurde installiert :20.09.2010 geil!

SONY UND ATI jetzt AMD Radeon können scheiss miteinander und so fuckt das alles ab jetzt!soooooo die suche nach der richtigen möglichkeit beginnt.
Igelfrau
Inventar
#9 erstellt: 14. Nov 2011, 21:26
Sprache ist ein Schmuck.
-siLk-
Stammgast
#10 erstellt: 14. Nov 2011, 21:38

Igelfrau schrieb:
Sprache ist ein Schmuck.


Ist ja alles gut.Werde mich bessern,nur um Dir zu gefallen.
Igelfrau
Inventar
#11 erstellt: 14. Nov 2011, 21:39
Das stimmt mich doch spontan wieder derbe milde!
-siLk-
Stammgast
#12 erstellt: 14. Nov 2011, 22:34
Sony Vaio VPCEB1Z1E mit Windows 7 64bit ,ATI aka AMD Radeon HD 5650


findet jemand für den ein Grafikkarten Update?


[Beitrag von -siLk- am 14. Nov 2011, 22:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Laptop
borissimo am 21.12.2009  –  Letzte Antwort am 22.12.2009  –  12 Beiträge
Laptop -> HDMI -> AVR -> HDMI -> TV
pseudoreal am 18.02.2010  –  Letzte Antwort am 18.02.2010  –  5 Beiträge
Laptop mit HDMI an AVR, kein Ton
Salguod am 17.01.2016  –  Letzte Antwort am 18.01.2016  –  3 Beiträge
Probleme bei der Verbindung von Laptop und Onkyo Verstärker
Tox89 am 26.08.2011  –  Letzte Antwort am 08.03.2012  –  5 Beiträge
Laptop digital mit AVR verbinden
Stockvieh am 30.12.2005  –  Letzte Antwort am 30.12.2005  –  5 Beiträge
TV & Laptop mit Denon AVR 3310
joekramer am 06.04.2010  –  Letzte Antwort am 06.04.2010  –  2 Beiträge
Laptop an LCD und AVR anschließen
NooN am 10.11.2007  –  Letzte Antwort am 11.11.2007  –  2 Beiträge
Externe Soundkarte (für Laptop) mit digitalem Ausgang für AVR
CigaretteSmoker am 23.10.2007  –  Letzte Antwort am 01.11.2007  –  6 Beiträge
[GELÖST]Laptop Ton per HDMI an LCD(&AVR) in 5.1 -> es geht nur 2.0 !
Panza am 24.07.2011  –  Letzte Antwort am 28.07.2011  –  6 Beiträge
Laptop mit SPDIF an Denon AVR 3808 Signalproblem
Calnor am 13.10.2007  –  Letzte Antwort am 01.11.2007  –  10 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 37 )
  • Neuestes MitgliedTallisker
  • Gesamtzahl an Themen1.345.378
  • Gesamtzahl an Beiträgen17.664.337