Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Neuer Subwoofer -> Auf einmal Störgeräusche

+A -A
Autor
Beitrag
theloudestsound
Ist häufiger hier
#1 erstellt: 04. Dez 2011, 15:24
Hallo alle miteinander.

Bevor ich euch mein verzwicktes Problem schildere, hier zunächst mein Audio-Setup:
PC mit M-Audio Audiophile 24/96 -> Samson Resolv 120a Subwoofer -> Phonic P8A Aktivlautsprecher

Ohne den Subwoofer in der Kette habe ich keine Störgeräusche.
Seitdem ich den Subwoofer in der Kette habe, habe ich folgende zwei Probleme:
1. Brummschleife
2. Störgeräusche, sobald ich etwas am PC mache (Mausbewegung, Programm starten, Grafikkarte auslasten...)

Die Brummschleife verschwindet, wenn ich die Massen von PC und Subwoofer miteinander kurzschließe. Die Störgeräusche (im Folgenden 'Mausgeräusche') jedoch bleiben. Das eigenartige dabei: Gehe ich von der Soundkarte direkt in die Lautsprecher, verschwinden auch die Mausgeräusche.

Gegen die Mausgeräusche habe ich bisher Folgendes versucht:

  • Sonstige PCI-Karten entfernen, den PCI-Slot der Soundkarte wechseln
  • Onboard-Sound im BIOS deaktivieren
  • Verschiedene Cinch-Kabel ausprobieren

Alles ohne Erfolg.

Verwende ich ein externes USB-Audio-Interface, so werden Brummen und Mausgeräusche nur ein wenig leiser, das Problem selbst besteht weiterhin.
Gehe ich mit Kopfhörern in den Subwoofer oder die Soundkarte, sind weder die Mausgeräusche noch eine Brummschleife zu hören.

Meine zwei Fragen dazu:

  1. Wie kann das sein? Ein Masseproblem habe ich ja durch das Verbinden der beiden Massen ausgeschlossen (Die Brummschleife verschwindet dabei ja auch)
  2. Was kann ich tun, um die Mausgeräusche loszuwerden?


Der Text ist lang, ich hoffe ihr könnt mir trotzdem helfen. Danke im Voraus und schönen Sonntag noch!


[Beitrag von theloudestsound am 04. Dez 2011, 18:46 bearbeitet]
Rentner323
Stammgast
#2 erstellt: 04. Dez 2011, 18:43
Also so wie ich es verstehe sind 3 Geräte am Stromnetz angeschlossen.
Der PC hat einen Stecker mit Schutzleiter.
Wie ist das bei dem Subwoofer und Den AktivBoxen?
Stecken alle Geräte in der gleichen Steckerleiste bzw. an der Gleichen Steckdose?
theloudestsound
Ist häufiger hier
#3 erstellt: 04. Dez 2011, 18:58

Rentner323 schrieb:
Wie ist das bei dem Subwoofer und Den AktivBoxen?
Stecken alle Geräte in der gleichen Steckerleiste bzw. an der Gleichen Steckdose?

Danke für Deine Antwort! Die Geräte stecken alle in derselben Steckdose an derselben Verteilerleiste. Sub, Boxen und PC haben Schutzkontakt-Stecker. Das Drehen einzelner Stecker hat nichts an meinem Problem geändert.

Die Brummschleife an sich stört mich auch nicht weiter, die kann ich ja durch Kurzschließen der Massen beheben. Das Knistern bei Rechenlast und Mausbewegung ist das eigentliche Ärgernis. Zumal das ja nur auftritt, wenn ich den Subwoofer in den Signalweg mit einbaue...

Sehr interessante Entdeckung: Habe ich den Subwoofer in der Kette mit drin, trenne ihn jedoch vom Netz, dann verschwindet die Brummschleife und die Mausgeräusche. Das Nutzsignal von der Soundkarte leitet der Subwoofer auch ohne Strom durch. Erst, wenn ich ihn mit dem Stromnetz verbinde, leitet der Sub daneben auch die Mausgeräusche an die Lautsprecher.

Gibt es auf dem Mainboard des Computers evtl. noch eine 'zweite Masse', die ich mit der des Subwoofers kurzschließen sollte? Wie kann ich diese ausfindig machen?


[Beitrag von theloudestsound am 04. Dez 2011, 19:45 bearbeitet]
Rentner323
Stammgast
#4 erstellt: 04. Dez 2011, 19:10
Wenn du die Bezugsmasse des Computernetzteils mit der Gehäusemasse verbindest, setzt du damit evt. die funktion des Schutzleiters außer Kraft!!!

Werden die "Mausgeräusche" denn jedenfalls leiser wenn du die Überbrückung herstellst?

Evt. würde eine Masseentkopplung vor dem Subwoofer im Signalweg dein Problem am einfachsten lösen, bin mir aber nicht sicher welche Art der Entkopplung hier nötig ist, damit der Subwoofer auch andersrum nicht in die Kette einstreut.
Das kann aber bestimmt ein anderer hier beantworten.
theloudestsound
Ist häufiger hier
#5 erstellt: 04. Dez 2011, 19:40

Rentner323 schrieb:
Wenn du die Bezugsmasse des Computernetzteils mit der Gehäusemasse verbindest, setzt du damit evt. die funktion des Schutzleiters außer Kraft!!

Oh, wirklich? Eine Erdung bliebe dabei doch an jedem der Geräte bestehen


Rentner323 schrieb:
Werden die "Mausgeräusche" denn jedenfalls leiser wenn du die Überbrückung herstellst?

Nein, kein bisschen :-( Aber wie gesagt verschwindet dann wenigstens das tiefe, gleichmäßige Brummen komplett.

Okay, erneutes wichtiges Update:
Wenn ich die Schutzkontakte des Subwoofer-Netzsteckers abisoliere, verschwinden jegliche Störgeräusche. Natürlich ist das höchst gefährlich und erst recht keine Dauerlösung. Offensichtlich habe ich also irgendein Problem mit den Massen. Was kann ich dagegen tun? Übertrager beeinflussen meines Wissens das Signal so sehr, dass ich lieber das Problem anders lösen würde (Verbinden der Massen oder so etwas).

Hat noch jemand Vorschläge? Mein Subwoofer hat ein vollständig abgeschlossenes Kunststoffgehäuse. Ist Schutzleitung abtrennen in dem Fall vertretbar?


[Beitrag von theloudestsound am 04. Dez 2011, 20:15 bearbeitet]
Rentner323
Stammgast
#6 erstellt: 05. Dez 2011, 10:29
Also beim Schutzkontakt ist es so:
Du hast irgendein elektrisches Gerät, dieses wird von einem Metallgehäuse umgeben, welches mit dem Schutzleiter verbunden ist. Ansonsten hat dieses Metallgehäuse keinerlei kontakt mit dem Rest des Gerätes (im Normalfall). Geht nun im Gerät irgendetwas kaputt oder ein Kabel fliegt durch die Gegend und es kommt mit dem Aussengehäuse in Verbindung, liegt eine Spannungs auf dem Gehäuse an. Das ist natürlich zunächst mal gefährlich, aber der Schutzleiter sorgt nun dafür, dass diese Spannung über diesen Abfließen kann. Im Sicherungskasten sitzt eine Art Strommessgerät für den Schutzleiter (FI-Schalter) sobald dieser einen Strom registriert löst er aus.
Wenn du nun beim Computer die NetzteilBezugsmasse mit dem Schutzleiter verbindest, schaffst du also eine Zusätzliche verbindung zwischen Schutzleiter und Masse über die ein Strom abfließen kann. Damit überbrückst du also den FI-Schalter im Sicherungskasten, und das ist natürlich nicht Sinn und Zweck der Angelegneheit.

Das Problem geht ja eindeutig von dem Subwoofer aus bzw aus dessen Erdung/Schutzleiter wie auch immer. Mich wundert auch das dieser einen Schutzkontakt hat, die Meisten HiFi komponenten haben garkeinen (das hat irgendwas mit den Geräteschutzklassen zu tun, kenne mich da nicht aus aber z.B. ein Plastikgehäuse ist ja isoliert und somit geht davon keine Gefahr aus -> daher kein Schutzleiter nötig).

Also ich empfehle weiterhin eine Masseentkopplung zwischen Sub und dem Rest. Da gibs verschiedene Systeme, unterschiedlich aufwendig, unterschiedlich teuer und unterschiedlich gut. Was da Sinnvoll ist, keine Ahnung, aber ich weiß das das hier im Forum schon oft diskutiert wurde.
Wenn es mein Sub währe und dieser hat ein Plastikgehäuse, würde ich den Schutzkontakt wahrscheinlich Abisolieren um das Problem zu lösen (ist ja dann auch mein risiko), aber ich muss ganz klar sagen, so etwas anderen zu Empfehlen halte ich für sehr fragwürdig, schließlich geht es ja um deine Sicherheit - daher rate ich dir davon ab!
Guck dir vorher lieber die möglichketen der Masseentkopplung an, damit kommst du wohl auch zum Ziel und das ganze ohne Einschränkung der Sicherheit.

Zur Verlustfreien entkopplung würde mir eine aktive Lösung einfallen: Opamp als Differenzverstärker, Symetrische Spannungsversorgung ohne Massebezug, beide Eingänge mit Hochpass und da dann Cinch-Signal und BezugsMasse drauf.
Ausgang des Opamps wieder mit Hochpass und gegen die Bezugsfreie Masse (Spannungsversorgung Opamp). Bin mir recht sicher das das funktioniert, ist aber sehr aufwändig, gibt da auch passive möglichkeiten,
such mal im Forum rum da gibs ne Menge zu.

Mir fällt grad noch was ein, Hast du ein Messgerät zu Hause? Am besten so ein VielzweckMessgerät Digital für Spannungs, Strom und Widerstand und mit der Bedienungs vertraut?


[Beitrag von Rentner323 am 05. Dez 2011, 10:36 bearbeitet]
theloudestsound
Ist häufiger hier
#7 erstellt: 07. Dez 2011, 02:20
Zunächst mal danke für deine ausführliche Erklärung. Insgesamt habe ich durch die Umstände mit dem Subwoofer eine ganze Menge dazugelernt. Das ist auf lange Sicht viel besser als jeder Bass

Ich habe jetzt die Schutzkontakte abgeklebt und damit erstmal wunschgemäßen Sound, wenn auch zu Lasten der Sicherheit.

Rentner323 schrieb:
Zur Verlustfreien entkopplung würde mir eine aktive Lösung einfallen: Opamp als Differenzverstärker, Symetrische Spannungsversorgung ohne Massebezug, beide Eingänge mit Hochpass und da dann Cinch-Signal und BezugsMasse drauf.
Ausgang des Opamps wieder mit Hochpass und gegen die Bezugsfreie Masse (Spannungsversorgung Opamp)

Dazu belese ich mich, wenn ich wieder etwas mehr Zeit habe

Rentner323 schrieb:
Mir fällt grad noch was ein, Hast du ein Messgerät zu Hause?

Habe ich nicht, ließe sich aber besorgen. Was sollte ich damit nachmessen? Wo im PC die zweite Masse anliegt?


[Beitrag von theloudestsound am 07. Dez 2011, 02:21 bearbeitet]
Uwe_Mettmann
Inventar
#8 erstellt: 07. Dez 2011, 05:11

theloudestsound schrieb:
Ich habe jetzt die Schutzkontakte abgeklebt und damit erstmal wunschgemäßen Sound, wenn auch zu Lasten der Sicherheit.


Davon muss ich dir abraten: Klick mich

Die Masseverbindung zwischen PC und Subwoofer hingegen ist kein Sicherheitsproblem, sonst dürfte man die Geräte auch nicht durch Audio- oder andere Leitungen miteinander verbinden, denn auch durch diese Leitungen werden die Massen der Geräte auch miteinander verbunden.

Durch die zusätzliche Masseverbindung wird auch nicht der FI überbrückt. Ein FI misst nicht den Strom auf dem Schutzleiter sondern die Stromdifferenz zwischen den beiden stromführenden Leitern. Wenn nun im Fehlerfall irgendwie ein Strom zum Schutzleiter oder der Erde abfließt, dabei ist es egal überwelche Masseverbindung dies geschieht, so kann zwangsläufig der Strom in beiden stromführenden Leitern nicht mehr gleich hoch sein und es ergibt sich somit eine Stromdifferenz. Überschreitet diese einen bestimmten Wert (meist 30 mA), so löst der FI aus.

Die Lösung mit der zusätzlichen Masseverbindung hilft aber leider nicht gegen die Mausgeräusche. Du kannst versuchen, zusätzlich zu der Masseverbindung den Massekontakt der Audiobuchsen des PCs mit dem PC-Gehäuse zu verbinden. Manchmal hilft diese Lösung.

Wenn du keinen Übertrager einsetzen willst, so hilft dieser optische Trennverstärker zwischen PC und Subwoofer. Durch diesen Trennverstärker werden beide Probleme beseitigt.

Die Lösung von Rentner323 mit dem Operationsverstärker beseitigt auch beide Probleme.


Gruß

Uwe
Rentner323
Stammgast
#9 erstellt: 07. Dez 2011, 17:34
@Uwe: Wieso hat man mir dann (bisher immer) erzählt, dass eine Verbindung von GehäuseMasse (Schutzleiter) mit Bezugsmasse (Spannungsbezug also SchwarzesKabel vom NetzTeil) ein Sicherheitsrisiko darstellt? Ist das denn unfug?
Uwe_Mettmann
Inventar
#10 erstellt: 07. Dez 2011, 20:36
@Rentner323
Irgendwie verstehe ich deine erste Frage nicht.


Gruß

Uwe
theloudestsound
Ist häufiger hier
#11 erstellt: 07. Dez 2011, 20:46

Uwe_Mettmann schrieb:
Die Lösung mit der zusätzlichen Masseverbindung hilft aber leider nicht gegen die Mausgeräusche. Du kannst versuchen, zusätzlich zu der Masseverbindung den Massekontakt der Audiobuchsen des PCs mit dem PC-Gehäuse zu verbinden. Manchmal hilft diese Lösung

Danke für den Ratschlag. Das klingt soweit sehr plausibel. Allein, weil das die saubererere Lösung ist, als einfach so irgendwas abzukleben, würde ich das bevorzugen.

Beim Googlen habe ich nachgelesen, dass sich die Masse beim Cinch-Stecker (und der entsprechenden Buchse) außen befindet. Genügt es in meinem Fall also, den äußeren Kontakt der Buchse mit dem PC-Gehäuse zu verbinden? Falls ja, so werde ich am Wochenende nochmal etwas herumbasteln :-)


Uwe_Mettmann schrieb:
Wenn du keinen Übertrager einsetzen willst, so hilft dieser optische Trennverstärker zwischen PC und Subwoofer. Durch diesen Trennverstärker werden beide Probleme beseitigt.

Die Lösung von Rentner323 mit dem Operationsverstärker beseitigt auch beide Probleme.

Jop, danke auch für diese Info. Sollte ich mit dem Masse Verbinden nicht weiterkommen, werde ich mich dazu nochmal näher informieren.
Uwe_Mettmann
Inventar
#12 erstellt: 07. Dez 2011, 20:56

theloudestsound schrieb:
Genügt es in meinem Fall also, den äußeren Kontakt der Buchse mit dem PC-Gehäuse zu verbinden?

Genauso ist es gemeint. Wenn die Soundkarte ein Rückblech hat, das nicht fest mit dem PC-Gehäuse verbunden ist, so optimiere diese Verbindung.

Manchmal ist auch ein schlechtes oder defektes Audiokabel das Problem. Probiere als mal ein anderes Kabel.


Gruß

Uwe
Suche:
Das könnte Dich auch interessieren:
Störgeräusche
bocki99 am 04.04.2013  –  Letzte Antwort am 05.04.2013  –  7 Beiträge
Störgeräusche
dr-dezibel am 11.09.2007  –  Letzte Antwort am 13.09.2007  –  6 Beiträge
Externe Soundkarte u. Störgeräusche
Bruxelles am 24.10.2007  –  Letzte Antwort am 05.11.2007  –  3 Beiträge
Störgeräusche - chancenlos.
Shor am 07.09.2016  –  Letzte Antwort am 23.09.2016  –  12 Beiträge
Extreme Störgeräusche
Elcrian am 19.10.2011  –  Letzte Antwort am 20.10.2011  –  2 Beiträge
Unregelmässige Störgeräusche
saytam am 13.09.2016  –  Letzte Antwort am 17.10.2016  –  8 Beiträge
Störgeräusche beseitigen
BruderKellermeister am 23.10.2009  –  Letzte Antwort am 08.12.2009  –  23 Beiträge
PC - Störgeräusche
Xanrel am 04.07.2015  –  Letzte Antwort am 07.07.2015  –  5 Beiträge
Extreme störgeräusche.
Klas126 am 06.01.2012  –  Letzte Antwort am 06.01.2012  –  2 Beiträge
Störgeräusche vom PC auf Monitorboxen
KingLuiAffe am 19.06.2016  –  Letzte Antwort am 01.07.2016  –  4 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.026