Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon AVR-Win7 Soundeinstellungen

+A -A
Autor
Beitrag
teufelsbursch
Ist häufiger hier
#1 erstellt: 22. Mrz 2012, 08:18
Hi,

ich betreibe seit kurzem einen 5.1 Denon AVR der mittels HDMI an meiner EVGA GTX 550Ti hängt.
Da lässt sich ja so einiges an den Win7 Einstellungen rumwerkeln, bin jedoch noch zu keinem zufriedenstellendem Ergebnis gekommen.

Wenn ich in den Windows Soundeinstellungen den Denon als 5.1 laufen lasse klingt es bescheiden, besser gefällt mir die Soundausgabe wenn es auf Stereo steht und vor allem bei Musik ist es der Fall da ich bei Multi Ch In keinen PLIIx bekomme.
PowerDVD12 schleust den Ton, wenn er denn DTS oder DD ist, auch einwandfrei durch. Egal was ich eingestellt habe. Nur bei Spielen geht es nicht.
Was sollte mir der Denon anzeigen wenn er ein Mehrkanalton bei Spielen bekommt ?

Alle Treiber sind auf dem neuesten Stand. Realtek mit inbegriffen.

So sieht es aus...
Einstellungen Win7


[Beitrag von teufelsbursch am 22. Mrz 2012, 09:41 bearbeitet]
Hellenic-Empire
Ist häufiger hier
#2 erstellt: 28. Mrz 2012, 09:17
Hi teufelsbursch, ich habe einen Denon AVR 2312. Die Einstellungen sind bei mir ebenso wie bei dir, und habe exakt dasselbe Problem.

Hab mal einen DD- (Aurora Trailer) und einen dts- (Piano Trailer) Trailer über MP12 laufen lassen, das Display am AVR bleibt ständig auf Multi CH In, jedoch bemerke ich dass jeder Lautsprecher einzeln anspricht wenn der Trailer läuft.
Daraus schliesse ich dass sowohl DD als auch dts zwar durchgeschleusst werden. Das Display zeigt mir aber Multi CH In an. Und auf der linken Seite des Displays werden "PCM" und "Digital" angezeigt.

ProLogic II und dts NEO 6 kann ich nicht mehr anwählen. Nur STERO, MULTI CH STEREO, MATRIX, VIRTUAL sind anwählbar :-(

Wie ich sehe bin ich doch nicht der einzige

Für diejenigen, die uns helfen können/möchten:

Mein PC System:

Mainboard: Asus P8Z68-V PRO/GEN3
Grafik: ASUS Radeon EAH 6670 HD
CPU: Core-i5 2500K

HDMI Verbindung: GraKa -> AVR -> TV.

PS: Über die PS3 bekomme ich dts oder dd, die PS3 ist auf "Bitstream" eingestellt. Der PC schickt wohl PCM...


[Beitrag von Hellenic-Empire am 28. Mrz 2012, 09:19 bearbeitet]
mightyhuhn
Inventar
#3 erstellt: 28. Mrz 2012, 13:13
sein problem ist ein anderes pc spiele übertragen grundsetzlich pcm.

zum topic das hat nix mit denn realtek part zutun das ist deine onboardkarte guckmal ob unter erweiter beim hdmi display es auf 5.1 gestellt ist
teufelsbursch
Ist häufiger hier
#4 erstellt: 07. Apr 2012, 13:14
Filme etc. lasse ich Bitstreamen, klappt alles wunderbar. DTS oder Dolby sind auch da. Das ist nicht mein Problem.

Ich habe nur keine Lust ständig in den Soundeinstellungen zwischen 5.1 und Stereo umzustellen sobald ich ein Spiel zocken möchte.
mightyhuhn
Inventar
#5 erstellt: 07. Apr 2012, 13:39

Was sollte mir der Denon anzeigen wenn er ein Mehrkanalton bei Spielen bekommt ?


multi chan pcm.

guck mal ob du denn ding auf sowas wie direct input stellen kannst.

dann solte es genau so klingen wie in stereo
teufelsbursch
Ist häufiger hier
#6 erstellt: 07. Apr 2012, 13:44
Sobald ich 5.1 in den Windoof Soundeinstellungen reinmache bekomm ich auch bei "direct" aus allen LS Ton. Win7 mischt automatisch auf die von mir vorgenommene LS-Konfiguration ab. Auch wenn die Musik nur in Stereo sein sollte.
Hab mich inzwischen damit abgefunden vor dem zocken immer auf 5.1 umzustellen.
Ansonsten klappt ja alles wunderbar, ist nur ein "Luxusfehler".


[Beitrag von teufelsbursch am 07. Apr 2012, 13:46 bearbeitet]
mightyhuhn
Inventar
#7 erstellt: 07. Apr 2012, 14:33
diese hdmi probleme heufen sich in letzerzeit wenn besonders wenn es um 5.1 geht da muss es eine lösung geben vielelciht nen music polayer mit mix vorschalten der inteligent genung ist nen fake 5.1 zusenden
teufelsbursch
Ist häufiger hier
#8 erstellt: 07. Apr 2012, 14:42
Hab den Media Player Classic Home Cinema 64x die mp3 und flac über ffdshow bitstreamen lassen, dann geht es auch. Trotzdem nervt es mich


[Beitrag von teufelsbursch am 08. Apr 2012, 05:32 bearbeitet]
mikey84
Stammgast
#9 erstellt: 24. Apr 2012, 06:28
hallo

ich habe auch einen Denon 1611 mit Win7 am laufen.

Es nervt mich mitlerweile schon extrem.

Wenn ich in Win7 den Denon als 5.1 laufen lasse erkennt er über PowerDVD die Tonformate und alles ist toll.

Aber wenn ich Musik hören will über winamp schreibt er am Display Multi In hin und es läuft nur noch Stereo,ich möchte aber PLII Music betreiben, aber daslässt sich nicht einstellen wenn er auf Multi In ist.

Wenn ich in Win7 Stereo einstelle kann bzw muss ich die Tonformate am Denon selber einstellen was auch nervig ist weil ich nicht immer genau weiß ob jetzt ein Video auch in 5.1 ist,denn wenn es dann nicht in 5.1 ist und ich schalte aber am Denon auf 5.1 dann kommt dieses eigenartige zwitschern aus den Suroundboxen.

Hat vieleicht jemand eine Lösung dafür?
Suche:
Das könnte Dich auch interessieren:
AVR Einstellungen und Win7
Bensen1983 am 30.07.2013  –  Letzte Antwort am 30.07.2013  –  2 Beiträge
Frage zu Soundeinstellungen Realtek ALC887
schimmel_ms am 27.12.2014  –  Letzte Antwort am 07.01.2015  –  2 Beiträge
VLC liefert nur Stereo an Denon AVR
arnie111 am 09.02.2015  –  Letzte Antwort am 09.02.2015  –  7 Beiträge
[GELÖST]Laptop Ton per HDMI an LCD(&AVR) in 5.1 -> es geht nur 2.0 !
Panza am 24.07.2011  –  Letzte Antwort am 28.07.2011  –  6 Beiträge
Multi Channel Flac an Denon 2113?
easy77 am 04.02.2015  –  Letzte Antwort am 09.02.2015  –  4 Beiträge
Unterschied Win XP zu Win7
KLM-U am 23.07.2010  –  Letzte Antwort am 24.07.2010  –  2 Beiträge
Von PC an Denon AVR-X1000 streamen
Fischgulasch am 16.04.2014  –  Letzte Antwort am 26.04.2014  –  3 Beiträge
Laptop per HDMI an Denon AVR 2808 - Ton abgehackt
TCH am 08.01.2009  –  Letzte Antwort am 09.01.2009  –  4 Beiträge
ASIO für Win7?
8Quibhirfd8 am 05.05.2014  –  Letzte Antwort am 16.06.2014  –  75 Beiträge
Subwoofer fehlt (funzt in windows einstellungen)
AK-Chopper am 09.02.2008  –  Letzte Antwort am 09.02.2008  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 35 )
  • Neuestes Mitgliedht2016
  • Gesamtzahl an Themen1.345.377
  • Gesamtzahl an Beiträgen17.664.252