Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


foobar -> DacMagic Knacksen

+A -A
Autor
Beitrag
philix
Ist häufiger hier
#1 erstellt: 25. Jun 2012, 19:18
Hallo zusammen,

ich betreibe folgende Kette: PC(Win7) mit fobar2000 und ASIO4ALL -(Toslink)-> Cambridge DacMagic -(Chinch)-> T+A P1200R -(Chinch)-> NAD C270 -> JBL5000Ti

habe aber das Problem das beim Umschalten von Liedern sowie beim erneuten Play nach Pause ein kurzes knacksen aus den Lautsprechern zu hören ist.

Kennt jemand dieses Problem oder hat eine Hilfestellung parrat? foobar und ASIO habe ich bereits einmal komplett deinstalliert und neu aufgesetzt.

mfg
contadinus
Inventar
#2 erstellt: 26. Jun 2012, 07:38
@philix

ja, kenn ich. leider!
das wird dir aber leider nichts helfen, da es sich bei mir um ganz andere hardware und software handelt. was ich jedenfalls herausgefunden hab ist, daß eindeutig der dac schuld dran ist. das knacksen (sehr leise) tritt nämlich an unterschiedlichen pc's mit unterschiedlichen betriebsystemen und abspielsoftware auf. hat bei mir auch nichts mit der übertragungsart zu tun - über usb und toslink hört es sich genau gleich an.

beim dac handelt es sich bei mir um einen bausatz mit wolfson-chip, der sonst ausgezeichnet klingt.
Friedolin_Fuchs
Stammgast
#3 erstellt: 28. Jun 2012, 19:32
Vermutlich schaltet sich die Samplingrate beim Abspielen um, was der DAC mit einem Knacksen quittiert. Macht meiner auch.

Versuch mal folgendes: bei foobar strg+p drücken und unter Playback->dsp-Manager -> Resampler anstellen und probier die gägigen Sampleraten durch.

Ansonsten Systemsteuerung -> sound -> wiedergabe -> Ausgabegerät -> erweitert -> und hier die Sampleraten versuchen.
Viel Erfolg
philix
Ist häufiger hier
#4 erstellt: 05. Jul 2012, 15:44
danke für die Tipps haben aber leider nicht geholfen, dann werde ich wohl mit dem knacksen leben müssen

Kann dieses Geräuscht die Lautsprecher schädigen?

mfg
Jahresprogramm
Inventar
#5 erstellt: 10. Jul 2012, 06:30
Hi,

erstmal lass bitte den ASIO4ALL weg und spiele über DS oder WASAPI ab!

Das Klacksen sollte sich beim Einstellen eines Fead-In/Out erledigt haben:

Preferences -> Advanced -> Playback (node) -> Fading

Grüße
Alexander


[Beitrag von Jahresprogramm am 10. Jul 2012, 06:31 bearbeitet]
j!more
Inventar
#6 erstellt: 11. Jul 2012, 06:10
Ich habe in dunkler Erinnerung, dass die Knackser mit der mangelnden Fähigkeit zur Gapless-Wiedergabe zusammenhängen. Weiß aber beim besten Willen nicht mehr, wo ich das her habe.
Jahresprogramm
Inventar
#7 erstellt: 11. Jul 2012, 06:56
Hi j!more,

Gapless-Wiedergabe sollte Foobar2000 von Haus aus können. Hier kann man es nachlesen.

Grüße
Alexander


[Beitrag von Jahresprogramm am 11. Jul 2012, 07:47 bearbeitet]
j!more
Inventar
#8 erstellt: 11. Jul 2012, 10:45
Schon klar, aber die MP3s können das nicht von Haus aus. Hatte irgendetwas mit der Größe der Frames zu tun und was passiert, wenn die am Ende nicht komplett gefüllt sind, obwohl der Player das erwartet. Oder so. Erinnerung ist leider wie erwähnt nur schwach.

Hatte meine Antwort unpräzise formuliert.


[Beitrag von j!more am 11. Jul 2012, 10:46 bearbeitet]
ubuntumummi
Neuling
#9 erstellt: 24. Okt 2012, 11:11
Hallo zusammen,

ich hatte auch mal das Problem. Bei mir hat es geholfen das 08/15 billig Toslink-Kabel gegen ein ordentliches Kabel zu tauschen.

Gruß
AndreasHelke
Stammgast
#10 erstellt: 29. Nov 2012, 01:53
ASIO Treiber verhindern (im allgemeinen oder auch immer ?)die Verwendung von DSP zum langsamen ein und ausblenden des Signals. Wenn also die aktuelle Wiedergabe nicht mit digital 0 anfängt und aufhört gibt es unvermeidlich einen Knakser. Der Knakser ist Bestandteil des digitalen Datenstroms. Kabel und DACs haben also keinen Einfluss darauf.


[Beitrag von AndreasHelke am 29. Nov 2012, 01:54 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
downsampling in foobar
asvid am 19.06.2010  –  Letzte Antwort am 20.06.2010  –  4 Beiträge
Foobar
Nice0906 am 21.06.2012  –  Letzte Antwort am 21.06.2012  –  5 Beiträge
ASIO + Foobar -> Knackser bei der Wiedergabe
xTr3Me am 17.05.2007  –  Letzte Antwort am 18.05.2007  –  4 Beiträge
Wusb und Dacmagic
jakob.z am 07.03.2009  –  Letzte Antwort am 09.03.2009  –  2 Beiträge
Cambridge DacMagic per Akku?
uweskw am 20.03.2010  –  Letzte Antwort am 24.03.2010  –  4 Beiträge
Beresford Caiman oder Cambridge DacMagic ?
Hifonaut am 17.09.2010  –  Letzte Antwort am 19.09.2010  –  18 Beiträge
Cambridge Audio DacMagic 2 Versionen!
chris1312 am 03.03.2012  –  Letzte Antwort am 29.01.2013  –  14 Beiträge
Foobar konfigurieren
acsot am 07.06.2008  –  Letzte Antwort am 10.06.2008  –  16 Beiträge
foobar 0.9.5.4
acsot am 13.07.2008  –  Letzte Antwort am 13.07.2008  –  4 Beiträge
foobar hängt
acsot am 16.07.2009  –  Letzte Antwort am 19.06.2013  –  15 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 8 )
  • Neuestes Mitgliedchristoph.edelmann
  • Gesamtzahl an Themen1.344.997
  • Gesamtzahl an Beiträgen17.658.083