externes Mic an Laptop -kein Ton aus Anlage

+A -A
Autor
Beitrag
drei_Streifen
Neuling
#1 erstellt: 14. Nov 2012, 14:56
Hallo!

Ich möchte gern ein Lied mit eigenem Gesang nachvertonen. Nun hab ich mir dazu erst mal den "KaraFun-Player" runtergeladen -nur zum testen. Wenn ich dort nun einen Titel auswähle, läuft dieser zwar, und die Musik ist auch aus den Lautsprechern der Anlage zu hören, von meinem Geträller ist allerdings nichts zu hören.

Wenn ich nun die Mikrofon-Einstellungen bei Windows 7 angucke, reagiert dort zwar die Anzeige -Mein Gesang scheint am Laptop (Toshiba satelite) anzukommen, es kommt aber -wie schon geschrieben- nichts aus den Lautsprechern der Anlage.

Das Mikrofon (analog) hab ich an die 3,5mm Buchse angeschlossen. Ebenso den Versärker -an der 3,5er Buchse nebenan. Hab schon mit den Einstellungen am Laptop rumgespielt, was allerdings keinen Erfolg brachte.

Welche Einstellungen muss ich am Laptop vornehmen um dieses Problem zu beheben?


[Beitrag von drei_Streifen am 14. Nov 2012, 15:00 bearbeitet]
*Nightwolf*
Inventar
#2 erstellt: 14. Nov 2012, 16:09
Guck mal, ob bei dem Windows-Mixer die Lautstärke auf voll steht.
Suche:
Das könnte Dich auch interessieren:
Laptop-Klinkenbuchse gibt kein Ton
prof.dopenudel am 19.11.2012  –  Letzte Antwort am 06.12.2012  –  3 Beiträge
Kein Ton bei Laptop an AVR !
rollauer am 04.12.2010  –  Letzte Antwort am 04.12.2010  –  6 Beiträge
siemens laptop an samsung lcd, kein ton!
roethemaster am 01.08.2008  –  Letzte Antwort am 03.08.2008  –  23 Beiträge
Acer Laptop und ein externes Mikrofon
soundchunkie am 17.12.2014  –  Letzte Antwort am 24.12.2014  –  10 Beiträge
Laptop an Tv, Bild okay aber kein Ton
Wenny11 am 21.10.2006  –  Letzte Antwort am 22.10.2006  –  4 Beiträge
Ton vom Laptop auf LCD
eddie91 am 29.04.2010  –  Letzte Antwort am 29.04.2010  –  3 Beiträge
Laptop mit HDMI an AVR, kein Ton
Salguod am 17.01.2016  –  Letzte Antwort am 18.01.2016  –  3 Beiträge
Kein Bass/Center Ton
remcidy-paddy am 06.01.2008  –  Letzte Antwort am 09.01.2008  –  13 Beiträge
externes Soundinterface?
fofoflo am 06.03.2013  –  Letzte Antwort am 21.03.2013  –  7 Beiträge
Laptop via HDMI mit TV, kein Ton
Gorellino am 01.01.2015  –  Letzte Antwort am 04.03.2015  –  4 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 103 )
  • Neuestes Mitgliedkamiloo
  • Gesamtzahl an Themen1.390.093
  • Gesamtzahl an Beiträgen18.469.632