Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plextools Probleme mit Parallels - Error Code 052400

+A -A
Autor
Beitrag
RayBlack
Neuling
#1 erstellt: 26. Dez 2012, 14:38
Hallo zusammen,

ich habe folgende Konfiguration an meinem MacBook Pro
zum Brennen von Audio-CDs und genauen untersuchen von C1/C2 Fehlern:

Win XP SP3 auf Parallels 8
Plextor 755A in Lacie Gehäuse (USB/FW mit Oxford chipset)
Driver Version: 5.1.2535.0
Firmware: V1.08
Plextools XL V3.16

Das Plextools erkennt den Brenner erfolgreich, ob ich ihn über USB oder FW anschließe
und einige der Tests funktionieren. Sobald ich jedoch einen C1/C2 oder Jitter Test durchführe
wird dieser abgebrochen und der Error Code 052400 ausgespuckt.

Hat jemand ähnliche Erfahrungen gemacht und einen Workaround gefunden ?

Würd mich über jegliche Hilfe freuen...

Hab sehr lange nach so einem Teil gesucht und würds jetzt gerne endlich
richtig einsetzen....wenn das nur nicht so frickelig wäre...

Danke !
Ray
cr
Moderator
#2 erstellt: 01. Jan 2013, 21:39
Falls du die dt. Version installiert hast, kannst du gleich deinstallieren, ist voller Bugs. Einwandfrei ist nur die englische Version (muss neu installiert werden, nachträglich Sprache ändern nützt nichts). Vielleicht ist einer dieser Bugs schuld.

Sonst gibts noch Plextools Professional Version 2.36 (ist die letzte Version), hat auch alle Prüf-Features.
Kann ich dir allenfalls auch mailen.

Vielleicht erkennt Plextools den Brenner nicht als Plextor wegen dem USB/FW-Chipset. Plextools Fehlerratentests sind nur für Plextor-Brenner freigeschalten.
RayBlack
Neuling
#3 erstellt: 08. Jan 2013, 01:41
Hi Cr !

habs nun mit der englischen Version versucht..leider erscheint derselbe error.

Könntest du mir die 2.36 schicken...? Sende dir eine PM mit meiner emailadresse.

Was das Gehäuse angeht so ists ja eigentlich ein amtliches Teil.
Hat jemand evtl. Erfahrungen mit einem Gehäuse, das 100%ig funktioniert ?

Oder liegt es vielleicht daran, dass ich das Laufwerk mit Parallels und nicht unter Bootcamp einsetze ?

Danke!
Ray
Suche:
Das könnte Dich auch interessieren:
plextools und freedb
H.i.G am 06.01.2010  –  Letzte Antwort am 08.01.2010  –  4 Beiträge
CD-R Qualitätstest mit Plextools
UweM am 31.12.2006  –  Letzte Antwort am 20.01.2007  –  4 Beiträge
Probleme mit EAC und Cuesheets
Dr._Funkenstein am 13.02.2010  –  Letzte Antwort am 01.03.2010  –  18 Beiträge
verrückte Probleme mit der Terratec Phase x24
deefz am 27.03.2008  –  Letzte Antwort am 29.03.2008  –  4 Beiträge
ACM Driver Error mit Cool Record Edit Deluxe
hornist87 am 14.07.2009  –  Letzte Antwort am 16.07.2009  –  2 Beiträge
Terratec DMX 6Fire USB Code (10)
chaplin2009 am 24.02.2012  –  Letzte Antwort am 17.04.2015  –  14 Beiträge
MD -> PC Probleme ! Bitte um Hilfe !
cremme am 02.08.2004  –  Letzte Antwort am 04.08.2004  –  5 Beiträge
Probleme mit DDTS Decoder!
Sir_Overflow am 04.04.2004  –  Letzte Antwort am 05.04.2004  –  11 Beiträge
Probleme mit Livestream
david1978 am 01.06.2004  –  Letzte Antwort am 10.06.2004  –  3 Beiträge
Probleme mit Surroundsystem...
Feierstarter am 11.06.2004  –  Letzte Antwort am 22.01.2005  –  7 Beiträge
Foren Archiv
2012
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Labtec

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 79 )
  • Neuestes MitgliedCytox
  • Gesamtzahl an Themen1.346.169
  • Gesamtzahl an Beiträgen17.678.721