Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ton von PC --(HDMI)-> 5.1 Anlage; wird nur Stereo übertragen

+A -A
Autor
Beitrag
smon96
Neuling
#1 erstellt: 18. Apr 2013, 20:06
Hi Leute,

ich habe schon halb Google durchsucht, und nichts sinnvolles für mich gefunden...

Was ich habe:

Pc mit Nvidia Geforce gt530, ein Hdmi Kabel (1.4) und ein LG BH6420 5.1 Heimkinosystem.

Nun (eigentlich ganz einfach und logisch), will ich die Anlage per HDMI an meinen PC anschließen, um nur den Ton zu übertragen.

Angeschlossen, Einstellungen dazu gebracht, und Tadaa, Ton kommt.

Problem: Nur Stereo...

Nun, in den Nivida EInstellungen ist nichts genaues einstellbar, nur dass der Ton über HDMI übertragen werden soll, die Anlage wird doch auch als eine LG Anlage erkannt.

In den Windows Soundeinstellungen sehe ich den HDMI-Ausgang und den Standart Realtek HD (Klinken hinten und vorne).
Wenn ich nun beim angesteckten Hdmi-Kabel auf Konfigurieren gehe, ist bei "Audiokanäle" nur "Stereo" auswählbar, so wie als würde der PC meinen, die Anlage kann nur 2.0 und desshalb geb ich auch nur das aus.

Kann mir jemand dabei helfen??
Danke!!
XN04113
Inventar
#2 erstellt: 19. Apr 2013, 04:06
Nimm z.B PowerDVD, packe eine BluRay ins Laufwerk und es wird 5.1 übertragen
welches Signal und wie spielst Du den ab?
smon96
Neuling
#3 erstellt: 19. Apr 2013, 09:07
Vielen Dank schonmal für die Antwort

Ich hab natürlich 5.1 Sound abgespielt;
Player ist der VLC, den auch auf 5.1 eingestellt.

Das Problem liegt ja nicht an der Audioquelle, oder am Programm,

sondern an den Windowseinstellungen, da es relativ egal ist, was ich abspiele, wenn der PC in den Einstellungen drin hat, die Anlage wäre nur 2.0 Sound.

@edit:
An der Anlage selber spielt auch 5.1 ab, wie gesagt, die Übertragung vom PC aus ist falsch.


[Beitrag von smon96 am 19. Apr 2013, 09:08 bearbeitet]
blitzschlag666
Hat sich gelöscht
#4 erstellt: 19. Apr 2013, 09:32
welchen Treiber haste installiert?
Slatibartfass
Inventar
#5 erstellt: 19. Apr 2013, 10:00

smon96 (Beitrag #3) schrieb:

Player ist der VLC, den auch auf 5.1 eingestellt.

Bei mir gibt der VLC den 5.1 Sound bei entsprechender Einstellung nur über die analogen Soundkarten-Anschlüsse aus, unabhängig von der Einstellung für den Ausgang in der Soundkarten-Software. Um 5.1 über HDMI oder SPDIF auszugeben, muss ich im VLC zusätzloich noch das Ausgabegerät HDMI oder SPDIF auswählen. Dann funktioniert die 5.1 Ausgabe auch digital einwandfrei über VLC.

Bei Power DVD läuft die 5.1-Ausgabe bei mir ohne weitere Einstellung auf HDMI etc., da es sich wohl an den vorgegebenen Einstellungen der Soundkarte orientiert.

Slati
Alex2006
Stammgast
#6 erstellt: 19. Apr 2013, 12:23
Hatte mal ein ähnliches Problem. Vielleicht

Hast du versucht, wenn die Anlage per HDMI angeschlossen ist auf Ẁindows-Wiedergabeeinstellungen zu gehen, dann HDMI "konfigurieren" und auf 5.1 Stellen?
Kanns leider nicht genau beschreiben, da grad kein Win Rechner zur Hand.
smon96
Neuling
#7 erstellt: 19. Apr 2013, 12:45
Hallo,

Treiber hab ich:
Für die Grafikkarte Nvidia Geforce 530 (Version 314.22);
Raltek Audio HD (bringt aber in meinem Fall nichts, da der nur die Sachen der Soundkarte regelt, also die Buchsen vorne und hinten...)

Ich mach mal ein paar Screenshots.

Hier die Windows-Soundeinstellungen, wenn ich beim angeschlossenen System auf Konfigurieren gehe:

Konfigurieren_HDMIAusgang

Hier, die Eigenschaften des HDMI-Ports, Seite 1:
Eigenschaften_1

Und Seite 2:
Eigenschaften_2


Hat jemand eine Idee, warum nur 2 Kanäle angezeigt werden?
Bzw. warum der angibt, es seien nur 2 Kanäle möglich?? :/

@edit:
Zum Programm:
Slatibartfass (Beitrag #5) schrieb:

Bei Power DVD läuft die 5.1-Ausgabe bei mir ohne weitere Einstellung auf HDMI etc., da es sich wohl an den vorgegebenen Einstellungen der Soundkarte orientiert.

Ich denke, da kann Power DVD auch nichts ändern, da es ja bei der Grafikkarte/in den Soundeinstellungen falsch drin ist...


[Beitrag von smon96 am 19. Apr 2013, 12:47 bearbeitet]
Alex2006
Stammgast
#8 erstellt: 19. Apr 2013, 12:49
Sorry dann habe ich es falsch verstanden.

Gibt dein LG-System überhaupt 5.1 aus? NIcht das das Problem im Receiver steckt, weil dort etwas falsch ausgewählt ist?
Treiber schon deinstalliert und neu aufgespielt?
smon96
Neuling
#9 erstellt: 19. Apr 2013, 12:55
Ich hab einfach mal bei der Anlage die Youtube App geöffnet, und da klang alles echt gut
Ob das jetzt direkt 5.1 war kann ich nicht beurteilen, aber es kam zumindest aus jedem etwas raus.
Könnte natürlich auch sein, dass das der Reciver das Youtube 2.0 als 5.1 wiedergibt, aber zumindest funktioniert alles.
Die Boxen haben ja auch bei der Konfiuration gut funktioniert, und alles Boxen konnten seperat angesprochen werden.
smon96
Neuling
#10 erstellt: 20. Apr 2013, 12:26
So, nachdem hier nichts mehr rauskam, hab ich kurzerhand mal bei HP angerufen (da die Grafikkarte ne OEM ist) und die meinten, nach nem kurzen Test bei denen, es ist nicht möglich...


Jetzt noch ne Frage an euch:

Irgendwelche Soundkarten zu empfehlen?? (bitte nicht all zu teuer; soll aber schon was hergeben)

oder:
Irgend ne andere Idee den Sound da rüber zu bekommen?


Danke!!
Alex2006
Stammgast
#11 erstellt: 21. Apr 2013, 10:50
Was für ein Mainboard hast du?
Willste damit spielen?
Max. Preis?
Suche:
Das könnte Dich auch interessieren:
Über Grafikkarten-HDMI 5.1-Ton von PCI-Soundkarte (X-Fi) übertragen?
Azzkickr am 03.06.2012  –  Letzte Antwort am 03.06.2012  –  5 Beiträge
5.1 Ton über ATI HDMI out
Ancronix am 20.09.2009  –  Letzte Antwort am 03.11.2009  –  12 Beiträge
Übertragen von Musikdateien PC auf Hifi Anlage
bernd857 am 23.03.2016  –  Letzte Antwort am 27.03.2016  –  8 Beiträge
5.1 Wireless übertragen
Benj0 am 21.04.2011  –  Letzte Antwort am 26.04.2011  –  3 Beiträge
PC mit 5.1 Anlage verbinden
gece77 am 08.06.2009  –  Letzte Antwort am 15.07.2009  –  10 Beiträge
PC -> HDMI -> AVR = Kein 5.1 Sound?
some1butu am 18.04.2012  –  Letzte Antwort am 18.04.2012  –  2 Beiträge
LCD-TV über PC an 5.1-Anlage angeschlossen aber nur Stereo Ton?
master19 am 20.08.2011  –  Letzte Antwort am 21.08.2011  –  5 Beiträge
Nvidia HDMI nur Stereo und kein 5.1
Scoty am 12.05.2011  –  Letzte Antwort am 25.06.2012  –  8 Beiträge
5.1 Ausgabe von Stereo-Signalen am PC
CansasCityDude am 27.01.2015  –  Letzte Antwort am 29.01.2015  –  9 Beiträge
Subwoofer springt von PC zu Receiver per HDMI nicht an
BigPapst am 28.05.2011  –  Letzte Antwort am 01.06.2011  –  2 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sundex

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.798