Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


ESI Juli@ SPDIF-Out -> Kein DTS und Dolby

+A -A
Autor
Beitrag
zebrastreifen
Stammgast
#1 erstellt: 21. Jul 2013, 12:54
Hallo zusammen,

ich besitze seit neuestem eine ESI Juli@. Der Analog-Klang ist einfach nur ein Traum und über den optischen Ausgang ist es mir möglich, ein PCM Signal an den AVR zu senden, d.h. Musik hören ist problemlos möglich. Auch DTS Sounds sind über Foobar + Wasapi abspielbar.

Jedoch scheitere ich immer noch daran, meine Blu Rays wie gewohnt zu genießen, da am AVR kein digitales Signal ankommt. Sobald ich auf den optischen Ausgang meiner Onboard Soundkarte umstelle, funktioniert es wie gewohnt, aber die ESI will einfach nicht.

Habe jetzt sowohl VLC, als auch Media Player Classic und PowerDVD getestet, immer das gleiche Bild: Onboard Karte geht, ESI nicht.

Habt ihr eine Idee, woran das liegen könnte? Evtl. habe ich ja einfach nur eine simple Einstellung übersehen. Laut Hersteller-Angaben unterstützt die Juli@ ja AC3/DTS Passthrough für Dolby Digital und DTS.

Herzliche Grüße
Slatibartfass
Inventar
#2 erstellt: 22. Jul 2013, 08:25
Ich gehe jetzt mal davon aus, dass Du ein Windows-System einsetzt.
Hast Du in der Systemsteuerung den ESI auch als Standard-Ausgabegerät eingestellt? Foobar kann ja unabhängig davon seine eigenen Treiber verwenden. Aber die Video-Player greifen auf das Standard-Audio-Gerät unter Windows zu.

Slati
zebrastreifen
Stammgast
#3 erstellt: 23. Jul 2013, 17:28
ja, der ESI Digitalausgang ist natürlich Standard-Ausgabegerät. Es ist ja nicht so, dass ich gar keinen Ton habe. Am AVR kommt jedoch lediglich ein PCM 2-Channel, also Stereo-Signal an. In sämtlichen Playern, die ich versucht habe, ist natürlich auch Ausgabe per SPDIF aktiviert. Sobald ich auf die Onboard-Karte umstelle, läuft ja auch alles...

Aktuell fahre ich also analog mit der ESI und digital mit der alten Onboard, aber das kann ja nicht des Rätsels Lösung sein
HiFi_Addicted
Inventar
#4 erstellt: 27. Jul 2013, 00:01
Wie kommt den das Bild zum AVR? Warum nicht einfach Mehrkanal PC über die HDMI Grafikkarte?

Die Juli@ ist IMHO nur unter XP 32 Bit zu brauchen gewesen. Die Vista / Win 7 Treiber sind nie stabil gelaufen und total verbuggt. Hab meine mittlerweile aus dem PC geworfen.

ESI kauf ich jedenfalls nicht mehr so schnell.

LG
zebrastreifen
Stammgast
#5 erstellt: 27. Jul 2013, 09:30
Das liegt wohl daran, dass ich immer noch einen AVR ohne HDMI nutze

Der Rechner steht im Arbeits-/Schlafzimmer, wo ich über den analogen Ausgang der Juli@ Musik höre (was auch wunderbar funktioniert). Im Wohnzimmer nebenan ist mein Wohnkino angesiedelt und der AVR ist per toslink angeschlossen. Funktioniert ja auch mit der Onboard-Soundkarte 1A... Und es ist ja nicht so, dass die Juli@ optisch angeschlossen gar keinen Ton ausgibt. Nur DTS und Dolby wollen eben nicht, deshalb hatte ich gedacht, dass ich evtl. nur eine Einstellung im Treiber übersehen habe...
evosociety
Ist häufiger hier
#6 erstellt: 29. Jul 2013, 15:04
digital macht das ohne DSP Modes keinen Unterschied ob ESI oder Onboard
HiFi_Addicted
Inventar
#7 erstellt: 29. Jul 2013, 18:48
Auf 48 kHz gestellt?
zebrastreifen
Stammgast
#8 erstellt: 30. Jul 2013, 16:21
Im ESI Control Panel ist ja standardmäßig Auto angewählt.

esi control panel

Wenn ich Musik z.B. über foobar abspiele, ändert sich die Rate je nach Quelle auch. Bei Filmen bleibt sie dauerhaft auf 48 kHz, was ja auch richtig sein sollte. Ich habe inzwischen so ziemlich alle Einstellungen in MPC und VLC durch. Entweder bekomme ich überhaupt kein Signal oder eben PCM 2-Channel.
contadinus
Inventar
#9 erstellt: 31. Jul 2013, 14:26

zebrastreifen (Beitrag #3) schrieb:
Aktuell fahre ich also analog mit der ESI und digital mit der alten Onboard, aber das kann ja nicht des Rätsels Lösung sein :{


Also ich würde sagen, genau das ist die Lösung.
Brauchst nicht mehr viel drüber nachzudenken und das Ergebnis wird wohl haargenau das selbe sein.
zebrastreifen
Stammgast
#10 erstellt: 01. Aug 2013, 16:59
ist wohl die einfachste Lösung, wenn auch nicht die schönste...
Suche:
Das könnte Dich auch interessieren:
Dolby Digital/DTS bei ESI Juli@?
floschu am 19.05.2007  –  Letzte Antwort am 19.05.2007  –  3 Beiträge
Kein SPDIF Out [Dolby Digital] bei PowerDVD
namxi am 16.07.2006  –  Letzte Antwort am 28.07.2006  –  9 Beiträge
ESI Juli@: Wie Mikro anschließen?
Paddy777 am 26.05.2012  –  Letzte Antwort am 28.05.2012  –  2 Beiträge
Aufnahmeprobleme mit ESI Juli@
hadez16 am 12.04.2010  –  Letzte Antwort am 26.04.2010  –  2 Beiträge
Optical Out @ ESI Juli@ funktioniert nicht
Lyn am 13.11.2006  –  Letzte Antwort am 14.11.2006  –  6 Beiträge
Kein Dolby Digital und dts über SPDIF auf 5.1-System
Martin123*** am 10.03.2011  –  Letzte Antwort am 10.03.2011  –  2 Beiträge
Esi Juli@ spdif oder coaxial
donutman am 12.03.2008  –  Letzte Antwort am 12.03.2008  –  2 Beiträge
Prodigy HD2 vs ESI Juli und Co
D1675 am 30.11.2009  –  Letzte Antwort am 01.11.2010  –  5 Beiträge
Probleme und Fragen zur ESI Juli@; Win7
Zeiner-Rider am 06.09.2010  –  Letzte Antwort am 07.03.2011  –  12 Beiträge
ESI Juli@ Problem
jbl-fan-91 am 21.02.2008  –  Letzte Antwort am 23.02.2008  –  15 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 1 )
  • Neuestes MitgliedJasonhudgens
  • Gesamtzahl an Themen1.345.921
  • Gesamtzahl an Beiträgen17.674.873