Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem: Anschluss Teufel-Anlage an PC

+A -A
Autor
Beitrag
kanzler1337
Neuling
#1 erstellt: 18. Nov 2013, 18:02
Hallihallo,

ich hoffe, ich bin mit meinem Problem hier jetzt richtig, falls nicht bitte entschuldigt.

Nachdem ich meinen PC zwangsweise vor kurzem neu aufgesetzt habe (die Festplatte hatte sich verabschiedet, yieha.....), spielt mein Teufel Concept E Magnum die Musik von meinem Computer nichtmehr richtig ab. Angeschlossen habe ich sie über die Decoderstation 3 mit einem Coax-Klinke Kabel an mein Mainboard (MSI P43Neo unter Win7). Ich habe alle Kabel/etc kontrolliert, sie sind richtig eingesteckt.
Der TV Ton (angeschlossen über ein optisches Kabel an die Decoderstation) kommt bei allen Boxen richtig an, da kann der Fehler also nicht liegen.

Ich vermute also, dass es an den Einstellungen des Realtek HD Audio Treibers liegen müsste? Komischerweise musste ich folgendes feststellen: Nur, wenn ich im Treibermenü den Lautsprecher vorne links anklicke, kommt ein Ton: Vorne links laut, der sub brummt mit, die beiden Rear Lautsprecher und der Center geben den Ton leise aus. Vorne rechts kommt garnichts. Wenn ich auf irgendein anderes der Symbole für den Testton klicke, passiert einfach nichts. Selbiges Bild gibt sich auch im Soundmenü von Windows.
Ich habe auch schon alle halbwegs sinnvollen Auswahlmöglichkeiten des Treibers, welches Gerät ich einstecke genutzt. Also Kopfhörer, Lautsprecherausgang, LS Ausgang Hinten, Mitten/Sub Ausgang, SeitenLS..... Neu installiert habe ich den Treiber in verschiedenen Versionen schon mehrmals. Es nutzt alles nichts, ich bin mit meinem Latein am Ende.

Da ich vor dem neu Aufsetzen des Computers bereits so Musik hören konnte, bin ich etwas verzweifelt.... Weiß mir vielleicht jemand zu Helfen?

Vielen Dank auf jeden Fall für Eure Mühen...
Suche:
Das könnte Dich auch interessieren:
PC+Xbox an 5.1 aktive Teufel Anlage
**andi** am 14.10.2013  –  Letzte Antwort am 18.10.2013  –  3 Beiträge
5.1 Problem PC>Teufel Anlage
AngerfistMD am 30.12.2013  –  Letzte Antwort am 07.01.2014  –  9 Beiträge
Rauschen beim Anschluss von PC an Hifi Anlage
Mo23 am 31.05.2005  –  Letzte Antwort am 02.06.2005  –  3 Beiträge
Störgeräusche bei PC Anschluss über Klinke-Cinch an Anlage?
Kewapi am 28.12.2010  –  Letzte Antwort am 29.12.2010  –  2 Beiträge
Anschluss
Pennywise... am 17.08.2010  –  Letzte Antwort am 19.08.2010  –  17 Beiträge
PC anschluss an Verstärker...
Splitt3r am 27.02.2005  –  Letzte Antwort am 28.02.2005  –  13 Beiträge
Anschluss Problem
Wolf85 am 21.02.2005  –  Letzte Antwort am 21.02.2005  –  3 Beiträge
Boxen mit Kupferkabeln - Anschluss an den PC
lupus789 am 29.04.2009  –  Letzte Antwort am 05.05.2009  –  18 Beiträge
Problem Pc an Anlage anschließen!
DTP88 am 28.02.2009  –  Letzte Antwort am 28.02.2009  –  4 Beiträge
Problem beim Anschluss PC->Stereoanlage
onslaught am 27.08.2004  –  Letzte Antwort am 31.08.2004  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Creative
  • Edifier
  • Behringer
  • JBL
  • Klipsch
  • Trust

Forumsstatistik Widget schließen

  • Registrierte Mitglieder814.208 ( Heute: 22 )
  • Neuestes MitgliedEdwinjap
  • Gesamtzahl an Themen1.357.957
  • Gesamtzahl an Beiträgen17.879.155