Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Soundausgabe (Realtek HD Audio Treiber)

+A -A
Autor
Beitrag
Aquaristiker
Ist häufiger hier
#1 erstellt: 07. Jul 2014, 13:21
Hallo,
ich hab mich hier extra regestriert, weil ich seit ein paar Tagen versuche an meinem neuen Laptop (MSI GamingPC) eine 5.1 Anlage einzurichten um mal richtig Konzerte ansehen zu können in Surround-Sound statt Stereo.
Ich konnte bereits eine Quadrophonie herstellen, klappte auch ganz gut, aber mir fehlte das Bass also wollte ich jetzt eine Subwoofer anschließen für das Bass. Plan hat sich nett und durchführbar angehört: Subwoofer anschließen an richtige Buchse, fertig. Jetzt zum Problem:
Als ich testen wollte, ob alles klappt, war der Subwoofer sehr leise und ich konnte so gut wie gar nix hören. Das Problem hatte ich bereits bei den Rear-Lautsprechern, da hab ich einfach einen Verstärker davor gehängt, der eigentlich für 5.1 ausgelegt, da ich aber keine Ahnung habe, wie ich mit nem Stereo-Klinken-Kabel 5.1-Signale an den Verstärker senden sollte, hab ich nur die beiden Rear-Lautsprecher angeschlossen. Klappt alles. Aber jetzt, mit dem Subwoofer, gibts n Problem: Wenn ich diesen den Verstärker hänge, kommt kein Ton raus, Vermutung: Kein Signal für den Subwoofer an den Verstärker. Da kam mir die Idee einen weiteren Verstärker extra für den Kasten zu holen, aber ich habe weder einen weiteren noch Platz dafür. Was also tun? Ich bin inzwischen mit meinem Chinesisch am Ende.

EDIT: Oh, Betriebsystem ist Win 8.1 64bit.


[Beitrag von Aquaristiker am 07. Jul 2014, 13:22 bearbeitet]
OldNo7
Inventar
#2 erstellt: 07. Jul 2014, 15:22
Hat dein Laptop einen Digital out?
Aquaristiker
Ist häufiger hier
#3 erstellt: 07. Jul 2014, 17:21
Du meinst einen Optischen anschluss? Konnte leider bisher keinen entdecken. Laut dem HD-Audio-Treiber hab ich die Möglichkeit S/PFI oder wie das hieß zu schalten. Aber ich bezweifle, daß ich da 5.1 über nen normalen Stereo-Stecker raus krieg. Oder irre ich da?
OldNo7
Inventar
#4 erstellt: 07. Jul 2014, 18:53
wenn du SPDIF meinst (Digital/Audio Coax) dann ist es digital, geht mit nem einfachem Cinchkabel
Aquaristiker
Ist häufiger hier
#5 erstellt: 07. Jul 2014, 20:23
Ginge auch ein Klinkenstecker den ich an nen Adapter von 3,5 Klinke zu Chinch schließe?
Daß das so einfach wäre, hätte ich nicht gedacht, endlich The Who in 5.1
-MCS-
Hat sich gelöscht
#6 erstellt: 08. Jul 2014, 19:16
Ich glaube, du verstehst da etwas falsch.
Es funktioniert nur, wenn dein Schlepptop einen digitalen Audioausgang besitzt. Meist sind dies optische Ausgänge, welche
in den normalen Klinkenausgang integriert sind.
OldNo7 bezieht sich auf einen digitalen Coaxialausgang, wie er bspw. bei einigen CD Spielern vorkommt (http://1.bp.blogspot...I/s1600/P1110670.JPG).
Bei großen Geräten findet man entweder optische (http://www.ecoustics.com/electronics/forum/accessories/475781.jpg) oder elektrische Digitalausgänge (wie beim CD Spieler auf dem Bild).

Bei portablen Geräten gibt es diese auch, nur sind andere Buchsen verbaut. Bei Laptops sind zumeist, wie ich bereits sagte, optische Digitalausgänge
in den Kopfhörerausgang integriert.
Dafür bräuchtest du so ein Kabel http://www.amazon.de...es+digitalkabel+mini), welches du mit deinem AVR und Laptop verbindest.
Aquaristiker
Ist häufiger hier
#7 erstellt: 08. Jul 2014, 19:59
Oh
Ich glaube mein Verstärker hat keinen optischen Anschluss oder sowas. Es sei denn, ich würde den optischen Anschluss an die STEREO-anlange schließen und dann über andere Kabel an den Verstärker. Ich mach mal morgen ein Foto von den beiden Teilen.
-MCS-
Hat sich gelöscht
#8 erstellt: 08. Jul 2014, 20:33
Um welchen 5.1 Verstärker handelt es sich denn?
Aquaristiker
Ist häufiger hier
#9 erstellt: 09. Jul 2014, 13:01
Äähmmm... ein Älterer von JBL: ESC200 Surround Processor/Amplifier


[Beitrag von Aquaristiker am 10. Jul 2014, 13:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme mit 5.1 Soundausgabe -> neue Soundkarte nötig?
ThomasausWB am 21.12.2008  –  Letzte Antwort am 25.12.2008  –  3 Beiträge
Realtek 5.1 HD Audio mit Winamp Problem
Kenny1980 am 25.01.2009  –  Letzte Antwort am 27.06.2009  –  7 Beiträge
Fiio E07K vs. Realtek HD onboard
Sl@ppy89 am 24.01.2014  –  Letzte Antwort am 22.02.2014  –  31 Beiträge
5.1 System + Realtek HD Audio Problem
Heimwerkerking75 am 27.09.2013  –  Letzte Antwort am 29.09.2013  –  4 Beiträge
Realtek HDMI Receiver
PiLauren am 14.09.2011  –  Letzte Antwort am 15.09.2011  –  5 Beiträge
Problem mit Mikrofon und Realtek HD Audio-Manager
WizardofOz88 am 16.11.2007  –  Letzte Antwort am 16.11.2007  –  2 Beiträge
realtek hd audio dts fähig ?
internetonkel am 24.09.2007  –  Letzte Antwort am 24.09.2007  –  5 Beiträge
Gleichzeitge Soundausgabe an Lautsprecher und HDMI
chanvan am 21.11.2007  –  Letzte Antwort am 21.11.2007  –  2 Beiträge
Probleme mit Audigy 4
redsickle am 27.01.2011  –  Letzte Antwort am 31.01.2011  –  2 Beiträge
Intel HD Audio
Fnokrer am 03.02.2005  –  Letzte Antwort am 31.10.2005  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 1 )
  • Neuestes Mitgliedfloh5668
  • Gesamtzahl an Themen1.345.191
  • Gesamtzahl an Beiträgen17.660.739