Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


kein PC-Sound (nach Grafikkarten-Treiberupdate)

+A -A
Autor
Beitrag
Huege
Neuling
#1 erstellt: 16. Aug 2014, 22:39
hallo

nachdem ich einen neuen treiber der grafikkarte installiert habe, bleibt nun leider mein pc stumm.

PC: http://www.sysprofile.de/id131193

ich habe den pc über ein hdmi-kabel von der grafikkarte an den receiver angeschlossen.
so hatte ich bild und ton auf dem fernseher bzw. aus den lautsprechern.

nun gibt der pc aber leider keinen ton mehr aus...
egal ob mit hdmi kabel von der grafikkarte an den receiver
oder mit optischem kabel vom pc an den receiver
oder ob ich kopfhörer direkt an den pc anschliesse...

ich habe schon die treiber deinstalliert und neu installiert...
leider keinen ton. bitte um hilfe. danke
Captain_Oregano
Stammgast
#2 erstellt: 16. Aug 2014, 23:22
Probiere mal rechtsklick auf das Lautsprechersymbol in der Taskleiste und dann Wiedergabegeräte.

Alternativ: Start / Systemsteuerung / Hardware und Sound / Sound


Kannst Du dann Hdmi / optisch auswählen?


[Beitrag von Captain_Oregano am 16. Aug 2014, 23:25 bearbeitet]
Huege
Neuling
#3 erstellt: 16. Aug 2014, 23:35
Sound_Win7
Huege
Neuling
#4 erstellt: 16. Aug 2014, 23:38
so sieht das aus...
auf "Konfigurieren" kann ich nicht klicken.

capture_001_17082014_012627capture_002_17082014_012648capture_003_17082014_012650capture_004_17082014_012651capture_005_17082014_012653capture_006_17082014_012701capture_007_17082014_012705capture_008_17082014_012707capture_009_17082014_012708
Captain_Oregano
Stammgast
#5 erstellt: 17. Aug 2014, 01:25
Konfigurieren kann man bei den digitalen Ausgängen nicht anklicken.

Wenn Du die Lautsprecher als Standardgerät auswählst, hast Du dann wenigstens Ton über die Kopfhörer?

Hast Du den Referenztreiber von nvidia genommen? Bei der benutzerdefinierten Installation mal geschaut ob ein Häkchen beim Audiotreiber ist?


Könntest auch mit der Wiederherstellung auf den Punkt vor dem Update zurücksetzen.
Huege
Neuling
#6 erstellt: 23. Aug 2014, 19:07

Captain_Oregano (Beitrag #5) schrieb:
Konfigurieren kann man bei den digitalen Ausgängen nicht anklicken.

Wenn Du die Lautsprecher als Standardgerät auswählst, hast Du dann wenigstens Ton über die Kopfhörer?

Hast Du den Referenztreiber von nvidia genommen? Bei der benutzerdefinierten Installation mal geschaut ob ein Häkchen beim Audiotreiber ist?


Könntest auch mit der Wiederherstellung auf den Punkt vor dem Update zurücksetzen.


Konfigurieren kann bei "HT-R990-4" und "Realtek Digital Output" nicht angeklickt werden.

"HT-R990-4" ist als Standard ausgewählt. Standard kann jedoch nicht geändert werden.
Ich habe auch keinen Ton über Kopfhörer.

Referenztreiber von Nvidia habe ich genommen. aber habe auch andere bzw. ältere Treiber ausprobiert.
Audiotreiber (Häkchen) war auch da. Treiber wurde also auch installiert.
p_dogg
Stammgast
#7 erstellt: 31. Aug 2014, 05:13
Bin zwar kein PC-Crack, aber ich hatte sowas ähnliches vor paar Tagen am Lappy. Hab aus Versehen die Lautsprecher ausgabe "deaktiviert"
Danach hab ich, aus Verzweiflung, den Treiber für meine externe Soundkarte neu installiert... Hatte dann auch keinen Sound über Kopfhörerausgang, Soundkarte, oder sonst was.

Irgendwann nach langem Suchen kam mir dann...

Systemsteuerung > Hardware und Sound > Sound > (Fenster öffnet sich) > Rechtsklick und Häkchen bei allen zwei. also "deaktivierte geräte anzeigen" und "getrennte geräte anzeigen" Da war bei mir kein Häkchen bei "deaktivierte Geräte anzeigen"
Dann hatte ich wieder meine On Board und Externe Soundkarte und sonst was in der Liste.

Vielleicht isses bei dir ja was ähnliches. Vielleicht verbirgt dein Grafikkartentreiber deine Soundkarte.

LG
Suche:
Das könnte Dich auch interessieren:
kein spdif mehr nach treiberupdate
Plub am 12.02.2005  –  Letzte Antwort am 14.02.2005  –  2 Beiträge
Soundblaster Treiberupdate
bukongahelas am 13.10.2011  –  Letzte Antwort am 14.10.2015  –  14 Beiträge
PC -> HDMI -> AVR = Kein 5.1 Sound?
some1butu am 18.04.2012  –  Letzte Antwort am 18.04.2012  –  2 Beiträge
Kein Sound
eriki am 30.12.2008  –  Letzte Antwort am 30.12.2008  –  7 Beiträge
Kein Sound mehr vom PC
Dr._m@d am 23.05.2009  –  Letzte Antwort am 04.06.2009  –  11 Beiträge
Hilfe kein Sound über PC
Dennis9112 am 27.07.2013  –  Letzte Antwort am 02.08.2013  –  6 Beiträge
Sound
oelly am 08.05.2009  –  Letzte Antwort am 12.05.2009  –  3 Beiträge
PC optisch mit Receiver verbunden --> kein Sound
addY am 29.02.2004  –  Letzte Antwort am 01.03.2004  –  9 Beiträge
PC an AVR - Kein sound, wieso?
mTw-Tak3r am 08.12.2006  –  Letzte Antwort am 16.12.2006  –  49 Beiträge
PC an Receiver, kein 5.1 Sound
r0bbb am 29.01.2009  –  Letzte Antwort am 29.01.2009  –  2 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 20 )
  • Neuestes MitgliedBananenkobold
  • Gesamtzahl an Themen1.345.013
  • Gesamtzahl an Beiträgen17.658.365